Envios a canal en Cubase 7.5

  • 1
#1 por foxter el 07/11/2014
Hola amigos, al intentar hacer envios, de una reverb por ejemplo que tengo en un FX Channel a un canal de audio, no consigo el mismo resultado haciendo el envio, que si la insertase como plugin en el canal de audio, ademas cuando voi subiendo el envio, 25, 23, 20, 14, 12, 5, ...etc aumenta el volumen de dicha pista, alguien me puede dar algun consejo para hacerlo bien, no estoy muy suelto en envios, pero sq es una reverb que me consume mucho recursos...

Saludos, gracias.
Subir
#2 por lunetico el 07/11/2014
Habitualmente los FX se utilizan como envios no como insertos, entre otras cosas para ahorrar recursos del sistema y para darle un color homogeneo a todas las pistas que utilizan el mismo efecto. Es normal que al aumentar el nivel de envio te aumente tambien el volumen de la pista, ya que le estas dando mas señal a procesar y estas sumando la señal del FX a la señal de audio en el master.

El ruteo de las pistas es todo un mundo. Si solo necesitas la señal humeda (con reverb) prueba a quitar la asignacion de la pista de audio al canal master y dejar solo el envio al canal FX y jugar con el nivel de envio para conseguir el resultado que precises.


Tambien puedes jugar con el pre o post fader, que como su nombre indica, te dice que la señal se envia al efecto antes o despues de pasar por el fader, con lo que el movimiento del fader afectara a la señal enviada.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#3 por foxter el 07/11/2014
Ok muchas gracias, :) voi a comenzar a trabar con envios, xq si no...

Que FX sueles usar en envios? Por ejemplo reverb si lo usare pero por ejemplo, si uso Magnetic II o algo asi para darle color u otro caracter a un sonido lo suyo seria insertarlo directamente en la pista ya que para cada sonido se usara cn configuracion distinta y ademas no se usara para todos los sonidos, yo sq reverb utilizo para muxas de las pistas...

Saludos
Subir
#4 por Mordus el 07/11/2014
#1 no será que en la reverb tienes una mezcla de señal seca y reverb? Si utilizas un efecto como envío, éste debe estar configurado como 100% 'wet'

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#5 por foxter el 07/11/2014
Hola Mordus!! Pues sq nos e que me quieres decir XD, no se que te refieres con 100% wet etc, sorry
Subir
#6 por Mordus el 07/11/2014
Normalmente toda reverb tiene un control de % entre señal seca y reverb (Dry/Wet). Cuando la utilizas como inserción, este control te permite ajustar la cantidad de reverb que se añade a la señal seca.
Cuando la utilizas como envío, te interesa que en el canal donde está la reverb (canal fx) tenga 0% de señal seca. O 100% de señal con reverb (wet), que es lo mismo.

Hoy no puedo explicarme mejor... es lo que hay.

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#7 por kamikase ♕ ♫ el 07/11/2014
Estaba explicando esto, pero se colgó el notebook y no salio nada...

Saludos Mordus.
Aquí un ejemplo de como enviar correctamente por send un efecto.


"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#8 por Mordus el 07/11/2014
Un abrazo Kami!!

:birras:

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#9 por kamikase ♕ ♫ el 07/11/2014
:birras:

Abrazote Mordus.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#10 por foxter el 07/11/2014
Gracias, esta mui bien el video!! me a ayudado a entender cosas, pero al hacer el envio me sigue aumentando bastante el volumen y no me gusta demasiado...es la 2C-aether...

SAludos
Subir
#11 por kamikase ♕ ♫ el 07/11/2014
Depende del preset que estes utilizando con Aether.
En el mismo plugin puedes modificar muchos parámetros, obviamente de acuerdo al tema y a la señal de audio, debes modificar un poco cada preset


"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#12 por Mordus el 07/11/2014
#7 Un detalle Kami...

En el video utilizas un envío con Delay, pero en el canal de delay tienes un 33% de señal fx con un 67% de señal seca que se suma a la pista de voz seca...

¿?¿?

Lo que estaba intentando explicarle a foxter es que el control "mix" de la reverb, en configuración de envío, debe estar en 100% wet para no duplicar la señal original (seca) y que ésta vaya aumentando el volumen a medida que aumentamos también el envío a reverb...

Haz caso a Kami, pero antes de usar una reverb en un envío, asegúrate de que el parámetro "mix" de la reverb está en la posición "wet". Si ya lo has comprobado y así está... entonces no digo nada y el problema puede ser de ajustar el preset a tu gusto :)

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#13 por foxter el 07/11/2014
Ahmm Bravoo Mordus, jaja puse el MIX al 100% y funciona a la perfeccion!!, que ahora hara la funcion de mix (digamoslo asi) la cantidad que yo le ponga en el envio verdad?

Gracias Kami, xq aprendi cosas nuevas cn tus videos :)
Subir
#14 por kamikase ♕ ♫ el 07/11/2014
Lo del video es un ejemplo para que vea como hacer la inserción y como debe manipularlo, editarlo (si es preciso) y automatizarlo.

No sabemos que señal tiene grabada ni a cuantos DBs, no sabemos si esta con señal duplicada o no por salida out además de la señal estudio out, no sabemos que parámetros tiene para la reverb, no sabemos siquiera si las rutas están correctamente asignadas en el programa y tampoco sabemos a ciencia cierta si además de la señal del DAW esta saliendo por otro canal al DAW por un sub grupo o si el efecto esta pre o post fader.
Eso lo tiene que resolver el, ya tiene las herramientas para mas o menos enviar una pista a efecto y como editar ese aspecto.

Los problemas con los que se encuentre sin conocer el proyecto, monitorización ni rutas que esta usando los tendrá que resolver el o en el caso que descubra donde esta el fallo y no vea la luz, pedir ayuda pero sabiendo exactamente donde tiene el problema.

:ook:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#15 por kamikase ♕ ♫ el 07/11/2014
Me alegro que hayas solucionado el problema y que hayas aprendido lo de "wet" y "dry" en la configuración de la reverb-

Ahora nos quedara la duda de saber como suena esa reverb en el proyecto,
Personalmente yo solo utilizo la Aether para cosas muy especificas y concretas ya que es una herramienta bastante complicada.

Saludos Mordus y Foxter, me alegro que hayas solucionado.
:birras:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo