eq traktor s4?

#1 por sarrablo el 05/11/2011
Pues el caso es que me pasa una cosa un poco rara con la eq de la s4, cuando le doy graves/medios/agudos a una pista, me baja el nivel de las otras pistas.. El resultado siempre es muy lineal, si por ejemplo tengo una unica pista sonando y le subo otra pista de golpe para darle mas pegada en cierto momento, al subir la nueva pista me baja los niveles de la otra, por lo cual siempre suena muy lineal.. si tengo las dos pistas sonando y a una de ella le subo los graves, autamaticamente se bajan los graves de la otra, por lo cual no puedo darle alti-bajos a la sesion, siempre suena lineal... a ver si alguien puede ayudarme!


PD: me he explicado bien?
Subir
#2 por JVTEVERGARA el 06/11/2011
Tienes razon, a mi me pasa lo mismo.. no es muy exagerado pero sobre todo se nota con los medios. Un Saludo

Menos makinita y mas artesania

Subir
#3 por sarrablo el 06/11/2011
y no hay manera de quitarlo? es bastante odioso!
Subir
#4 por tuning_yecla el 06/11/2011
A mi me ocurre igual incluso diría que con traktor 2 tambien ocurre...
Subir
#5 por digitalfactor el 06/11/2011
habeis probado de desactivar la opcion Enable Master Limiter?
esta en preferences / mixer

tambien es recomendable bajar el master para no clipear..
Subir
#6 por sarrablo el 06/11/2011
Yo he probado a desactivar lo de enable master pero entonces distorsiona una barbaridad...
Subir
#7 por Daniel el 06/11/2011
#6 baja el nivel del master...
la autoganancia de traktor siempre es muy alta (lleva los vumeters al limite) y suele clipear el master, por eso es mejor ajustar manualmente las ganacias o si no en cualquier caso bajar el master
Subir
#8 por Netz el 06/11/2011
sarrablo escribió:
entonces distorsiona una barbaridad...


entonces no sabes pinchar.....controla los niveles bien y no te pasaría esto

Boxing is an exchange of opinions with the help of gestures at various distances

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Nelson Mandela. EL FRAGA NEGRO!!!

Subir
#9 por Daniel el 06/11/2011
Netz escribió:
entonces no sabes pinchar.....controla los niveles bien y no te pasaría esto

+1
Subir
#10 por sarrablo el 06/11/2011
Poniendo las ganancias de cada canal al MINIMO clipea asi que no creo que esa sea la solución
Subir
#11 por Daniel el 06/11/2011
#10 como va a clipear con la ganancia al minimo? de donde sacas los tracks? no es normal que con la ganancia a 0 saturen de forma audible y menos aun con la ganancia al minimo,.....
Subir
#12 por digitalfactor el 06/11/2011
sarrablo escribió:
Poniendo las ganancias de cada canal al MINIMO clipea asi que no creo que esa sea la solución


tendras que quitar el autogain.

pero como ya te hemos dicho empieza por ajustar el master para que no pique en rojo las barritas...
Subir
#13 por sarrablo el 06/11/2011
Para que no distorsione de forma audible tengo que poner las ganancias al minimo y el master.a un volumen ridiculo.. si no fuera porque la tengo tengo conectada a una pioneer 800 y desde ahi le doy mas salida apenas se oiria... y aun y asi me sigue regulando la eq para que suene muy lineal.
Subir
#14 por Daniel el 06/11/2011
#13 saca algunas capturas de traktor con las ganacias al minimo que se vean los vumeter... me parece muy raro lo que te pasa, podria ser problema de configuracion
Subir
#15 por sarrablo el 07/11/2011
No me carga la foto... que tamaño maximo y en que formato ha de estar?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo