Equipo gama baja mejor sonido que equipo gama media

#1 por Arisag el 13/10/2010
Hola.

Tengo una duda, se que algo estare haciendo mal pero no logro descubrir que es y por eso acudo a este foro a recibir su amable ayuda.

Tengo una consola amplificada Mitzu MIX-1606, segun las especificaciones da 100 wats RMS por canal a 8 Ohms, tengo 2 bafles Audiobahn de 8 Ohms con woofer de 15" y Tweter dan 200 Wats RMS cada bafle.

Conecto la salida de la computadora a entrada de auxiliar de la consola y pongo a tocar todo a mas o menos a 3/4 los potenciometros de salida y el de entrada del auxiliar.

Suena bastante bien, fuerte, claro y aunque los bajos no son muy bajos se escucha bien se siente la musica.

Por otro lado recientemente adquiri un par de bafles Peavey modelo PV215 que supuestamente dan 350 wats RMS cada uno, traen 2 woofers de 15" y un tweter a 4 Ohms.

2 cajones de sub-woofers de 18" marca Kaiser modelo MPB-5118 (en el foro lei que sonaban mejor que los peavey) de 350 wats RMS cada uno a 4 Ohms.
Un amplificador Crown LPS 2500 que da segun las especificaciones 725 wats por canal a 4 Ohms.
Un x-Over Kapton KCR-23 de 2 vias Stereo y 3 vias Mono, esta muy basico pero funciona en lo que junto para el dbx Driver Rack.
Y una consolita Peavey de 8 canales modelo PV8 (tambien en lo que junto para su hermana mayor de 24 canales ya que todo esto es para un grupo musical).

Bueno, el caso es que conecto la computadora a la consola, de la consola al x-over en estereo conecto en el canal de bajos uno de los sub-woofers y en el canal de altos un cajon peavey, le subo a -6 a la consola y pongo a la mitad los potenciometros del amplificador, no le pongo ganancia ni de entrada ni de salida y se escucha fuerte, PERO no mas fuerte que con el equipo anterior ni mucho menos mas claro, los graves se escuchan bofos (estoy haciendo el corte a los 80 hrz) y si le subo a 3/4 los potenciometros del amplificador empiezan a cartonear tanto el sub-woofer como los medios, aun cuando el led de clip no se prende ni en la consola ni en el amplificador.

La verdad no se a que se deba pero me frustra que un equipo medio chafon o por lo menos mas barato suene mucho mejor que un equipo minimo 4 veces mas caro.

Si me pudieran dar algunas pistas para hacer que eso suene mejor se los agradecere.

Saludos.
Subir
--96863--
#2 por --96863-- el 14/10/2010
no se si te he entendido bien, pero dices que si subes el amplificador "cartonean" tanto subs como mid?, no deberias utilizar la etapa solo para los subs? y los tops a la mesa autoamplificada?. De todas formas los graves consumen mucha mas energia, por lo que sistemas sin frecuencias bajas suenan mas "resultones" a una misma potencia.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo