Error al abrir insercion Vst de Waves - Cubase5

#1 por Santa Frmx el 25/07/2013
Hola! bueno el motivo de este hilo es porque estoy desesperado, no vivo de esto pero si cubro algunas necesidades...
hoy, al intentar editar unas voces en Cubase5, abrí C1 gate mono, este pocas veces me había mostrado ese error típico de: se ha producido un problema grave, por favor: intente de guardar su proyecto con otro nombre e inicie 32856976e nuevo. si el problema no se resuelve, por favor, póngase en contacto con el servicio Steinberg, describa el problema y envié el archivo.
pero abriendo otro instrumento antes y después ese se solucionaba y no daba mas problema.
hoy que lo abrí se llevo en cola a los demás vst, no puedo abrir ninguno de waves.
Ayuda! estoy desesperado u.u

PD: ya instale de nuevo waves pero siguio igual
Subir
#2 por kamikase ♕ ♫ el 25/07/2013
Todos saben aqui que yo no soy ni admirador, ni feligrés, ni usuario de Waves.

Mi recomendación es que utilices otra cosa, los hay mejores y mas baratos.
Waves tiene una fama inmerecida según mi punto de vista y no entiendo como todos lo tienen si no son nada baratos.
Yo los he ocupado un par de veces, y no me gustan para nada.

Si mi comentario no te gustó y lo encuentras impropio e inservible te dire como lo puedes solucionar. Revisa los shells de waves. Si tienes versiones antiguas deberías probarlas una a una (de mas antiguas a mas nuevas) e irlas borrando y/o reemplazarlas. Entre las distintas versiones de shells de waves hay conflicto.

Si tienes una versión pirata de waves no hay mucho que hacer. Desde Cubase 4 en adelante ya no las acepta de buena manera. Las detecta y las rechaza.

Prueba cambiando las distintas shells de waves.
Las shells (envases) son archivos llamados "WaveShell-VST XX.XX.dll" son los encargados de cargar en un DAW los plugins en sus distintas versiones, el problema es que no se actualizan y entre las distintas versiones causan conflictos ya que entre ellas mismas tratan de cargar los mismos plugins al DAW.

Saludos y suerte.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por j_ventura el 30/08/2016
Hola qué tal, tuvé este mismo problema con los waves incluso de igual manera al abrir el c1 gate mono
se fue al diablo todo no me queria abrir ninguno de los waves y me cerrabá la sesion en cubase
y por más que busqué en foros no econtré mucho, pero encontré como solucionarlo y bueno dejaré la receta que a mí me funcionó

1. desistalar los waves con algun programa yo lo hice con ccleaner
2. conseguí los mismo waves V9 pero desde otra fuente
3. desistalar cubase con "revo-unistall" free vercion para que no queden registros
4. reiniciar
5 volver a instalar cubase y luego los waves
6. abrir cubase y echarse un padre nuestro jaja

listo me volvieron a abrir nunca supe bien cúal era el problema pero creo que esta relacionado con la que ya se mencionó antes aquí
haganlo tal cual, no vayan solo a desistalar los waves para intalar los otros porque no funciona ahorrense tiempo

bueno espero les sirva mi aportación

saludos
Subir
--634568--
#4 por --634568-- el 30/08/2016
#3

Mejor léete esta aportación:
http://www.hispasonic.com/normas-foros
Subir
2
#5 por j_ventura el 30/08/2016
#4
Ok gracias espero haber corregido el origen de tu recomendación
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo