error calibracion technics traktor pro 2

#1 por JMI el 22/10/2014
En primer lugar decir que me he leído todo lo que he podido acerca del fallo que tengo, resulta que un plato no calibra bien, suena pero da problemas, chasquidos e incluso va dando saltos, una cosa que me he dado cuenta es que me impide retroceder el tema que esté sonando y el dibujo que se observa es una raya vertical sin embargo el otro plato calibrado es un circulo con su raya en el medio. Cosas que he probado y seguía persistiendo el mismo problema.
- he probado el plato en todas las salidas de la interfaz (audio 10)
- Igualmente en todas las salidas de la mesa, djm 800
- he limpiado la capsula y el disco
- he puesto la capsula del plato que sonaba bien en estre plato que no calibra y aun así presentaba el mismo problema.
- he probado el plato sin interfaz y con vinilos originales y se escuchaba sin problema alguno.
El mensaje que siempre muestra es el mismo "left channel missing"

Ya no se que mas cosas hacer, acepto cualquier sugerencia. Gracias de antemano.
Subir
#2 por DJ_Rob el 26/10/2014
A mi a veces tambien me ocurre pero en ocasiones muy muy contadas con Technics tambien.

Lo que hago es apagar todo y siempre entra perfecto. Tu caso tambien seria una solucion, pero tambien prueba a q no sea culpa del plato al digital, cambialos de lado y si sigue el problema en el otro lado pues hay lo tienes, o si tienes algun colega q te pueda prestar uno para mayor seguridad mejor q mejor. Ultima opcion borrarlo todo y volver a instalar desde 0. No se... La tecnologia a veces con un buen reseteo vuelve todo a la normalidad sin hacer nada mas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo