Error de disco en Macbook que no puedo reparar.

  • 1
#1 por KlausMaria el 15/03/2016
Desde hace unos meses (yo diría desde que instalé El Capitán) el rendimiento de mi Macbook Late 2008 se había resentido. MainStage se comía casi todos los recursos con facilidad (sobre todo procesador) cuando el mismo concierto antes me funcionaba bien. Así que he echado mano de la Utilidad de Discos para reparar el disco a ver si mejoraba. Me ha aparecido un error que no se podía reparar, así que he arrancado desde la partición de instalación pero ni por esas, el error no se puede reparar.

Cuando actualicé a Yosemite opté por ampliar RAM a 8Gb y cambiar el disco duro por un SSD, que en teoría iba muy bien.

¿Alguna idea?. ¿Me va a tocar cambiar el disco?.

"Fiat iustitia et pirias mundus". (Haya justicia aunque arda el mundo)
"Ad maiora nati sumas". (Estamos llamados a obras mayores).
"Après moi, le déluge". (Después de mi, el caos).

Subir
#2 por The picha mode el 15/03/2016
Con Mac eso no te hubiera pasado, además estas cosas en un equipo de ocho años no son pensables...

No conozco la herramienta de reparación de OSx; pero ha de haber alguna de predicción de estado, por si te sirve de idea, yo cambio los discos de sistema como mínimo cada cinco años y los de audio cada seis o siete, en mac o Windows son discos duros, se rompen.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

Subir
#3 por Hoperman el 15/03/2016
Enciende el ordenador? O se queda en pantalla blanca ? Si se queda en pantalla Blanca puede ser que al poner el disco duro nuevo con el capitán se activa el trim e impide que reincies el ordenador !

ftiy

Subir
#4 por KlausMaria el 15/03/2016
John Deere, tractorista escribió:
por si te sirve de idea, yo cambio los discos de sistema como mínimo cada cinco años y los de audio cada seis o siete, en mac o Windows son discos duros, se rompen.


En realidad el disco es un SSD y tiene un par de años máximo.

Hoperman escribió:
Enciende el ordenador? O se queda en pantalla blanca ?


No, si el ordenador funciona. Es simplemente que me aparece este error siempre que le paso Primer Ayuda, incluso arrancando desde la partición de instalación. Y me dice que no puede repararlo.

Claro, me da cierto yuyu por si falla de golpe. Aunque tengo la copia del Time Machine.
Archivos adjuntos:
Captura de pantalla 2016-03-15 a las 23.21.23.png
BBCode:

"Fiat iustitia et pirias mundus". (Haya justicia aunque arda el mundo)
"Ad maiora nati sumas". (Estamos llamados a obras mayores).
"Après moi, le déluge". (Después de mi, el caos).

Subir
#5 por The picha mode el 15/03/2016
Qué miedo me dan los SSD., no tendrán fallos de geometría; pero esas idas de olla...

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

Subir
#6 por MrBlue el 17/03/2016
Hola, podrías iniciar el ordenador con el dvd de instalacion del sistema que tubieras al principio y ejecutar la utilidad de discos. Si no prueba a hacer un pendrive con la instalacion de yosemite o mavericks y arrancar el sistema y lo mismo, ejecutar la utilidad de discos. Tambien podrías hacerlo desde lamparticion de recuperacion del Capitan, pero si lamutilidad de discos es igual que la del SO, no da muchas opciones.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#7 por alberto el 18/03/2016
A lo peor la pregunta es tonta, pero... ¿Has formateado a cero el ssd?
A veces los discos duros tienen una pequeña partición como de recuperación o soft que meten los fabricantes. Desde la utilidad de discos fíjate en las particiones a ver si tiene algo de eso.
Saludos!

Backline 2016: Roland VR-09 / Korg M1 / Roland Integra-7 / Roland A-88 / Roland RD-64 / Roland A-800PRO

Subir
mod
#8 por faelitox el 18/03/2016
Por curiosidad que disco ssd es?

Si falla el rendimeinto, suele ser por degradación del disco ssd... Tienes el TRIM activado? esa suele ser la principal causa de degradación rápida de un SSD.

Haz una prueba de lectura escritura (disc speed test es gratis, la tienes en la app store), a ver que te da...

Si es degradación, copia de seguridad, formatea el disco, le pasas la app del fabricante del disco, y restaura la copia.



Pero esa captura de pantalla, si no consigues arreglarlo por soft, tira por lo sano y haz lo mismo. Copia, formatea y restaura. Si sigue igal, cambia de disco por seguridad... Y no escatimes :D

saludos!
Subir
#9 por KlausMaria el 19/03/2016
MrBlue escribió:
Tambien podrías hacerlo desde lamparticion de recuperacion del Capitan, pero si lamutilidad de discos es igual que la del SO, no da muchas opciones.


Es eso lo que hice y seguía apareciendo el error que no podía reparar. Por eso me preocupa, supongo que anuncia un fallo catastrófico inminente. Tampoco es problema, porque tengo copia en Time Machine. Pero sí un incordio.

faelitox escribió:
Por curiosidad que disco ssd es?

Si falla el rendimeinto, suele ser por degradación del disco ssd... Tienes el TRIM activado? esa suele ser la principal causa de degradación rápida de un SSD.


Es un Crucial_CT240M500SSD1 y creo que sí tengo TRIM activado.

"Fiat iustitia et pirias mundus". (Haya justicia aunque arda el mundo)
"Ad maiora nati sumas". (Estamos llamados a obras mayores).
"Après moi, le déluge". (Después de mi, el caos).

Subir
mod
#10 por faelitox el 19/03/2016
KlausMaría escribió:
Es un Crucial_CT240M500SSD1 y creo que sí tengo TRIM activado


Eso no suena muy convincente :D miralo en About this mac.

En el capitan se puede hacer con un simple comando en el terminal: sudo trimforce enable, también hay apps que te lo hacen.


Saludos!
Archivos adjuntos:
Screen Shot 2016-03-19 at 15.32.53.png
BBCode:
Subir
#11 por KlausMaria el 19/03/2016
faelitox escribió:
Eso no suena muy convincente miralo en About this mac.


Tenías razón:

Compatibilidad con TRIM: No

"Fiat iustitia et pirias mundus". (Haya justicia aunque arda el mundo)
"Ad maiora nati sumas". (Estamos llamados a obras mayores).
"Après moi, le déluge". (Después de mi, el caos).

Subir
#12 por KlausMaria el 20/03/2016
faelitox escribió:
Si falla el rendimeinto, suele ser por degradación del disco ssd... Tienes el TRIM activado? esa suele ser la principal causa de degradación rápida de un SSD.

Haz una prueba de lectura escritura (disc speed test es gratis, la tienes en la app store), a ver que te da...

Si es degradación, copia de seguridad, formatea el disco, le pasas la app del fabricante del disco, y restaura la copia.


Algo de esto voy a tener que hacer. El tema es que me pasa como en este hilo:

http://www.hispasonic.com/foros/sobrecarga-sistema-logic-pro-solucion/304166

Me aparece el error:
Sobrecarga del sistema. El motor de audio no pudo procesar a tiempo todos los datos requeridos (-10011).

Pero ya no con una docena de pistas, si no simplemente grabando con un instrumento en una sola pista. Sospecho que el rendimiento del disco ha caído en picado (no es que tenga "congelaciones" pero de vez en cuando se nota que no va todo lo fino que iba).

Pero vamos, menudo éxito, el disco lo compré hace ahora poco más de 2 años.

"Fiat iustitia et pirias mundus". (Haya justicia aunque arda el mundo)
"Ad maiora nati sumas". (Estamos llamados a obras mayores).
"Après moi, le déluge". (Después de mi, el caos).

Subir
mod
#13 por faelitox el 20/03/2016
#12 Normal, sin el TRIM activado van como el culo, peor que un HDD de 5400 rpm.... se te ha podido desactivar con alguna actualización del capitán, seguro....


Prueba a activarlo y vaciarlo un poquito, hay veces que recuperan bastante la velocidad, con un par de reinicios... bajate el programita ese que te comente de blac magic disc speed test, y vas haciendo pruebas de velocidad de lectura/escritura, probablemente te este dando una velocidad de escritura ridícula...

saludos!
Subir
#14 por KlausMaria el 20/03/2016
faelitox escribió:
#12 Normal, sin el TRIM activado van como el culo, peor que un HDD de 5400 rpm.... se te ha podido desactivar con alguna actualización del capitán, seguro....


Por sugerencia de algún hilo por aquí use una utilidad TRIM enabler, así que supongo que como dices fue la actualización la que estropeó el invento.

faelitox escribió:
Prueba a activarlo y vaciarlo un poquito, hay veces que recuperan bastante la velocidad, con un par de reinicios... bajate el programita ese que te comente de blac magic disc speed test, y vas haciendo pruebas de velocidad de lectura/escritura, probablemente te este dando una velocidad de escritura ridícula...


94Mb/s de escritura y 264Mb/s de lectura. Se supone que tenía que ser más del doble, ¿no?.

"Fiat iustitia et pirias mundus". (Haya justicia aunque arda el mundo)
"Ad maiora nati sumas". (Estamos llamados a obras mayores).
"Après moi, le déluge". (Después de mi, el caos).

Subir
mod
#15 por faelitox el 20/03/2016
Depende de si tu ordenador tiene SATA 2 o SATA 3, si es viejuno sera 2 y no pasan de los 300Mb/s y muchas veces ni se acercan...

Auqnue de escritura siempre da menos que de lectura, en tu caso esta muy descompasado. La velocidad de lectura esta muy bien para ser sata2, la de escritura podría se el doble tranquilamente...

Cuanto espacio libre tiene el disco?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo