error: "dispositivo no es compatible con formato de audio"

#1 por jocabed_paz el 12/07/2011
buenos dias, quisiera aportar algo en vez de solo poner lo que no me sale pero soy nueva en esto, perdon por solo venir a preguntar. si alguien se toma el tiempo de leer y ayudar muchas gracias.
Tengo una computadora con Windows XP, que funciona con Sonar 8 y una Tarjeta M-Audio Fast Track Ultra, la tuve que formatear y ahora cuando le instalé de nuevo todo y quise abrir los proyectos que estaban antes me da un error, si abre los archivos pero cuando quiero reproducir o seguir grabando aparece esto "Imposible abrir dispositivo de grabación de audio. es posible que el dispositivo no sea compatible con el formato de audio del proyecto actual o que este en uso"... alguien sabe como resolver esto?, los programas y el equipo es el mismo que usé antes de formatear, se supone que deberia "ser compatible". Si alguien sabe como resolver esto le agradeceré muchisimo.
Subir
--153613--
#2 por --153613-- el 14/07/2011
Existen dos posibles razones para que ese mensaje aparesca.
Primero, asegurate de que cuando abras Sonar no este abierta ninguna otra aplicacion que este utilizando audio (como iTunes, Audition, MediaPlayer o que se yo).
Segundo, suele suceder que a veces alguna otra aplicacion le haya cambiado el samplerate de 44.1 a 48 o algun otro. Lo que tienes que hacer es cambiar el samplerate a 44.1 que es el mas comun y suponiendo que ese fue utilizado al hacer originalmente tu proyecto. Para eso tienes que abrir el panel de control de la tarjeta y cambiarlo desde alli, a la misma vez que t ienes abierto el panel de control de Sonar para que le apliques el cambio.
nota: no se si cambiar ese parametro es posible desde dentro de Sonar, si es asi hazlo desde alli, si no, usa el propio panel de control de la tarjeta.
Lo importante es que el samplerate de la tarjeta debe coincidir con el samplerate utilizado originalmente en tu proyecto, de otra manera no tocara y te dara ese error.
Subir
#3 por Danny Angel el 29/11/2011
Wau, esa respuesta me ayudo en cierta parte, pero mi problema es que cuando se trata de abrir el piano roll, es cuando me sale este error..
El que sale en la foto en el adunto!

AYUDA!
Porfavor!

Bendiciones
Ojala sea claro, pero necesito una solucion!
Archivos adjuntos:
eRROR.png
BBCode:

Aquello que hagamos en vida hoy, tendra una repercución en la eternidad.

Subir
--153613--
#4 por --153613-- el 29/11/2011
No tengo ni idea de cual sea tu problema Danny. tendrá algo que ver con la forma en que está cargado Addictive Drummer (teniendo activadas todas esas pistas), o te lo hace en otras situaciones? La verdad es que nunca había visto ese tipo de error.
Subir
#5 por emmusic el 15/04/2012
a mi tambien me aparece pero le doy de nuevo al play ifunciona me aprece desde que puse w 7 con vista y xp nunca aparecio pero ya te digo le doy al play y todo bien
Subir
#6 por Gorka el 16/04/2012
lo mejor es escribir como te dicen en el mensaje, al soporte tecnico y te lo solucionan

Si quieres, puedes!!

Subir
#7 por antoniocraft el 19/09/2012
Mi problema es algo similar pus yo estuve trabajando un proyecto en sonar x1 en mi laptop y como controlador usaba el asio4all y este trabaja con un muestreo de 44khz. Ahora que lo paso a mi pc tengo una tarjeta creative que trabaja en 48khz o 96khz, pero no en 44knz. Borro todas las pistas de audio y me quedo solo con los midis y si reproduce sin presencia de nigun clip ni pista de audio, luego control Z y aparecen las pistas y me vuelve a salir el dicho mensajes. Entoces no ay duda que el que crea el problema son las pistas de audio que están 44khz.

Mi pregunta es ay alguna manera de que el mismo programa remuestree los clips de audio, en todo casa tendría que exportar todos las pistas de audio y volverlos a cargar de nuevo, o por allí ay otra solución gracias.

productor

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo