error firmware presonus 1818vsl

#1 por leonardo ayala el 09/03/2015
Hola amigos, por un problema anterior estoy actualizando los driver de mi interface presonus 1818vsl, en mi macbook pro(mid2012) corei5 8ram.

y al actualizar el firmware me sale error. No quiere actualizarse, y ya nose que hacer. El cd que traia la interface es 1.2, el actualizado es el 1.3. alguien me ayuda porfavor.
Subir
#2 por KING CRIMSON el 09/03/2015
Yo por si te sirve de algo he comprado hace unos dias esa misma tarjeta y
en windows con ese mismo driver en 5 minutos grabando, y ademas
le he puesto una ampliacion de una Behringer ADA8000 y de lujo , en
windows no da el mas minimo problema, y mi ordenador es idem que el
tuyo , pero eso , windows.
Grabo 16 canales sin el mas minimo problema.
Subir
#3 por leonardo ayala el 09/03/2015
yo tambien la compré hace dias, la actualizé en windows y todo bien, y ahora lo conecté al mac, y funcionó el sofware que trae como VSL.

Oye bro, lo que si, esque cuando grabo en cubase, me salen ruidos "clicks" y he probado de todo y no cesa de hacer clicks mientra grabo :/
Subir
#4 por KING CRIMSON el 09/03/2015
Pues ahora que lo dices , a mi al principio , pero solo un momento me salieron
esos clics , y me asuste , pero como solo fue un momento ya no le di importancia
y no he vuelto a tener problemas y le he hecho pruebas con la ampliacion incluida
y nada...
No tengo ni idea que pueden ser esos clics la verdad.

Reinstala a ver que tal .
Subir
#5 por Eder Inestroza el 08/12/2015
Como están chicos, me uno a este hijo, porque yo tengo la misma tarjeta, los mismos problemas... Encontré una solución, tal ves para ustedes no tan lógica...
Ahora les comento.
Yo también pasé por el error del clic en la grabación... Eso se debe al instalador de la versión 1.3, crea unos clips y unos sonidos como si los cables del micro estuvieran en mal estado, pero al parecer es problema de esa versión... Pues lo que hice fue, regresarme a la versión 1.2, la cual no daba problemas en Mac, pero me apareció otro error, no se actualizaba el firmware de la presonus, el problema radica en que ya ternes una actualización nueva en la interface y la presonus no acepta regresarse, mi solución fue simple: instalar la versión 1.2 en Windows, luego conectar la interfase para actualizar el firmware... Y bueno, fue todo un éxito, al regresar la presonus a la Mac, me pidió actualizar y lo hizo sin ningún problema, ahora mismo estoy terminando un proyecto y no ha vuelto a dar problemas con los chasquidos...
Espero que les sirva.... Bendiciones
Subir
#6 por leonardo ayala el 09/12/2015
genial! gracias, pregunta... que OSX usas en mac
Subir
#7 por Eder Inestroza el 10/12/2015
Yosemite, hermano, no he querido actualizar a el capitán, porque no sé si me irá a funcionar...
Subir
#8 por leonardo ayala el 11/12/2015
no lo actualizes! el capitan no es compatible aun con las interface presonus, eso dice la pagina de ellos.
Subir
#9 por Isaac95 el 11/12/2015
yo también espero a presonus.... creo recordar que sacaban actualizaciones cada enero-febrero.

técnico Freelance.

Subir
#10 por Eder Inestroza el 13/12/2015
si en eso estoy esperando una actualizacion que no de problemas
Subir
#11 por jorgepastrana el 29/06/2016
queridos compañeros, con permiso..
Me acaban de pasar una presonus 18 18, un buen amigo, la tengo a prueba, y tengo el capitán...toda funciona bien excepto los chasquidos que comentaba eder...hasta ahí bien...
por otro lado en la página de presonus pone que no van a hacer más drivers para futuras versiones de mac.
mi pregunta es:

eso es cierto? o con el tiempo si habrá drivers? estoy pensando volver a yosemite porque mi ordenador con el capitán no funciona muy bien...
que me aconsejais? la compro, me instalo yosemite y espero a que salga el driver del capitán para actualizar el ordenador?
Subir
#12 por Eder Inestroza el 29/06/2016
Buenas amigo... yo tuve que vender mi presonus... lastima porque es muy buena, pero al parecer no hay actualizacion, todos los dias reviso y al parecer no va a haber nada... aun peor que viene Sierra
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo