Error Markers al grabar

#1 por Real_Kcan el 09/03/2010
Hola, sigo catando la demo de sam 11 a poco dias de pasarme definitivamente :amor:, pero sucede que al grabar, al terminar la toma, me aparece un cuadro que dice algo como "9 errors found, continue?", y me aparecen unas marcas en el vip.
he visto y tal parece que dichos errores aparecen cuando se pierde algun buffer de el asio, (trabajo con el hybrid engine en hardware monitoring) pero cuando reviso la grabacion suena perfectamente. :?

bueno hasta ahi ningun problema, dado que si graba correctamente no me quejo, pero luego de un rato queda lleno el vip de estos marcadores y bueno si le doy a delete all markers, pues se me lleva los markers de punch y otros que si necesito.

hay manera de que estos markers de error no aparescan?, realmente hay un error en la toma? por que no escucho nada malo #-o

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#2 por DAG el 09/03/2010
Si te dice que hay errores, es que los hay, puede que la perdida en los buffers sea tan pequeña que no se llegue a apreciar, perdida de "x" samples incluso de milisegundos.
Prueba de incrementar el valor del Buffer en "System Options\Audio System".

Para borrar un marker en concreto colocas el mouse encima de la marca, el puntero cambia a una doble flecha horizontal, clicar el boton izquierdo del mouse para seleccionar ese marker y le das a suprimir en el teclado: adios marca.
Otro metodo es abrir el Manager, ir a markers, seleccionas de la lista la marca/s (manteniendo pulsado el "Ctrl") que quieras eliminar, delete/suprimir y ya está.

No se, ni creo que puedas eliminar la opción de que aparezcan los markers automáticamente en los errores. Es una información muy util.
Personalmente lo que si he detectado es que esas marcas no se colocan justo encima de la perdida de señal, casi siempre me las coloca antes de las perdidas de buffer y a una distancia "aleatoria" de donde realmente esta el fallo, por lo que tengo que buscar donde esta el fallo ampliando "mucho" la grafica.

Salut
Subir
mod
#3 por DW Mastering el 09/03/2010
En este hilo también se habló de ello, no siempre hay que preocuparse por esos marcadores, a veces aparecen sin que haya ningún error en la grabación.

samplitude-classic-retardo-t221691.html#p1742770

Deep Wide Mastering

http://www.deepwidemastering.com

https://www.facebook.com/Deep-Wide-Mastering-117215308365295/?ref=hl

https://www.facebook.com/JavierCCdeepwidemastering

Subir
#4 por Real_Kcan el 09/03/2010
:-k :-k, extraño, extraño, es que en la 10SE no me pasa es explicito de la 11. :?

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo