Error muy raro de Reason 6

#1 por RmK Beatz el 02/04/2012
Bueno familia, os comento el problema que vengo arrastrando desde hace aproximadamente 4 dias, tengo el Reason 6 "original" y no tengo problema alguno con el de hecho me parece la bomba, pero al abrir de nuevo un proyecto guardado y al abrirle cualquiera de estos 3: Kong, Redrum o NN-XT, cualquier modulo para poderle cargar por ejemplo un bombo.
Me lo abre perfecto y en el momento de abrir la carpeta donde tengo el kit de bateria en wav y al seleccionar un sonido este deberia de reproducirse teniendo tipeada la opción de reproducir, pues Reason se queda en (No responde) se queda congelado y tengo que abrir el administrador de tareas y matar el proceso desde ahí.
Al iniciar un nuevo proyecto no sufro ningún tipo de error solo es con los guardados anteriormente.

Os dejo los datos de mi equipo por si esto pudiera influir:

-Windows 7 Ultimate 64-Bits Service Pack 1
-Intel Core 2Quad Q9400 a 2.67GHz
-4 GB de RAM

A ver si alguien tiene alguna solución, gracias y un saludo.

www.salmorejoflow.com
www.soundclick.com/salmorejoflow
www.soundcloud.com/salmorejoflowbeats
www.soundcloud.com/salmorejoflow
www.ritmoycalle.com

Subir
mod
#2 por Aki el 02/04/2012
Puede que los archivos .wav se hallan corrompido por cualquier causa.
¿Has probado a abrirlos con otro programa?. Por ejemplo un editor y luego volver a guardarlos con otro nombre en otra carpeta o incluso ota configuración.

Entiendo que esos archivos antes si que los podías oir, ¿no?.
Por cierto, si quitas la preescucha, ¿te deja cargarlos?

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
--73177--
#3 por --73177-- el 02/04/2012
Alguien escribió:
Reason se queda en (No responde)
yao_ming_meme_new_version_hd_by_guillersevilla-d3dwein.png debes de estar bromeando
Subir
#4 por RmK Beatz el 02/04/2012
Aki, gracias por la rápida respuesta, he hecho todo lo que me has comentado y te cuento:
-Abro cubase, cargo el groove agent y a través de la pool (ctrl+p) cargo la misma muestra en .wav y de ahí la paso al plugin, suena perfecto.
-Abro la muestra en el editor y la exporta a .wav al escritorio, abro el proyecto y tachannnn el error sigue ahí.
-Los sonidos no están corruptos, ya que los puedo abrir con cualquier otra aplicación.

No se a que puede ser debido, tengo un buen antivirus y hasta hace poco no me daba problemas, llegué a pensar que podía ser que el proyecto estuviera corrupto, pero no porque me lo hace con todos.
Hasta ayer tenia Reason 5 y el anterior, desinstalé e hice limpieza de registro y demás, pero nada.
También como información complementaria he de decir que yo uso Reason mediante el logueo de Internet.

www.salmorejoflow.com
www.soundclick.com/salmorejoflow
www.soundcloud.com/salmorejoflowbeats
www.soundcloud.com/salmorejoflow
www.ritmoycalle.com

Subir
--62133--
#5 por --62133-- el 02/04/2012
RmK Beatz escribió:
Hasta ayer tenia Reason 5 y el anterior,
no creo que tener varias versiones sea algo bueno,es muy facil que te de conflicto por eso,las instalaciones limpias en carpetas limpias siempre iran mejor
Subir
mod
#6 por BAC el 02/04/2012
RmK Beatz escribió:
También como información complementaria he de decir que yo uso Reason mediante el logueo de Internet.


puedes probar a ver si te da el error cargando los wavs en el modo demo?

o probar aunque solo sea para una vez a poner la ignition key a ver que pasa...


no vaya a ser que estés teniendo algún problema con la conexión a internet y tengas algún problema con el logeo al server de propellerheads

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#7 por RmK Beatz el 03/04/2012
BAC escribió:
puedes probar a ver si te da el error cargando los wavs en el modo demo?

o probar aunque solo sea para una vez a poner la ignition key a ver que pasa...


no vaya a ser que estés teniendo algún problema con la conexión a internet y tengas algún problema con el logeo al server de propellerheads


Gracias BAC por los consejos, te comento, abrir wavs si puedo abrirlos siempre y cuando abro un nuevo proyecto, el problema es cuando intento seguir con algún proyecto ya guardado, ojala pudiera hacer temas de una sentada pero lamentablemente no es el caso.
Creo que voy a grabar un vídeo con lo que pasa para que lo podáis ver mejor, mañana os lo subo.
Mil gracias de nuevo.

www.salmorejoflow.com
www.soundclick.com/salmorejoflow
www.soundcloud.com/salmorejoflowbeats
www.soundcloud.com/salmorejoflow
www.ritmoycalle.com

Subir
mod
#8 por BAC el 03/04/2012
o sea que los mismos wavs que puedes abrir en una nueva canción, no los puedes abrir si has cargado la canción... curioso, esperamos el video entonces.


Un saludo

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#9 por RmK Beatz el 03/04/2012
Bien, ahí os dejo el video y en HD para que veais que es la misma carpeta de wavs, tanto en un nuevo proyecto como en otro guardado.
Añado que por ejemplo ese proyecto estaba en un inicio creado con el 4, recientemente lo he editado con el 6 sin problemas y ahora se cuelga.

Yo jamas habia visto nada igual desde mis inicios en el 2, he visto cosas así en cubase con algun VST, pero muy pocas veces.

www.salmorejoflow.com
www.soundclick.com/salmorejoflow
www.soundcloud.com/salmorejoflowbeats
www.soundcloud.com/salmorejoflow
www.ritmoycalle.com

Subir
--73177--
#10 por --73177-- el 03/04/2012
Alguien escribió:
Yo jamas habia visto nada igual
ni yo images?q=tbn:ANd9GcSzvITicTqk2JP9aF3HV7VLZG8xO59E246SbCN_TPPz3ZYXVEmaxg

Cuando instalaste Reason, lo hiciste Limpiamente ?? eso incluye todos y cada uno de los refill, hay que ser minucioso con eso entrando en el disco donde Fué instalado.
Alguien escribió:
Hasta ayer tenia Reason 5 y el anterior, desinstalé e hice limpieza de registro y demás, pero nada.
Y si tienes 2 versiones? aquí no especificas cual borraste. Con el 6 tienes todo
Subir
Baneado
#11 por papiloma el 03/04/2012
Curioso. Yo usé Reason al menos 2 años. Se me colgó una vez, y fué porque conecté el iPod.
Subir
#12 por RmK Beatz el 04/04/2012
Instalación 100% limpia de Reason 6 y esta instalado correctamente, de hecho creo que no influye en nada un refill con una muestra wav aislada, pero bueno...

www.salmorejoflow.com
www.soundclick.com/salmorejoflow
www.soundcloud.com/salmorejoflowbeats
www.soundcloud.com/salmorejoflow
www.ritmoycalle.com

Subir
#13 por RmK Beatz el 13/04/2012
Solucionado, exportando las pistas en wav y abriendo otro proyecto se puede seguir, de momento se debe a un error interno de Reason a mi suponer, ya que he leido casos similares.

Pueden cerrar el hilo si quieren

www.salmorejoflow.com
www.soundclick.com/salmorejoflow
www.soundcloud.com/salmorejoflowbeats
www.soundcloud.com/salmorejoflow
www.ritmoycalle.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo