error while initializing driver Focusrite USB Asio Driver

  • 2
#16 por luzen el 25/09/2011
Comprobado, ni entra audio en Nuendo 4 cuando inyecto señal en la focusrite 6 usb, ni sale audio cuando reproduzco señal desde Nuendo 4. La configuración de Nuendo es Ok (adjunto imágenes). Reproduciendo el mismo entorno de pruebas desde un portátil, TODO FUNCIONA OK, pero desde mi PC entre Nuendo 4 y Focusrite no hay diálogo.
Lo dicho, si surge alguna idea para solucionar esto, bienvenida sea. Si descubro la solución, por aquí la dejaré publicada.
Saludos.
Archivos adjuntos:
conexiones VST (input).png
BBCode:
conexiones VST (output).png
BBCode:
Audio VST.png
BBCode:
Subir
--104025--
#17 por --104025-- el 25/09/2011
Podría ser que en la focusrite tienes un sampling de 16 y el Cubase esta sampleando a 24?

Revisa bien todo, aparentemente la señal esta pasando por la focusrite (modulan los leds) pero no ves entrar señal a Cubase.

Saludos.
Subir
--104025--
#18 por --104025-- el 25/09/2011
Ahh, te falto poner una captura de la consola con el bus de salida, una vista de la sala de control y verificar si ahí hay algún problema.


Saludos.
Subir
#19 por luzen el 13/11/2011
estimados, retomo este hilo para compartir con vosotros la solución de este problema: según el servicio técnico de Focusrite ( por cierto muy eficiente) el problema está en los buses USB 3.0. Para solucionarlo han actualizado el driver de Saffire USB y aunque está en versión beta, yo lo he instalado ( no tenía nada que perder) y problema se ha solucionado. Dicho driver está disponible aquí: http://beta.focusrite.com/

salu2.
Subir
--104025--
#20 por --104025-- el 13/11/2011
Que bueno.

Solucionado y el fallo era por problema de drivers.

Ahora a disfrutar de tu Focusrite.

Saludos!
Subir
#21 por Usura el 13/11/2011
#19 Ostras me alegro mucho de que hayas solucionado tus problemas. Yo tengo pensado pillarme la saffire 6 usb después de navidades y voy siguiendo los post relacionados.

Por cierto, me he fijado en una de tus capturas y veo que tienes la latencia de entrada a 21.3 y la de salida a 31.3 ,me parecen latencias muy altas. ¿Puedes trabajar con estas latencias? Espero que se puedan conseguir latencias más bajas con la focusrite porque si no, ni me la compro y sigo con mi vieja tarjeta con la que trabajo a 12 de entrada y 16 de salida y se me hace muy difícil trabajar con estas latencias.

¿ 2000 $ ?
Te doy 5 pavos y me estoy arriesgando...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo