Errrores del Sonar

#1 por polougo el 05/02/2011
Trabajo con Sonar 8.5 hasta el momento. Un Error muy raro y molesto que prueba mi paciencia, es que voy clonando algunas pistas cuando estoy grabando. En cierta ocasión (me di cuenta que era cuando clonaba que ocurría el error, antes no tenia idea...), al parecer ocurre algún error que hace que el Sonar consuma mucha mas CPU.. y casi sin ningún plugin (porque todavía no me pongo a mezclar), la maquina pasa de trabajar de 5 % de CPU a 70%... logicamente al insertar un reverb o algún otro plugin un poco pesado trabajo al limite y tengo que andar congelando cada pista...
Sumamente molestoso.
A alguien le ha ocurrido y ha encontrado solucion???.

Aprovecho para comentar que he vuelto a hispa tras una laarga ausencia.. Ahora espero quedarme y aprovechar al max. Un abrazo a todos..
Subir
#2 por dapa el 06/02/2011
Hola polougo...estás al límite con tu sistema (no creo que sea un bug del programa) vigila el buffer del controlador asio, auméntalo se es necesario, y también los programas/servicios que tienes corriendo en fondo en tu sistema. Desactiva los que no son necesarios mientras trabajas con Sonar. Saludos.

Aleja tu cerebro del televisor!

Subir
#3 por polougo el 07/02/2011
Gracias por tu comentario Dapa.. pero no pasa por ahí la cuestión. Vengo trabajando con Sonar hace ya años... y como comente, si no ocurre el bug este clonando pistas, trabajo tranquilamente con el programa y con la CPU bien holgada.. Abrazos
Subir
#4 por polougo el 11/02/2011
Otro error que encuentro es el silencio que suele dejar después que culmina el tema... aveces hasta mas de un minuto...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo