Etapa de potencia nueva se apaga a los 5 minutos. HELP!!

  • 1
#1 por hiena79 el 04/02/2014
Buenas a todos.

Hemos adquirido recientemente para mi grupo un amplificador the t.amp E800 junto con sus cajas (un bundle de esos de thomann). No lo habíamos probado hasta esta mañana, y para mi sorpresa, cuando el bicho lleva unos cinco minutos sonando (de 4 a 6 más bien) se protege y se queda en standby.

El amplificador tiene protecciones DC, cortocircuito, exceso de temperatura y exceso de distorsión. Pensaba que era un problema de voltaje, pero he comprobado con un polímetro los picos de voltaje y oscilan entre 219 y 226 V, permaneciendo casi siempre en 220, así que en principio descarto esa posibilidad. Del mismo modo, descarto el cortocircuito; supongo que si lo hubiera, se protegería al instante y no a los cinco minutos.. Dudo también que se deba a un exceso de temperatura o distorsión, ya que lo he probado escuchando música y a poco volumen.

Aprovecho también para una consulta muy básica: Existe un nivel ideal al que mantener los potes del amplificador y jugar con los de la mesa o no es así? Yo suelo poner la etapa a 3/4 y enviarle señales con poca ganancia.. es al revés?

Gracias de antemano.

Hyena Produktions

Subir
#2 por imanolbaraka el 04/02/2014
Teniendola encendida sin meterle señal de entrada tambien se apaga a los 5 minutos?
Subir
1
#3 por hiena79 el 04/02/2014
Hola Imanol, gracias por contestar.

No lo he comprobado, la verdad. Cuando ha pasado la primera vez lo único que se me ha ocurrido ha sido hacer lo mismo cronometrando el tiempo que tardaba en apagarse. Mañana mismo haré lo que me dices.

Se te ha ocurrido algo?

Hyena Produktions

Subir
#4 por imanolbaraka el 04/02/2014
Si, alguna idea tengo, pero necesito saber si en "vacio" tambien se apaga. Miralo y mañana nos cuentas.

Un saludo!!
Subir
1
#5 por jovenveterano el 04/02/2014
X cierto la etapa al máximo nivelll!!! :)
Subir
1
#6 por hiena79 el 06/02/2014
Buenas otra vez.

Ayer hice la misma prueba sin señal de entrada y volvió a protegerse a los 5 min aproximadamente.. la cambié de regleta y volvió a hacer lo mismo.. luego la volví a conectar en la misma regleta… ¡¡y estuvo más de una hora funcionando sin problema, hasta que la apagué yo!!

No tengo ni idea de cuál puede ser el problema. ¿Alguna idea?

Y me gustaría que me confirme alguien lo de que la etapa debe estar siempre a tope.. no es que dude de jovenveterano, pero hace tiempo un técnico amigo me dijo que lo suyo es tenerlas a tres cuartos y ahora me quedo con la duda..

Gracias.

Hyena Produktions

Subir
#7 por don gato el 08/02/2014
saludos... bro, recuerdo que una ves estaba trabajando en el sonido de un carro (audio automotriz), y me presentaba esta anomalía, sonaba bien a volumen bajito, pero cuando le subíamos al repro, se disparaba. podía sonar mucho a bajo volumen. pero en cuanto le subíamos, se disparaba.

luego de muchas revisiones, nos dimos cuenta que había un cable pisado haciendo corto. corregimos, y listo. no quiero decir que el problema es este, pero, sírvete de esta experiencia, revisa a ver y me cuentas.

el conocimiento es universal...

Subir
1
#8 por imanolbaraka el 08/02/2014
Si esta en garantia habla con thomman, porque si se apaga en vacio es que hay algo suelto por dentro que se calienta y hce saltar la proteccion.
Subir
#9 por elpatxi_bcn el 10/02/2014
Hooolaquetal!!!!

Si está en garantía no le des más vueltas. Hazla valer. No esperes a que se pase......

Saludos!!!
Subir
#10 por Nacho Moreno Mérida hace 6 dias
voy a responder aunque el tema sea de hace tiempo, por que me pasaba lo mismo y estuve buscando la respuesta en internet y no la encontré.
lo primero la etapa siempre a tope de ganancia. lo segundo tengo la misma etapa y si la tienes a un volumen bajo se apaga a los 5 minutos. si la tienes a alto volumen no se te apagara nunca. la solución es desactivar el standby por detrás (arriba a la izquierda sino recuerdo mal hay un pequeño interruptor que pone epr on-off) lo pones en off y ya no se apaga a los 5 minutos.
Subir
#11 por Manelfunk hace 6 dias
Nacho Moreno Mérida escribió:
lo primero la etapa siempre a tope de ganancia
Esto no se puede tomar como un axioma. Hay motivos para trabajar siempre así, pero el potenciómetro está para algo, concretamente para ajustar la cadena de ganancias. Puedes usarlo así, pero también deberías poder usarlo de otra forma. Si la etapa te obliga a trabajar de este modo, mala etapa.

Nacho Moreno Mérida escribió:
la solución es desactivar el standby por detrás (arriba a la izquierda sino recuerdo mal hay un pequeño interruptor que pone epr on-off) lo pones en off y ya no se apaga a los 5 minutos.


Esto ya es de traca, que la etapa se ponga en modo de ahorro de energía porque pones la música bajita es de broma. Me recuerda unas pruebas que se hicieron en una empresa en la que trabajé con un antifeedback de behringer; el cacharro no sabía distinguir un acople de una nota tocada con una tecla de piano, filtraba el contenido musical... es lo que pasa por usar productos de tan baja gama.
Subir
#12 por Nacho Moreno Mérida hace 5 dias
claro claro cada uno pone los potenciómetros como le de la gana. lo he dicho como experiencia personal como lo pongo yo. la etapa no me obliga a trabajar de ningún modo.

y etapa con ese "fallo", que no es un fallo porque le quitas el standby y listo pero robusta y fiable con muchísimo uso e incluso mas de 24h a tope sin parar.
Subir
La etapa se pone al máximo siempre ( cuando tengas una buena mesa que te saque una ganancia adecuada), los potenciómetros no están para dar ni quitar volumen , de eso se encarga la mesa ( aparte si colocas las etapas a 3 metros de altura y estas pinchando en la otra punta del local?).
Subir
#14 por Manelfunk hace 4 dias
#13 entiendo que esta pueda ser tu visión personal del uso de las etapas basada en tu aplicación (ya que hablas de estar pinchando a distancia de la etapa). Pero los potenciómetros están para usarlos si hace falta: si tienes un sistema con etapas diferentes (ya no digamos un sistema activo de varias vías) y las etapas no tienen todas la misma ganancia en tensión, o si la mesa te está dando niveles muy elevados para la sensibilidad de la etapa, o si la etapa es capaz de dar niveles de potencia excesivos para la aplicación del momento y si intentas regular el volumen desde la mesa te llevas el master abajo y no tienes precisión (por ejemplo un equipo potente de uso en exterior, montado en una pequeña sala)...
Subir
#14 Esta es una de las mesas que uso y lo único que tengo que ver es que las luces del master lleguen como máximo a la última naranja ( en ese momento está la etapa al maximo) no se meta en lo rojo y las etapas al máximo y así trabajo con varias mesas que tengo y todas funcionan exactamente igual ( pero mesas buenas ) y con etapas diferentes así de esta forma todas se comportan igual. Antes tenía un behringer y otras por el estilo y no tenía cajones a hacer esto porque reventaba los altavoces.
Archivos adjuntos:
pioneer-djm-350-17736.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo