Expediente X

  • 1
#1 por Endre el 08/02/2014
A ver si me podéis echar un cable porque tengo un problema con el ordenador de un familiar y no encuentro la solución.

Hemos cambiado la placa base cuatro veces (3 Asus y una Gigabyte), el microprocesador tres (Intel) y la fuente de alimentación dos (ya ahora lo tengo en casa otra vez y pienso que vamos a por la tercera fuente).

El caso es que a lo largo de los tres años que tiene el ordenador ha sufrido diversas averías que no soy capaz de agruparlas en un motivo común. Sólo falta que se rompa la RAM, el disco duro, la SAI y la caja (una Tacens Victoria 2).

Podría ser un problema de tensión a la salida de la SAI, pero hubo una época que no tenían SAI y ya cambiamos una vez la placa y el micro.

No veo motivo por el que pueda ser la caja, pero ¿es posible que un problema con las conexiones externas o el interruptor pueda dañar eléctricamente los componentes internos?

Como podréis imaginaros, el ordenador ya ha costado el doble de su precio original, y este familiar no lo usa más que para internet, descargarse fotos del móvil y escribir documentos; de manera que no hace un uso extremo ni fuerza la bios ni nada por el estilo.

Cualquier sugerencia será muy agradecida.
Subir
#2 por tricky2k el 08/02/2014
Hombre, si pasas un listado de las averías será más sencillo. Pero ya de entrada mis apuestas van siempre por la fuente. No sé de qué calidad de fuente estamos hablando, ni de qué potencia, pero hay cosas que me duelen tanto como ver un PC montado para uso profesional (un karaoke), Intel i7, placa cojonuda, gráfica de última generación, 16 Gb de memoria, SSD, tres HDD de 1Tb cada uno, capturadora... y una fuente marca Nisu de 600W. O sea, una pasta en todos los componentes y montas una mierda de fuente. ¿resultado? Los tres HDD fundidos al poco de instalar, placa nueva porque se jodieron algunos conectores SATA y lo que me olvido.

No hay nada que me parezca más triste que ratear en una fuente, tanto en calidad como en watios.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#3 por samush el 08/02/2014
La instalación eléctrica de la casa da algún tipo de problema?

--->Samush<---

Subir
--26171--
#4 por --26171-- el 08/02/2014
#1

Con lo listo que eres y la mala pata que tienes con el hardware...

Me parece demasiada desgracia por caídas de tensión...
Subir
#5 por samush el 08/02/2014
Comprueba los cables de alimentación interna como Molex y así, no vaya ser que haya algún tipo de cortocircuito interno...

--->Samush<---

Subir
--26171--
#6 por --26171-- el 08/02/2014
Como no sea eso...
Subir
#7 por Endre el 08/02/2014
Gracias a todos

¿Para comprobar la SAI existe algún equipo? Me refiero que cuando llevo el ordenador a la tienda miran la salida de tensión de la fuente, pero no sé si se puede comprobar también la SAI.

Y luego está la torre. Estoy muy intrigado porque es uno de los pocos componentes que no he cambiado y no sé si cabe la posibilidad que tenga papeletas para ser el origen de los problemas.
Subir
#8 por Endre el 08/02/2014
samush escribió:
La instalación eléctrica de la casa da algún tipo de problema?


No es ideal, pero con la SAI deberían solucionarse esos problemas... creo.
Subir
#9 por Endre el 08/02/2014
tricky2k escribió:
Pero ya de entrada mis apuestas van siempre por la fuente.


La primera era una Tacens. No era la modular y tampoco era cara. La segunda no recuerdo el nombre pero era barata y el chico de la tienda me dijo que no le estaba dando problemas (hasta hoy, por lo visto).

El ordenador no es exigente. 2 Gb de RAM y un disco duro de 500GB. La gráfica es una asus de unos 60 euros aprox.

Es que no tiene sentido.

¿Es posible estropear la placa a través de los USB?
Subir
--26171--
#10 por --26171-- el 08/02/2014
rara vez, sí la controladora USB afectada; pero toda la placa y tan seguidas...;
No le llegarán salpicaduras o alguna mierda similar...
Subir
#11 por Endre el 08/02/2014
Es que ahora me estoy acordando que tuve un problema con mi ordenador porque instale un frontal multitarjeta y el sistema empezó a hacer cosas raras y colgarse. No era frecuente pero probé a quitarlo y todo volvió a funcionar como la seda.

Constaba de ranuras para tarjetas, dni, usb y firewire; y en lugar de tener conectores internos, había que sacar unos cables firewire y usb por el panel trasero y engancharlos a las entradas nativas de la placa. Bastante cutre, sí, pero no por eso debía haberme dado problemas.
Subir
#12 por Endre el 08/02/2014
Carmelopec escribió:
No le llegarán salpicaduras o alguna mierda similar


No lo usan demasiado. Es el típico ordenador que está en una salita para eventualidades. Y claro, con tanta avería está limpísimo. Siempre huele a nuevo. El ratón y el teclado son inalámbricos.
Subir
#13 por samush el 08/02/2014
#8 Si pero no se me ocurre otra cosa. Único lo que dices de la torre, quizás los conectores de POWER, LED, ventiladores y eso hacen algún tipo de contacto que no deberían, o los tornillos que usaste para fijar la placa tocan en algún circuito... no se me ocurre una explicación más sólida...

--->Samush<---

Subir
--26171--
#14 por --26171-- el 08/02/2014
samush escribió:
más sólida

Yo había tirado por lo líquido; pero a ver si en vez de estado sólido es valvular...
Los conectores de alimentación a mí me ponen de los nervios; pero dudo que la cague siempre equivocándose, además muchas Asus los lleva simplificados
Subir
#15 por Endre el 08/02/2014
samush escribió:
quizás los conectores de POWER, LED, ventiladores y eso hacen algún tipo de contacto que no deberían, o los tornillos que usaste para fijar la placa tocan en algún circuito... no se me ocurre una explicación más sólida...


Yo también he pensado en eso; incluso cambiamos el disipador que tenía y pusimos el típico que viene con los micros, porque tenia una chapa metálica (protegida de plástico) que pasaba por la parte trasera de la placa y estaba en contacto con los bornes de soldadura.

Pero claro, al haber tenido cuatro placas distintas me parece que esos cortocircuitos por los tornillos no deberían reproducirs en todas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo