Al exportar proyecto Cubase, a Wav

#1 por Jose el 13/05/2016
Buenas, ¿sabéis por qué cuando exporto un proyecto de Cubase 5 a una pista Wav stereo, las pistas del instrumento virtual en este caso el M1 pluging, cambian de volumen? No quedan los volúmenes mezclados, como los tenía en el Mixer del Cubase, el M1 virtual tiene un volumen altísimo.
¿Qué tengo mal configurado?
A ver si me podéis ayudar y me ahorrais mucho trabajo, ya que pasar pistas individuales a Wav y mezclar de nuevo es trabajoso y remezclar de nuevo me dá pena, ya que me gusta la mezcla que tenía y no va a quedar igual, siempre harás algo distinto.
Muchas gracias.
Subir
#2 por carlos balabasquer el 13/05/2016
Pues ese es un problema muy extraño, la verdad. ¿Es una diferencia de volumen muy notoria? Intenta exportar el Wav a tiempo real y comprueba que ocurre lo mismo.

Hace calorcillo en la Costa del Sol

Subir
#3 por Jose el 13/05/2016
Hola Carlos, gracias por contestar.
Si que es raro.
El volumen de la pista del Vst M1 es altisíma, me rompe la mezcla.
Todo me pasa creo yo, por mezclar desde el Mixer de toda la vida del Cubase, pero por otro lado, digo yo que para eso está.
Te voy a poner un ejemplo, imagínate que en dos pistas del Cubase tengo un saxo, el mismo saxo. En una pista le aplico un volumen y en la otra otro volumen distinto desde el Mixer.
Pues bien, una se exporta a Wav con un volumen perfecto y la otra se exporta y mezcla con un volumen que tapa lo demás, se mezcla como le da gana.
Podría exportar una a una a Wav y luego si, mezclar de nuevo desde el Mixer y exportar todo nuevamente, pero no conseguiría la mezcla tal y como la tengo en el proyecto, ya sabes que nunca salen las cosas dos veces de igual manera y además, quisiera comprender y saber qué hago mal.
Por cierto, he exportado a tiempo real y nada.
Muchas gracias!!
Subir
#4 por teniente_powell el 13/05/2016
Coge la pista esa de marras, le automatizas el volumen, y a ver si así se sale de madre. Debiera respetar la automatización.
Subir
#5 por Jose el 13/05/2016
Ok, lo pruebo y te comento. Ojalá ojalá...
Subir
#6 por Jose el 13/05/2016
Gracias Teniente.
No, no es lo de automatizar.
Tiene lógica y es muy útil, pero no se trata de eso en este caso, ya que no quiero controlar algo manualmente, moviendo yo un fader de volumen con el ratón mientras graba el movimiento.
Yo quiero que lo que estoy escuchando en el proyecto, sea respetado al exportar a Wav. Pero no sé que le pasa a esa determinada pista midi, que se mezcla a un volumen que yo que sé.
Es como si al exportar sumara el volumen que yo le pongo en el Mixer mas otro volumen que se saca de la manga.. El proyecto suena bien, y el Wav de la mezcla fatal.
Vaya chorrada, no me había pasado nunca.
Subir
#7 por teniente_powell el 13/05/2016
Jose escribió:
no quiero controlar algo manualmente, moviendo yo un fader de volumen con el ratón mientras graba el movimiento.
No hace falta hacerlo complicado. Simplemente, a esa pista midi, le añades una pista de automatización del volumen. En el inicio pones con el ratón el valor de volumen que desees (marcando un punto sobre la línea de automatización) y se acabó. El mismo volumen para todo el proyecto. Asegúrate también de hacer lo mismo en la pista del instrumento virtual, no sólo de la pista midi.

Muchas veces, la falta de un valor concreto de volumen hace que Cubase tome el que le salga de los webos al exportar. Si fijas un valor, de ahí no sale.

No obstante, también te digo que el Cubase 5, versión amiguetes, tiene sus fallos al exportar. A mí, por ejemplo, no me toma las automatizaciones del Guitar Rig. Por eso exporto con el Cubase 7 elements.
Subir
#8 por Jose el 13/05/2016
Aaaaahhh, ya decía yo. Genial explicación y gracias por tu tiempo. Tiene mucho sentido lo que dices y en cuanto lo pruebe te digo algo.
Es que me toca las narices hacer otra mezcla, teniéndola ya en el proyecto y encima que para ello tenga que exportar pistas Wav de manera independiente y luego otra general con todo.
Nunca me había dado ningún problema el Cubase 5 al exportar, pero es cierto que es una versión de amiguete y algo le habré hecho y no me lo cuenta. Se enfada sin mas.
Gracias!!
Subir
#9 por Ernesto Massia el 13/05/2016
Hay veces que sin querer si tienes una controladora puedes crear una automatización de un parámetro sin darte cuenta, por algún error.

Cuando despliegues las automatizaciones de la pista, al darle a automatizar un parámetro fíjate si hay algún asterisco. Si tiene asterisco es que tiene automatización.
Subir
#10 por Jose el 13/05/2016
Bieeeenn!!!! Pues mira que me he vuelto loco con todo este lío, y vosotros supongo que tambíen.
Os cuento..., mire lo que me decía Ernesto y tenía asterisco en la velocidad, no en volumen, aunque siempre he pensado que valía para lo mismo pero con matices, o sin ellas, no soy profesional de esto.
Pero lo que me ha permitido realizar una mezcla de todo lo que tengo en el proyecto, tal cual, ha sido lo que ecribió Teniente:

No hace falta hacerlo complicado. Simplemente, a esa pista midi, le añades una pista de automatización del volumen. En el inicio pones con el ratón el valor de volumen que desees (marcando un punto sobre la línea de automatización) y se acabó. El mismo volumen para todo el proyecto. Asegúrate también de hacer lo mismo en la pista del instrumento virtual, no sólo de la pista midi.
Muchas veces, la falta de un valor concreto de volumen hace que Cubase tome el que le salga de los webos al exportar. Si fijas un valor, de ahí no sale.

Ufff, qué bien, porque ya sabéis como son estas cosas, si no lo consigues lo aceptas y ya está pero si lo consigues te quedas a gusto del todo.
Os estoy muy agradecido!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo