Extraña situación digitalizando vinilos

mod
#106 por euridia el 22/09/2012
A800MKIII escribió:
....no habría sido mas fácil emplear un pre amplificador mas sencillo/simple de conectar (como otros muchos que hay en el mercado? ) y haber disfrutado de tus discos sin problemas desde el primer minuto?


je je..... pues igual si!!! :-)

Yerbas..... A800mkIII tiene kilómetros de experiencia...... seguro que te puede aconsejar perfectamente sobre que previo sería el mejor para tu caso

"MASTERING ON-LINE"- ibon@euridia.net

http://www.euridia.net/servicios/mastering/ibon-larruzea
http://www.sinadurak.tv/?portfolio=ibon-larruzea-euridia-soinuaren-magia

Subir
#107 por A800MKIII el 22/09/2012
Carmelopec escribió:
Lo que yo decía; pero, esta asimetría es distinta.

Hola Carmeloc,
Claro que esta asimetría es "distinta", ya que solo era un ejemplo de que la asimetría en si misma en una forma de onda puede estar provocada por múltiples factores (http://www.audiomisc.co.uk/asymmetry/asym.html ), y en este caso es simplemente la representación de una fenómeno, el "Clipping Asimétrico" , el origen de dicho clipping es difícil conocerlo a ciencia cierta aunque de seguro ha de estar relacionado con el diseño de la alimentación, con el empleo de transistores Bipolares como método de amplificación
Alguien escribió:
The amplification is provided by individually selected and matched bipolar transistors.

con el diseño del circuito, y todo esto, combinado claro esta, con la presencia de un nivel de señal excesivo en la entrada del pre amplificador debido a un error de usuario (vamos que el Nagra se ha convertido en un autentico pedal de distorsión...eso si con distorsión asimétrica :lol: )
Ademas hay que tener en cuenta que una representación gráfica de un efecto como este también se va a ver afectada por el contenido de la señal que ha sido distorsionada y que la posición del recorte por arriba o por abajo es irrelevante ya que solo indica la polaridad de la señal.
Un saludo

"Amateurs worry about equipment, professionals worry about money, masters worry about light. I just take pictures"
-Vernon Trent- (photographer)

Subir
mod
#108 por euridia el 22/09/2012
:-)

Buenas!!

no he leido el nivel de entrada al nagra.... estará por ahí.... pero no lo he visto.seguro que tienes razón, claro. Hay que tener cuidado de no saturarlo en la entrada, por supuesto.


Alguien escribió:
The amplification is provided by individually selected and matched bipolar transistors.


No me refiero a que los bipolares estén mal..... ya digo que eso no es, si no su alimentación. Puede que no estén bien alimentados.
Ahí puede estar el problema del recorte negativo. Al menos es una explicación válida... que no la única..... claro...

Saludetes!!!

"MASTERING ON-LINE"- ibon@euridia.net

http://www.euridia.net/servicios/mastering/ibon-larruzea
http://www.sinadurak.tv/?portfolio=ibon-larruzea-euridia-soinuaren-magia

Subir
#109 por A800MKIII el 22/09/2012
euridia escribió:
pero aquí las razones parecen ser otras. Ambos sabemos que esa onda solo es posible con algún tipo de recorte electrónico.... vamos, que yo creo que no es debido a los sonidos en si.

Hola Euridia,
Por supuesto es como dices, solo era un apunte para explicar que la asimetría de una señal no solo no implica nada malo, en si misma (aunque puede ser la representación de ciertos tipos de clipping, como en este caso) ya que es algo que existe de forma natural en multitud de sonidos y elementos.
Poro como muy bien comentas en este caso esta claro que su origen es electrónico y desde luego dependiente del nivel de señal de entrada.
Ya sabes, que yo no tengo tus conocimientos en electrónica, pero que la "experiencia" suele guiarme en estos asuntos...y este fenómeno es algo "familiar" ...de hecho este fenómeno de clipping asimétrico suele producirse en algunos previos de micrófono antiguos que tengo (entre ellos esto es muy notorio en el Altec 9470A http://www.greatplainsaudio.com/vintage_altec/9470A_preamp_spec_sheet.pdf ) ante la presencia de ciertas señales y cuando se supera el nivel admisible a su entrada (conectado por ejemplo a un micrófono que tenga un nivel de salida muy alto, hecho que obliga a emplear un atenuador entre el micro y el previo )
Por lo tanto, al verlo, no me ha parecido nada inusual o extraño; y como el fenómeno desaparecía cuando la ganancia de entrada se atenuaba, y como ademas en las especificaciones del cartucho he visto que el voltaje era mas elevado de lo normal para un cartucho de su tipo, entonces he llegado a la conclusión de que el circuito estaba "clipando" simplemente por un exceso de señal en su entrada.

De todas formas y como se que te encantan estos retos aquí te dejo una foto del interior del Nagra a ver que conclusión puedes sacar ;)
open_small.jpg
Un saludo

"Amateurs worry about equipment, professionals worry about money, masters worry about light. I just take pictures"
-Vernon Trent- (photographer)

Subir
mod
#110 por euridia el 22/09/2012
De todos modos, no apunto tanto a un fallo de diseño...

igual es un fallo del componente elevador de la tensión de alimentación de los transistores que amplifican el ciclo negativo... aunque también es verdad que seguramente es el mismo que alimenta los del ciclo positivo...... vaya..... no lo tengo claro...

Haría falta tener más datos.

Bueno.... yo me voy a excursión familiar.... luego vuelvo


Un saludo!

"MASTERING ON-LINE"- ibon@euridia.net

http://www.euridia.net/servicios/mastering/ibon-larruzea
http://www.sinadurak.tv/?portfolio=ibon-larruzea-euridia-soinuaren-magia

Subir
#111 por A800MKIII el 22/09/2012
euridia escribió:
je je..... pues igual si!!! :-)

Yerbas..... A800mkIII tiene kilómetros de experiencia...... seguro que te puede aconsejar perfectamente sobre que previo sería el mejor para tu caso

Hola Euridia,
Bueno eso o se le puede aconsejar también.... simplemente leer las instrucciones de sus equipos ;)
Un saludo

"Amateurs worry about equipment, professionals worry about money, masters worry about light. I just take pictures"
-Vernon Trent- (photographer)

Subir
#112 por A800MKIII el 22/09/2012
euridia escribió:
ya digo que eso no es, si no su alimentación.

Hola Euridia,
Igual me he explicado mal, no es solo un factor el origen del problema si no la combinación de todos los factores.
Y los transistores bipolares tienen como propiedad clipar de manera asimétrica según sea el ajuste de Bias
Alguien escribió:
To further beat a point into the ground: if one increased the input signal beyond this level, the output signal would now start to "clip" and cause distortion (sine wave gets flat on top and bottom). If the bias point were set either too low or too high, then the sine wave would start to clip on the top before the bottom, or visa versa (asymmetric clipping).
2-3crv1b.gif
2-3crv2b.gif
2-3crv3b.gif
http://www.pfk.ff.vu.lt/lectures/funkc_dariniai/transistor/bipolar_transistor.htm


Pero ya te digo que todo esto a mi por lo menos me queda muy grande, y me conformo con interpretar el resultado, y en base a eso corregir el origen del problema (en este caso del usuario) y simplemente asumo que esto es fruto de algo derivado de una decisión de diseño para favorecer un tipo de sonido u otro dentro del circuito.

Un saludo

"Amateurs worry about equipment, professionals worry about money, masters worry about light. I just take pictures"
-Vernon Trent- (photographer)

Subir
#113 por A800MKIII el 22/09/2012
euridia escribió:
De todos modos, no apunto tanto a un fallo de diseño...

igual es un fallo del componente elevador de la tensión de alimentación de los transistores que amplifican el ciclo negativo... aunque también es verdad que seguramente es el mismo que alimenta los del ciclo positivo...... vaya..... no lo tengo claro...

Haría falta tener más datos.

Bueno.... yo me voy a excursión familiar.... luego vuelvo

Hola Euridia,
Yo es que una vez mas , y basado en mi experiencia personal, tiendo a pensar que en realidad no es mas que un error de usuario combinado con un diseño de circuito que a optado por ciertos compromisos en su diseño para obtener unos resultados sonoros, antes que pensar que hay un problema con un componente ( ya mas tratándose de un equipo reciente/nuevo ,y de ese nivel de precio , donde los componentes son de grado militar e incluso estupideces totales como el material de las pistas del circuito, ha sido llevado a su extremo del absurdo, empleando oro como conductor #-o )
En definitiva que lo mas seguro teniendo en cuenta que cuando se atenúa la señal de entrada suena completamente normal y su señal es normal, lo mas seguro es que simplemente cuando se emplea la posición que proporciona mas ganancia en la entrada, y se junta a un cartucho que entrega mas voltaje de lo normal el resultado obviamente a de ser una señal distorsionada ya que la señal de entrada excede las capacidades del circuito para ese valor de amplificación.
Al corregir el valor de la ganancia y utilizar una mas adecuada al nivel de señal del cartucho, entonces el previo funciona dentro de sus capacidades normales y por lo tanto no distorsiona ( o al menos no tanto :lol: )
Lo del efecto de la pila también parece algo simple y muy evidente, al gastarse la pila disminuye el nivel de amplificación a la entrada del previo y por lo tanto disminuye el clipping, seguramente si siguiese disminuyendo el voltaje (dejásemos la pila gastar por completo) la distorsión volvería a aumentar.
Pero bueno, lo importante... pásalo Bien en la excursión Familiar, Aitatxo!!!! ;)
Un saludo

"Amateurs worry about equipment, professionals worry about money, masters worry about light. I just take pictures"
-Vernon Trent- (photographer)

Subir
Baneado
#114 por hi pals el 22/09/2012
Muy interesante este hilo =D>
Subir
#115 por yerbas07 el 22/09/2012
Euridia dijo en el post 104:

Alguien escribió:
Yerbas..... si pudieras mandar un zoom de la imagen, en el que se vea la forma de la cresta de los picos, podríamos tener más datos útiles, al menos en algunos aspectos. Si la cresta está recortada, lo que tenemos es un clip... una saturación.... y si está correcta... pues no sé que tendríamos exactamente.... quizás una componente de DC como dice A800mkIII..... no sé....habría que pensar.....


Dos opciones :
1. Opción guardar imagen y verla en un editor de imágenes. Ahí se puede ampliar, etc.
2.Descargar el fichero de audio correspondiente que hay en el segundo post del hilo. Esta es la opción más lógica para gente como vosotros, poder 'bichear' en la fuente, pero parece que hay cierto tipo de alergia en la descarga de ficheros y eso que suenan maravillosamente.
Subir
--26171--
#116 por --26171-- el 22/09/2012
yerbas07 escribió:
o parece que hay cierto tipo de alergia en la descarga de ficheros


Lo que hay es alergia a la pérdida de tiempo (y a la insolencia y la urgencia); A800, euridia y yo andamos trabajando 14 horas al día, cada uno en lo nuestro...
Ni los citados, ni Dag, ni los otros que hayan intervenido, formamos parte de un retén de expertos ni a sueldo ni diletantes de hispa.
Nos podemos interesar; pero no se los citados, yo tengo un límite.
Subir
--26171--
#117 por --26171-- el 22/09/2012
A800MKIII escribió:


Gracias por la cita, A800, anduve buscándola y no la encontraba, estos días he andado de cabeza; ahora acbo de venir de currar.
Subir
#118 por yerbas07 el 22/09/2012
#94

Efectivamente, las imágenes no son visibles, pero posando el curso en una de las lineas-->ratón, botón derecho-->abrir imagen.
No obstante:
Archivos adjuntos:
IMG00215-20120921-2111.jpg
BBCode:
IMG00217-20120921-2112.jpg
BBCode:
IMG00216-20120921-2111.jpg
BBCode:
Subir
--26171--
#119 por --26171-- el 22/09/2012
Esa caja de ¿Viagra? debe hacer bullir al estaño.
Están fuera de foco, usa macro o cámara con macro digital.
Subir
#120 por yerbas07 el 22/09/2012
Me tomo con humor el tema de Voltio-Amperio, pero en vez de pedirme datos, creo que les sería más fácil buscarlos. Los aparatos que cito tienen abundantes entradas en la web.

Mis conclusiones:

**Nagra no está averiado, es cuestión de sensibilidades. Posiblemente no cumpla los requisitos para los 'estándares' y que no esté pensado para que trabaje con un sistema ADC prefesional. Si hubiese avería en Nagra no podría capturar limpiamente con Roland como sistema AD/DA único, si bien tengo que atenuar la entrada de Nagra. Pero las capturas son 'esbeltas y bellísimas' y con rangos dinámicos entre 14 y 15, según el vinilo.

**Grabar flojo, es decir, capturando una señal tan delgada no me convence en absoluto, máxime cuando me paso mucho tiempo limpiando clicks en las capturas para que ahora aparezcan ruidos propios del hardware como del plato...

**Me pondré en contacto con el servicio técnico de Mastering Mansion Madrid para que me realicen el correspondiente alineamiento de Mytek y pueda así hacer capturas como es debidom, ya saben, como estoy acostumbrado a ver.

**Ya lo he dicho, he manejado hasta cuatro preamplificadores y tres sistemas AD/DA diferentes (PCI y USB) sin problema alguno o si los he tenido han sido solventados sin dificultad. Ha sido la compra de Mytek y la combinación Nagra-Mytek la que me ha generado todos estos problemas. De saberlo no lo habría comprado (Mytek), pero es que el colmo está en que he probado con otro preamp, concretamente Monk-audio le-petit (el que tenía antes del Nagra), con Mytek-Roland y he capturado sin problema alguno. Ah, sin atenuar la entrada del Nagra.De esto Carmelopec tiene conocimiento por mensaje privado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo