EZDRUMMER se acoplan sonidos entre librerias

#1 por elmundo30 el 18/11/2014
Hola a todos,
Tengo un problema con EZDRUMMER POP/ROCK y LATIN PERCUSSION (dos librerías diferentes), me explico:
Tengo CUBASE 5 y añado una pista instrumental e inserto el "LATIN PERCUSSION" y voy añadiendo las diferentes librerías de sonidos al proyecto, las cuales puedo ir modificando en el editor de teclas si lo creo conveniente, hasta aquí todo bien.
Para poder utilizar la otra librería "POP/ROCK", añado otra pista de instrumentos diferente y la inserto ahí, en principio cada una va a una pista diferente así que no deberían dar problemas.
Pues en la pista de "LATIN PERCUSSION", se acoplan sonidos de la batería POP/ROCK, y no se a que es debido. He borrado la pista de POP/ROCK para ver si se iba el problema pero aun asi sigue, ya no hay forma de que se corrija, y no es la primera vez que me pasa. Es el único VST que me da problemas, además a raíz de meter dos pistas de este instrumento, se me ha bloqueado alguna vez.
He mirado el rendimiento VST, para ver si era problema del buffer, ASIO oscila entre 10 solamente, es decir hasta la primera rallita, no se si es problema de latencia, aunque mi ordenador es antiguo y no es gran cosa, pero solo tengo unas 8 pistas cargadas.
Tengo un Intel core I3 , 2.13 Gh , 4GB de ram , Windows 7
Un saludo
Subir
#2 por kamikase ♕ ♫ el 18/11/2014
Es imposible que teniendo dos pistas diferentes asignadas a diferentes instrumentos se mezclen unos y otros al tocar, a excepción que tengas activado el teclado en monitoreo de la pista MIDI asignada (sonara el instrumento que tengas monitoreado, aunque el canal vaya a otro instrumento), seguramente estas tambien en el mismo canal MIDI.

Debes verificar el por que te ocurre esto, que no es normal.

En caso de dudas, verifica con este video.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por elmundo30 el 18/11/2014
Muchísimas gracias por la rápidez en la contestación, lo voy a probar de esta manera, yo lo que hacía era simplemente añadir dos pistas de instrumento y metía uno en cada, no añadía pistas midi, al principio no daban conflicto pero luego si.
Veo que activas todas las salidas estereo del instrumento VST, que diferencia hay entre dejar solamente la primera o todas, desconozco esa información.
Muchísimas gracias.
Subir
#4 por kamikase ♕ ♫ el 18/11/2014
elmundo30 escribió:
que diferencia hay entre dejar solamente la primera o todas,

La mezcla.
Cada timbre o instrumento en una pista independiente.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#5 por elmundo30 el 18/11/2014
gracias! :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo