Ezdrummer+ Kit Electrónico = Sonido Débil (Sensibilidad?)

#1 por Jorge_Schuld el 17/08/2014
Hola a todos :D.
Voy al grano: Uso Ezdrummer en Cubase con una batería electrónica (http://www.audiomusica.com/catalogo/hd10b-bateria-electronica-powerdrums.html), la cual al ser usada en el Ezdrummer no hay problemas de coordinación ( la caja suena como caja, el hihat como hihat, etc)
a excepción de que al golpear los pads suenan debilitados y sin fuerza, estoy usando la expansión "Drumkit from hell" la cual debería sonar así https://www.youtube.com/watch?v=8Q95IHRUoIw , (independiente de la expansión que esté usando , igualmente suena debilitado).
Al final de este post dejaré un archivo de audio MP3 en donde se puede escuchar como suena mi "kit electrónico" + Ezdrummer para que puedan comparar y sacar sus conclusiones. (podrán notar por ejemplo que el bombo suena como si lo estuviera golpeando muy suave, sin embargo lo estaba golpeando fuerte).
Ya intente soluciones como : aumentar la sensibilidad de los pads en el modulo de la batería, pero no mejora en casi nada, de hecho lo empeora porque al golpear un pad con la baqueta, la vibración producida también es captada por los pads cercanos al que fue golpeado, por lo tanto suenan más de un golpe.
Lo único que se me ocurre es poder modificar la sensibilidad del ezdrummer o algo así (se podrá?) o por ahí en algunos foros y paginas he leído sobre el "drum map" tendrá algo que ver? . Saludos y Gracias de antemano.
Archivos adjuntos:
Subir
#2 por carlitus el 17/08/2014
no me deja abrir el primer link.
El groove que nos muestras...¿ tán fuerte tuviste que darle al bombo? lo oigo bastante equilibrado. Es decir flojito de volumen todo el kit.

¡ Salod y buenos solos !

Subir
#3 por Jorge_Schuld el 17/08/2014
carlitus escribió:
no me deja abrir el primer link.
El groove que nos muestras...¿ tán fuerte tuviste que darle al bombo? lo oigo bastante equilibrado. Es decir flojito de volumen todo el kit.

Hola Carlitus, gracias por responder, este es el link http://www.audiomusica.com/catalogo/hd10b-bateria-electronica-powerdrums.html (es el modelo, bastante poco conocida la marca ).
Realmente le estaba dando un poco más fuerte que lo "normal" a todos los pads, pero no da ese sonido "duro" que debería dar. El volumen no es el problema, ya que eso es controlable, si no más bien los sonidos que me entrega el ezdrummer, que son como si estuviera tocando muy suave.
Si le doy click a la caja con el puntero del mouse por ejemplo (en el kit del ezdrummer que sale en la pantalla del cubase al abrir el instrumento vst), suena como debería sonar, pero al golpear el pad de la caja en mi batería electrónica con la baquetas, el sonido que sale es la mitad del sonido que da al hacerlo con el puntero del mouse , un sonido debilitado . Saludos
Subir
#4 por carlitus el 17/08/2014
Parece una tribal...un clon de Alesis...mmmm...enfín es igual.
Si...el pluggin suena de miedo con ratón y no puedes conseguirlo comandándolo desde los los pads...

No soy experto puesto que empiezo recién con los DAW.
A ver si alguien nos lee


En tu DAW, puede que se pueda regular la intensidad de recepción de la señal (en MIDI etc...latencias y otras preciosidades...)
Si no nos lo aclaran, aqui, habrá que mirar en el foro de Cubase.
PD. Avísales del Ez, si és el uno o el reciente 2.
http://www.hispasonic.com/foros/cubase-nuendo/f32
Permiteme que me abstenga, porque yo uso el Live8...y no lo domino... :estonova:
Hablamos.
A ver si hay suerte.

mmm...A tu kit >>>> si has equilibrado sensibilidades y te suena bien por los cascos...sin pc ni nada más...yo, no le echaría de momento la "culpa". ;)

¡ Salod y buenos solos !

Subir
#5 por Jorge_Schuld el 17/08/2014
#4 gracias , voy a seguir viendo si es posible aumentar la señal midi o algo por el estilo, mientras espero que alguien más deje sus ideas :D
sobre el ezdrummer creo que estoy usando el 1 . Saludos
Subir
1
#6 por maddrum el 08/03/2015
Hola
Pudiste resolver el problema ? a mi me ocurre exactamente lo mismo con el EZDRUMMER 2 y un modulo ALESIS TRIGGER IO, tengo que pegarle fuertisimo y apenas suena tan potente como con el ratón. Esto del midi me tiene ya desesperado, yo solo quiero tocar !!!! jejeje.
Así mismo también me ocurre que si doy muchos golpeos seguidos o largos, alguno no suena.

Bueno ya me cuentas,

Saludos

Maddrum
Subir
1
#7 por Jorge_Schuld el 08/03/2015
maddrum escribió:
Hola
Pudiste resolver el problema ? a mi me ocurre exactamente lo mismo con el EZDRUMMER 2 y un modulo ALESIS TRIGGER IO, tengo que pegarle fuertisimo y apenas suena tan potente como con el ratón. Esto del midi me tiene ya desesperado, yo solo quiero tocar !!!! jejeje.
Así mismo también me ocurre que si doy muchos golpeos seguidos o largos, alguno no suena.

Bueno ya me cuentas,

Saludos

Maddrum


Hola Maddrum, si lo pude resolver, en este post está la solución.
http://www.hispasonic.com/foros/como-ajustar-velocity/467696#post3942245
Saludos.
Subir
1
#8 por maddrum el 22/03/2015
Ok gracias por tu respuesta, pero no encuentro ese plugin en el Cubase 5, como se busca o donde se puede encontrar y cargar ?
Por otro lado, no sabras como solucionar lo de que no suenan todos los golpes al darle a los pads, me pasa con pads millenium + alesis trigger io, no suenan todos los golpeos.

Gracias !!

Saludos

Maddrum
Subir
#9 por maddrum el 22/03/2015
idem
Subir
1
#10 por Jorge_Schuld el 25/03/2015
#8 No uso cubase, asi que no sabria responder :/
Yo use cubase un tiempo pero me pase a reaper, a mi gusto es más comodo para tocar la bateria
Subir
#11 por maddrum el 25/03/2015
Y se puede usar el reaper con el cubase 5 para grabar ?
Subir
#12 por carlitus el 25/03/2015
http://www.hispasonic.com/foros/daw-escoger/437892[url][/url]
A centrarse i a estudiar.

¡ Salod y buenos solos !

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo