Falla en Arranger Yamaha PSR 1000

#1 por Jose Gabriel Ortiz el 30/12/2014
Saludos a todos...

Tengo un arranger Yamaha Psr-100, y desde hace unos dias me ha presentado una falla, en ocasiones al encenderlo, ciertas teclas (generalmente los Do y los Fa) no tienen sensibilidad, es decir, suenan muy fuerte, aunque se presionen muy levemente. Al principio pensé que eran las gomas lo que fallaban, pero me llama la atención que no fallan de forma aleatoria, sino solo algunas notas especificas, tambien utilicé otro regulador (también original), pensando que quizá esto ayudaria, pero no, la falla persiste.

Debo decir, que no siempre lo hace, pero en estos dias, el problema se ha presentado con mayor frecuencia.

Alguien tiene idea de lo que podria ser el origen de la falla?

Gracias de antemano.
Subir
#2 por korgonudo el 30/12/2014
hola.
no conozco tu teclado...,pero`por que no pruebas hacerle un reset factory.
previo salvado de tus datos.pudiera ser un problema de software.
tambien pudiera ser de hardware,pero me parece menos posible.
espero alguno te pueda ayudar con mas datos.

un saludo

x

Subir
#3 por Jose Gabriel Ortiz el 31/12/2014
#2 Gracias korgonudo, ya lo habia intentado, pero no funicionó...
Subir
#4 por Sergef el 07/11/2015
Hola Jose Gabriel,

pueden ser varias cosas, pero descartado el fallo software, pongámonos en lo mejor. Quizá sea un cable de cinta, de los que une el keybed con la circuitería. Si está algo suelto y el contacto de alguna pista no es bueno, podría explicar que el fallo vaya yendo a mayores y que sean determinadas notas las que fallan y no otras.

Yo abriría el teclado y comprobaría estos cables. Con un poco de fortuna, solo es eso.

Suerte amigo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo