¿Fallan mis KRK o mi ordenador?

#1 por sergio osorio el 24/11/2008
Muy buenas tardes a todos. Tengo un problema que me está volviendo loco, a ver si alguien puede echarme una mano... Tengo unos monitores KRK RP6 conectados a una mesa de mezclas Rodec MixBox MK2 (la salida del "master" de la mesa de mezclas está conectada a los monitores mediante un cable que va a la entrada de los monitores "TRS balanced") y a su vez unos Technics MK2 conectados a la mesa. Conectado mi equipo de esta manera, el sonido es perfecto al pinchar un vinilo. El problema se me plantea cuando conecto mi ordenador portátil a la mesa de mezclas mediante un cable con 2 rca (que conecto a la mesa de mezclas en la salida "line") y un miniyak (que conecto al ordenador). Al hacer esto se escucha un ruido bastante desagradable (parecen interferencias) aunque los canales de la mesa de mezclas, el volumen de cada canal e incluso el master estén bajados. En vista de esto, he probado a conectar directamente los monitores al portátil (entrada rca unbalanced de los monitores y salida auriculares del portátil). El resultado ha sido el mismo: el maldito ruido de interferencias no desaparece. Llegados a este punto, debo hacer hincapié en un detalle fundamental: el ordenador portátil lo tengo conectado a la corriente eléctrica. ¿Qué sucede si desconecto el cable de alimentación y dejo al portátil tan sólo con la batería? ¡El ruido de interferencias desaparece y el sonido es totalmente limpio! No entiendo nada. Puede que mi problema sea una chorrada, pero la verdad es que no soy ningún experto en la materia y llevo dándole vueltas al tema dos días... Si alguien me puede decir cuál cree que es la causa de este ruido, le estaré muy agradecido.

P.D.: Tengo tres cables rca / miniyak, uno de ellos recién comprado, por lo que no creo que esté ahí el problema...

P.D.2: He probado con otros dos portátiles y la problemática ha sido la misma.
Subir
#2 por Rafa El el 24/11/2008
¿y yo me pregunto k tiene k ver los KRK con el problema k comentas?
es poco serio conectar los monitores de estudio directamente la salida mini jack esterio de ordenador.
la coneccion entre ordenador y monitores o mesas de mezcla siempre hay k hacer usando una buena tarjeta de sonido con unos drivers estables y de baja latencia y mejor con salidas jack balanceadas.

un saludo
Subir
#3 por sergio osorio el 24/11/2008
SPORT escribió:
¿y yo me pregunto k tiene k ver los KRK con el problema k comentas?
es poco serio conectar los monitores de estudio directamente la salida mini jack esterio de ordenador.
la coneccion entre ordenador y monitores o mesas de mezcla siempre hay k hacer usando una buena tarjeta de sonido con unos drivers estables y de baja latencia y mejor con salidas jack balanceadas.

un saludo


Muchas gracias por responder, pero la verdad es que no me solucionas nada de nada. Ya sé que es poco profesional conectar los monitores de estudio a la salida minijack del ordenador (aunque para escuchar música a través de éste, si no tienes otra cosa va perfecto) y que la tarjeta de sonido ha de ser buena y que las salidas jack balanceadas son lo ideal, etc. etc. etc. pero el caso es que a mí no me suena bien el equipo, cuando sí debería hacerlo.
Subir
#4 por obione el 25/11/2008
Esto debe ser el típico problema de masa. Busca un adaptador de enchufe para conectar sólo las patillas.

PD: Menuda guarrada la integrada :mrgreen:

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#5 por Gush el 25/11/2008
Tu problema es exactamente lo que te dice obione, tienes que enchufar el portatil a la corriente electrica de tal modo que solo hagan contacto las 2 pinchos largos del enchufe, si te fijas hay un tercer contacto que es como una chapa planita, ponla un trozo de cinta aislante y pruebas ;-)

De todas formas tengo que advertirte que así estás quitando la toma de tierra del portatil y si hay alguna derivación o algo podría freirse, es raro pero puede pasar.

Saludos.

TTablist.com - Nº1 Online DJ Magazine - http://www.ttablist.com

Subir
#6 por sergio osorio el 28/11/2008
Muchísimas gracias Gush y Obione por vuestra respuesta y vuestra aclaración. Perdonad que tardara tanto en responder pero ando bastante liado. Disteis en el clavo. Probé con la cinta aislante y problema solucionado. Un saludo y muchas gracias otra vez.
Subir
#7 por Gush el 30/11/2008
jejeje, de nada, me alegro que lo solucionases ;-)

TTablist.com - Nº1 Online DJ Magazine - http://www.ttablist.com

Subir
#8 por dansvillalba el 31/03/2012
Valiosa información lo de el aislante, me salvaron. Yo tenía el mismo problema.

dansvillalba

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo