Fallas en etapas de potencia

#1 por djfayko el 22/02/2013
Buenas noches hispasonicos, me he acordado de vosotros despues de estarme calentando toda la tarde la cabeza, me han regalado una etapa de potencia, una FBT -- AX-82, que es de 2 canales de 400w RMS casa uno, el problema que tiene es el mismo que otra que tengo por aki por pasa, el canal 2, el que corresponderia al derecho no funciona, hay un modo, el bridge, que es que salga toda la pontencia por el canal 1 y ese al igual que el 1 van de coña, pero entonces perderia el estereo que tanto aprecio, he conseguido el esquema de dicha etapa. Como supongo que todos los que estamos por aki somos un poquito aficionados a la reparacion a ver si alguien le ha pasado algo similar, me revisado todos los transistores de la primera placa de entrada de audio, la que viene de la mesa de mezclas, con sus XLR "canon", y esta bien, todos los transistores de potencia, los que estan en el torpedo de disipador con su ventilador tambien estan bien, no hay ninguno comunicado, si googleas con las letras y numeros de los mismos, puedes mirar el datasheat, y ves si es npn o pnp, y con el tester te da un valor, y mas o menos en todos los iguales es el mismo, pero la dichosa etapita sique sin sonar el canal 2, solo me queda por revisar el circuito de la parte de las protecciones, que espeto encontrar algo ahy sino me fastidiaria la situacion, no se si a alguien ha tenido algun problema similar con alguna etapa de pontecia que le fallaba algun canal, aver si alguien avispado me puede echar un cable, gracias de antemano y felicitaciones por la pedazo de web y comunidad que hay por aky ;)
Subir
mod
#2 por WEEEICH! el 22/02/2013
Holas,

Bienvenido a Hispa !

Siento no poder echarte un cable. Tal vez en la sección de Sonido en vivo y PA (o tal vez algún foro de electrónica) puedan darte una orientación.

WEEEICH!
Subir
#3 por djfayko el 05/03/2013
estapa reparada, el problema esta en las resistencias del circuito de los potenciomentros, ahy manda una señal al transistor de corte que bloquea el canal, primero encontratrareis el transistor y os volveris locos como yo, ahy no es es en las resistencias, revisa que no sobrepaen la tolerancia de las mismas y a sifrutar de tus 800wRMS, buahhhhh menuda pegada tiene ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo