Fallo con la mesa "Behringer XENYX X2222USB"

#1 por guillerikko el 05/10/2011
Os explico, hace poco ( 3 días ) adquirí una mesa "Behringer XENYX X2222USB" así como mi nuevo PC, un portátil TOSHIBA bastante potente y con el S.O. Windows 7 (Digo esto para que se sepa que no es ningún problema de potencia).

La cosa es, que al conectar la mesa al ordenador parece que el problema es nulo (Drivers instalados, además del programa que me recomienda Behringer, el "ASIO4ALL"...) el ordenador lo capta como dipositivo de salida y entrada.

El tema es, que al ponerlo como dipositivo predeterminado tanto en Audacity, como en Adobe Audition, solo es capaz de usarlo como dispositivo de salida, es decir solo escucho el sonido que proviene del PC, sin embargo, lo capta como dispositivo de entrada pero no capta ningún sonido (Todo esto con la mesa encendida y completamente funcional, oigo por los cascos conectados a la mesa todo lo que ocurre en el PC además de el sonido que me da el micro).

Me gustaría saber de donde puede venir el problema, el ordenador gasta una Realtek HD puede venir de ahí el problema, yo creo que no, pero vamos vosotros sabréis más.

De todas maneras decir que a WIndows en general le pasa lo mismo capta el dispositivo tanti de entrada como de salida, pero solo lo usa como de salida y aunque lo configuro como de entrada no capta ningún sonido.

El proposito de la mesa no es otro que el de grabar un podcast y cuanto antes mejor, me urge una solución estaría muy agradecido de que me ayudarais y cuanto más rápido mejor.


De todas temo que sea algún botón no pulsado o alguna cosa así pero se me haría demasiado raro.

Os dejo una imagen para ilustraros lo que me pasa, por favor necesito ayuda.


http://i52.tinypic.com/2a5wsxh.jpg
Subir
#2 por guillerikko el 05/10/2011
Siento el doble mensaje, os pongo una imagen de la mesa: http://i52.tinypic.com/15rcp4z.jpg
Subir
#3 por guillerikko el 05/10/2011
Perdonarme por insistir, pero, ¿Alguien me puede ayudar?
Subir
#4 por una-persona el 05/10/2011
prueba a buscar en el apartado correspondiente de audacity para gestionar los dispositivos de entrada y salida de audio (entrada en este caso) y asegurate de que en la zona correspondiente a la asignacion de buses de entradas exsite alguna conexión con la mesa.

a mi a veces me pasa que el cubase decide que le gusta mas utilizar la tarjeta integrada de la placa, y me toca reasignar los buses para que coja la interfaz ](*,)

Enfadarse no mola, es mejor no hacerlo, inténtalo, estarás menos estreñido por las noches.

http://www.twitter.com/tu_pianista

Subir
#5 por guillerikko el 06/10/2011
#4 Realmente lo hago, pero sigue sin funcionar ya digo que es un problema generalizado, me pasa con todos los programas, mi pregunta es que que podría ser.
Subir
#6 por guillerikko el 06/10/2011
Necesito arreglarlo antes del Lunes, por favor ¿Alguien me puede ayudar?
Subir
#7 por una-persona el 06/10/2011
buff pues entonces nidea. intenta contactar con el fabricante, o el vendedir o si puedes todavia, devuelvela e intenta encontrar alguien que te preste una mesa para salir del paso...

mucha suerte guillerikko

Enfadarse no mola, es mejor no hacerlo, inténtalo, estarás menos estreñido por las noches.

http://www.twitter.com/tu_pianista

Subir
#8 por guillerikko el 17/10/2011
¿Nadie me puede ayudar?
Subir
#9 por keinner el 21/06/2012
pudiste arregllar tu problema????????
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo