Fallo Technics Mk2

Baneado
#1 por mirimalista el 04/02/2013
Hola amigos resulta que tengo un amigo que tiene un fallo en su mk2. El plato se ha yebado parado años y no está trucado. Aquí os dejo un vídeo que he encontrado en youtube con el mismo problema.



Al frenar o empujar se le ralentiza incluso más que en el vídeo y después de 2 segundos vuelve a la normalidad. También comentar que cuando se sube o baja el pitch bruscamente hace lo mismo. Muchas gracias y saludos a todos. espero vuestras respuestas.
Subir
#2 por Irwin J. Cespedes el 04/02/2013
Hace mucho tiempo tenia ese problema y es algosencillo, si sabes de electrónica y de soldadura. Lo que pasa puede caer en dos raones:

1. tienes los transistores Q1 - 2SD389, Q2 y Q3 - 2SD637 y/o el diodo D2 ya muertos. Lo que debes de hacer es conseguir el manual de servicio para las Technics SL1200mk2 y ver los valores de los circuitos... Luego soldarlos con cuidado en la placa principal, donde esta unicado el motor.

o...

2. el pitch esta desfasado, sucio o muerto tambien... al haber suciedad o humedad dentro del pitch, hace que el plato trabaje errático... Trata de limpiarlo con un aplicador, y si sigue así, trata de cambiarlo por uno nuevo...

Por acá hay un hilo donde se había tratado el tema con amplitud (De aqui repare otra Technics con buenos resultados) Revisalo, e informate un poco más. Por cierto, si las máquinas estan con muchos años de no usarse lo más recomendable es desarmarlas en su totalidad y limpiarlas de "cabo a rabo".

¡Ojalá te sirva para corregir el problema!

Ruta 27, Mi nuevo tema hecho en GNU/Linux: https://soundcloud.com/altiplane/ruta-27

También soy Altiplane, esta es mi música.

Subir
Baneado
#3 por mirimalista el 04/02/2013
Muchisimas gracias Irwin por tu tiempo y comprensión. La cuestión es que mi colega lo quiere llevar a un taller de panasonic pero creo que le va a salir por un ojo de la cara la gracia que si se lo resuelvo yo que entiendo algo de electrónica......¿ Cómo lo ves tu?. De todos modos revisaré el manual de technics que lo tengo por aquí hallaré los transistores y los compraré por si acaso. Y ya por último la luz de aguja no se enciende, he revisado la salida con Polímetro y me marca 40v algo excesivo no?¿?¿?¿
Subir
#4 por Irwin J. Cespedes el 04/02/2013
mirimalista escribió:
me marca 40v algo excesivo no

Diablos, si! :lol: Debería de marcar alrededor de +/-12v. Revisare mis apuntes para corroborar la medida exacta. Con respecto a repararla por tu cuenta, si te sientes capacitado hazlo. A mi me cobraban una barbaridad por solo cambiar las lamparas, mejor decidí hacerlo por mi cuenta. A la larga unos se siente más a gusto con un trabajo hecho por uno mismo.... Cosas de frikis, no queda más :-)

La mayoría de componentes eléctricos se pueden conseguir por Ebay.com , al igual que muchos de los repuestos como las lamparas, los transistores especiales, los cristales, y demas, por lo que se puede traer a la vida a casi cualquier Tech12 que este por ahí...

¡Animo y suerte con la reparación!

Ruta 27, Mi nuevo tema hecho en GNU/Linux: https://soundcloud.com/altiplane/ruta-27

También soy Altiplane, esta es mi música.

Subir
Baneado
#5 por mirimalista el 04/02/2013
Muchas gracias irwin por todo, de todos modos espero tu respuesta sobre esos voltios de más. Creo que le voy a meter mano yo ya que entiendo del tema. Benga saludos y gracias por tu tiempo.
Subir
#6 por tabi5 el 04/02/2013
Yo no es que sea un profesional en la materia, pero he arreglado algún que otro plato de algunos hispasonicos. Y estoy de acuerdo con lo que dice Irwin J. Cespedes.
Incluso podría tener fallo en el quarzo. Yo podría suministrarte las piezas y ayuda para que puedas hacer tu autoreparación. Un saludo.

https://www.facebook.com/modificacion.techcnics

Subir
Baneado
#7 por mirimalista el 04/02/2013
Sería perfecto disponer de vuestras ayudas... ya os iré contando como progresa el plato de momento le voy a cambiar los 3 transistores, si vuelve a ocurrir el problema cambiaré el pitch por uno nuevo. Lo que si tiene importancia son esos 39v que me marca en la salida de la luz de aguja.... de todos modos muchas gracias a los dos por vuestro tiempo y comprensión. Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo