Fast Track Pro - Problema con FL Studio (clips- pops)

#1 por juan9222 el 07/06/2012
Hola a todos
Mi problema está más que todo planteado desde el clásico problema de la latencia, he estado leyendo en los foros y vi que recomendaban usar una tarjeta de sonido o un computador mejor del que tengo (de paso,es un Intel Pentium M con Centrino de 1.73 GHz de Procesador y 1 GB de RAM,básicamente un IBM Thinkpad R52 portatil) para evitar este problema, y preferí elegir una tarjeta de sonido (me decanté por el M-audio Fast Track Pro) para hacer el trabajo de procesamiento.

El problema principal es que todavía sigo teniendo problemas de distorsion-latencia-clips-pops (como lo quieran llamar) y no noto ninguna diferencia. y aunque con la confguración propuesta en este link de imageline http://www.image-line.com/support/FLHelp/html/app_opt.htm que sirve para optimizar FL me sirvió (bajo ciertamente un poco la frecuencia en la que aparecen las distorsiones), también usé una guía que vi aquí en Hispasonic que sirve para optimizar XP para trabajar con audio, cabe recalcar que todo lo hice con una interfaz de audio ( y la verdad no encuentro ninguna diferencia entre una tarjeta de sonido integrada a la CPU con una interfaz de audio a la hora de crear una pista de música electrónica, ya que no he grabado voces todavía)

Ya usé el smart disable (el que permite apagar los procesadores cuando no se están usando), el buffer lenght al máximo, el FL Studio en modo de memoria extendida y además con una intefaz de audio que "supuestamente" debería estar trabajando especificamente en el proceso de audio (dejando supuestamente al CPU libre de la tarea de procesar el sonido)

He buscado infructuosamente la manera de salir airado de este asunto, obviamente sin poderlo conseguir, ya me cansé de leer en Hispasonic y seguir dando "patadas de ahogado", así que por favor no me pidan que busque en Google, ni me pidan que busque en el buscador de Hispasonic que eso YA LO HICE.

Les dejo las imagenes de mi CPU muriendo por tanto proceso incluso con una interfaz de audio:
latenciaconfasttrack.png
Subir
#2 por Jhonaz el 07/06/2012
Buenas tardes, Pues yo tenia un problema parecido con un equipo, ADM atlon y 3 gb de RAM, tengo un afast track pro, y los chasquidos me volvían loco, La tarjeta te ayuda a mejorar bastante el sonido, en calidad, pero esta no ayuda a que tu maquina se mueva más rapido, Cuando cambie mi compu a un i5 de 2da generación y 16 GB en ram y board ASUS P8 .. ZAZ!!! se fueron los problemas de clip y chasquidos definitivamente... ahora te lo digo como ingeniero, los programas como el FL, Reason, Cubase etc... tienden a consumir bastantes recursos de PC, según el proyecto que tengas, yo te recomendaría que actualizaras el HW de tu maquina.

Una vida sin Dios carece de sentido // Si te atreves a enseñar, no dejes de aprender

Subir
#3 por RS el 08/06/2012
Hola hace unos días me compré la Fast Track Pro pero me está dando ruidos cuando cambio la configuración de muestreo a 48 Khz y 24 bits, solos se quita cuando la reduzco a 16 bits, tengo una iMac OSX no se ya que hacer, he probado todo tipo de cosas, y además soy nuevo en esto, he leído de todo, y nada, mi pregunta es la siguiente:¿ tiene algo que ver la alimentación del adaptador? por favor les pido me ayuden. Gracias.
Subir
#4 por juan9222 el 08/06/2012
Increíble que con una Fast Track Pro y una iMac no puedas trabajar bien con sonido, yo también estoy en las mismas, pero la verdad no tengo idea.
Subir
#5 por SamPS el 08/06/2012
La Fast Track Pro no tiene funciones DSP, es decir no va a mejorar la latencia del FL , literalmente es un hecho. A no ser que mejores el PC , el resultado va a ser el mismo si utilizas la tarjeta de sonido propia de la máquina. Yo uso esa combinación, FL + Fast Track Pro, con un procesador core i3 y 4 gb de ram, cero problemas. Antes usaba esa combinación en un Pentium 4, 1 gb ram, bastante latencia y nada por hacer. Consejo: de ser posible mejora la PC. Menos recomendado: mantienes igual PC y adquieres una tarjeta con DSP, ejemplo de M Audio, Fast Track Ultra.
Salu2.
Subir
1
#6 por juan9222 el 08/06/2012
SamPS escribió:
La Fast Track Pro no tiene funciones DSP, es decir no va a mejorar la latencia del FL , literalmente es un hecho. A no ser que mejores el PC , el resultado va a ser el mismo si utilizas la tarjeta de sonido propia de la máquina. Yo uso esa combinación, FL + Fast Track Pro, con un procesador core i3 y 4 gb de ram, cero problemas. Antes usaba esa combinación en un Pentium 4, 1 gb ram, bastante latencia y nada por hacer. Consejo: de ser posible mejora la PC. Menos recomendado: mantienes igual PC y adquieres una tarjeta con DSP, ejemplo de M Audio, Fast Track Ultra.
Salu2.


Juraba que la Fast Track Pro tenía DSP, voy a ver si lo cambio entonces por un Fast Track Ultra o por una MBOX 2 Mini, muchas gracias por tu comentario es lo que necesitaba escuchar.
Subir
#7 por Suvur el 08/06/2012
Si le pides demasiado al pc esperando que tire de más tracks de los que puede tirar, problemas. Si estás utilizando los drivers o la configuración equivocados, problemas.

Si te compras una Fast o una mbox... problemas.

SUVUR

Subir
#8 por juan9222 el 08/06/2012
Sí, a fin de cuentas lo que vale es el CPU.
Subir
#9 por Suvur el 08/06/2012
#8 ¿ Estás utilizando los drivers de la Fast ?

SUVUR

Subir
#10 por juan9222 el 08/06/2012
Claro que los estoy usando, ¿no viste la imagen con el driver siendo usado?
Subir
#11 por Suvur el 08/06/2012
Ah si, no me fijé. Pero ahora que lo he hecho veo que lo tienes mal configurado o eso me parece: ¿ Utilizas los Asio m-audio o Asio Multimedia?.

SUVUR

Subir
#12 por RS el 08/06/2012
Es decir que no tiene arreglo el ruido, uff que fuerte me parece,por favor si alguien puede ser más específico en la respuesta lo necesito resolver este problema gracias.
Subir
#13 por Suvur el 08/06/2012
Vaya, veo que estamos hablando de Mac's, no me había fijado.

#12 Casi que no pierdas el tiempo con la Fast y aunque no sealo que pretendes, deshazte de ella y cómprate algo mejor, aunque salga más barata y pueda parecer ilógico que sea así.

SUVUR

Subir
#14 por RS el 08/06/2012
Pero no hay forma de arreglarlo? es decir que es una estafa de M-AUDIO lo que están vendiendo, porque si tiene ese problema entonces porqué la venden a los usuarios y no dicen esto, bueno en fin que es una putada el gasto de dinero. Graciasssssss.
Subir
#15 por juan9222 el 08/06/2012
Suvur escribió:
Ah si, no me fijé. Pero ahora que lo he hecho veo que lo tienes mal configurado o eso me parece: ¿ Utilizas los Asio m-audio o Asio Multimedia?.


Hay varios, ya lo he intentado con todas las opciones que son:

Controlador Primario de Sonido
Fast Track Pro Out 1/2
Fast Track Pro Out 3/4
ASIO4ALL v2
M-Audio USB ASIO

La de la imagen es con la M-Audio USB ASIO

Con la ASIO normal pasa lo mismo también
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo