Fast Track Ultra 8R problema de ganancias

  • 1
#1 por Rinotril el 19/02/2014
Consegui usada una Fast Track; justo andaba buscando una placa y no pude desaprovechar la oportunidad economica.
Mi problema es con las ganancias de las entradas 3-8, no solo es poca sino que no la puedo manipular, si bien puedo bajar desde el software del driver o el software que estoy usando para grabar, las perillas del frente para cada canal no influyen en nada en la ganancia (ni la bajan ni la suben).
Me fije en el manual y dice que es asi, que tienen que estar al minimo para evitar ruido, ¿acaso estan sin ningun sentido esas 6 perillas?
Subir
#2 por yerbita el 19/02/2014
3-8? no será 3-4?
Subir
#3 por Rinotril el 19/02/2014
#2

No! digo las perillas correspondientes a cada canal, desde el 3 hasta el 8, que solo se pueden conectar a las entradas traseras; son las perillas de las ganancias individuales de esos canales las que no influyen en nada sobre la ganancia! No se si se entiende lo que digo.
Subir
#4 por yerbita el 19/02/2014
haa haha ahora si..... primero.... estas grabando con micrófonos de condensador? porque si es asi y no activaste el phantom no va a a ver nada de ganancia o quizás muy muy poco
Subir
#5 por Rinotril el 19/02/2014
yerbita escribió:
haa haha ahora si..... primero.... estas grabando con micrófonos de condensador? porque si es asi y no activaste el phantom no va a a ver nada de ganancia o quizás muy muy poco


No no, estoy con un dinámico!
Subir
#6 por yerbita el 19/02/2014
entonces fíjate si no tiene activo el reductor de ganancia de -20db

eso se activa tirando de la perilla y para desactivarlo la empujas
Subir
#7 por Rinotril el 19/02/2014
No, tampoco, eso lo descubri intentando solucionar el problema! Al minimo o al maximo de la perilla la señal de entrada sigue siendo la misma en el programa.
Subir
#8 por yerbita el 19/02/2014
ha! en el programa no te marca ganancia..... las luces de la señal te parpadean bien en la placa?
Subir
#9 por Rinotril el 19/02/2014
Si si, me llega ganancia, pero muy baja y no la puedo subir con la perilla.

La luz no llega a parpadear si en el mic suena, por ejemplo una voz, a menos que grite muy fuerte.
Subir
#10 por yerbita el 19/02/2014
es muy raro entonces eso que te pasa.... yo tengo la misma placa y nunca me paso eso, la probaste antes de comprarla? por ahí se cagaron los canales esos y ya no se que solución hay mas que llevarla a un service

probaste con otro micrófono o con alguna guitarra o bajo por línea?
Subir
#11 por Rinotril el 19/02/2014
probe con una guitarra con un pre amp, no tuve ese problema porque la ganancia la pude manejar desde el pre amp obviamente. Sin embargo la perilla sigue siendo obsoleta ya que no influye en nada.

Tenes tambien la Ultra 8r y las perillas si funcionan?
Subir
#12 por yerbita el 19/02/2014
la probaste sola a la guitarra con los pre de la 8r?

si tengo la misma hace 4 años y me anda todo perfectamente
Subir
#13 por Rinotril el 19/02/2014
Si si, la acabo de probar porque no recordaba bien si lo habia hecho o no y me pasa lo mismo que con el mic, la ganancia es solo una inamovible.

Esto me llama la atencion que lei en el manual:
"EL nivel de las salidas 1 y 2 se determina directamente a traves del control del nivel de salida del panel frontal. Las otras salidas pueden regularse a traves de la aplicación de audio o del panel de control de Fast Track Ultra 8R."

Si bien es cierto lo del panel de control o la aplicacion de audio, esto solo me permite bajar la ganancia, no me deja subirla el panel de control y en la aplicacion de audio no puedo pasar de los 6 db y se hace muy dificil el poder mezclar con comodidad!

Ahora vos me decis que los controles de ganancia si te funcionan, no tuviste que hacer nada para lograr eso?
Subir
#14 por yerbita el 19/02/2014
a mi me funciono todo perfecto desde el dia en que la compré, las ganancias es mas ahora que estamos grabando en la sala tengo que tirar del botón del atenuador porque la señal se me va al carajo....

vos la compraste usada.... la probaste antes de comprarla?
Subir
#15 por Rinotril el 19/02/2014
No, no pude porque no tenia compu donde probarla; sospechoso, no? Ya estoy hablando con el chabon igual, me dijo que no puede ser, que le funcionaba perfecto y ahora veré como arreglo el problema.

Gracias por tu tiempo chabon! Abrazo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo