Fender Hot Rod DeVille 212

#91 por micol el 07/09/2006
ElGranClon @ 06 Sep 2006 - 11:29 PM escribió:
En la foto no parece muy grande el cabezal ese ¿no es pequeñito?


50 watts reales :)

http://www.miguelortiz.com.ar

Subir
#92 por micol el 07/09/2006
en 7 te vuela la cabeza.

http://www.miguelortiz.com.ar

Subir
#93 por Jimy-Page el 02/11/2006
Yo tengo en el local un hot rod deluxe, está bien el ampli porque es barato y con unas pequeñas mejoras se puede poner a sonar muy muy bien.

La distorsión es a transistores MOSFET todo quede dicho... supongo k el deville será igual.

Un problema que tiene este ampli es que la corriente de bias la saca a partir del trafo con un truquillo fender para abaratar costes. Usa un Zener y dos resistencias de 440 Ohm que tienen que soportar una potencia de 5W. Te digo esto porque con el paso del tiempo (no mucho) se acaba estallando la pista del pcb con lo que el ampli sufre pequeños problemas (no funcionan los switches, en la reverb se crea un loop,...) solo soldando un poquito en la pista afectada o cambiando las resistencias ya se soluciona.

Si eres más currante pues quizás quieras conseguir la corriente negativa de otra forma; se puede hacer pero aún no me he metido en ello.

Este fallo supongo k tambien lo tendrá el deville, es una tontería muy fácil de arreglar, pero aproveché para contarla aquí por si a alguien le pasa.

Es un buen ampli!

Un saludo!
Subir
#94 por Dabi el 13/12/2006
micol, yo flipo con el bassman. mis colegas tienen 3 y cada cual suena mejor. uno para cada guitarra y otro para el bajo. aunque creo que utimamente han conseguido un twin tambien.

me encanta el sonido. eso si, solo limpio y sin reverb ni nada. un lio.

ellos se hicieron un combo con el cabezal y viceversa, es tienen una caja con 2x12 hecha por ellos, y a parte la caja del cabezal. lo que hacen es cambial el interior segun les convenga. lo mismo podrias hacer con el tuyo.

suena de lujo en ambas configuracioes, ya sea con los 4x10 de fender que tienen o el 2x12 de fabricacion propia. los altavoces por cierto que son distintos el uno del otro. uno se que es un beyma. el unico que hay que podria serir par guitarra, que tiene un pequeño cono en el centro. el otro altavoz no se cual sera. pero lo mismo te puedes hacer un combo con un celestion v30 o lo que sea. a ona caja simplemente y lo haces mas portable.

por cierto a quien interese, un forero vende un traynor de 40w que tambien he tenido el placer de escuchar (lo tiene otro forero de mi localidad) y debe ser muy parecido en sonido el hot rod, aunque el fender no lo he escuchado. que conste que no conozco de nada al que lo vende y no se si el hot rod suena igual.
Subir
#95 por hotrod el 06/02/2007
Hola yo tambien tengo un Hot Rod suena de miedo, y con la pastilla de agudos de mi Telecaster de los 60, ni te cuento (Fender+Fender) Los 40 w de válvulas suenan más que de sobra. Es un problemón lo de los potenciómetros,hay que andar con un cuidaddo entre el 1 y el 2, es un poco incómodo. ¿Sabéis si se pueden cambiar por lineales?
Subir
#96 por eljulio el 06/02/2007
pues si que es un problema lo del volumen, del 1 al 2 ay mil conbinaciones en medio, estaria bien poder cambiarlo por lineales.
me he pillado una nueva guitarra, una fender telecaster, y suena de vicio.



un saludo,
Archivos adjuntos:
0113502367_xl.jpg
BBCode:

Sin salida
https://open.spotify.com/album/7w9o26RcwqoP7BzavpDLbb
https://itun.es/es/Lc5__
http://www.amazon.es/gp/aw/d/B01ASYJ2BA/ref=mp_s_a_1_sc_1?qid=1454405124&sr=8-1-spell&pi=AC_SX110_SY165_QL70&keywords=sin+salida+noexit
https://pro.beatport.com

Subir
#97 por jzeable el 02/07/2010
Hola! más que una respuesta, busco resolver también una duda. Abrí un foro con el tema, pero me parece que por aquí andan los especialistas sobre el tema, explico:

Comencé a grabar a un guitarrista que trajo su amplificador Hot Rod Deville 212. Sonaba perfecto pero de pronto volteamos a ver los bulbos y estaban en rojo (lo cual me parece que es normal) y azul, lo cual sí me pareció extraño. Me comentó el guitarrista que nunca lo había visto iluminarse de esa forma por lo que decidimos parar la grabación.

¿Alguien me puede decir si el color azul indica algún mal funcionamiento en ese tipo de bulbos?

Notas:

1. El super overdrive SD1 de BOSS estaba metiendo un ruido excesivo, más del que produce normalmente.
2. Cuando activamos el drive del amplificador sonó bien, pero fue cuando los bulbos se calentaron más y el color azul (me parece que traen un led dentro) comenzó a bombear.
3. Los bulbos permanecían calentísimos durante toda la prueba que duró alrededor de una hora.
4. El volumen era elevado, el potenciómetro estaba por el 4.

Saludos y muchas gracias por su tiempo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo