Firewire 400 de RME UFX y MACpro Retina: Problema.

#1 por bamballo el 11/06/2014
Hola, Les cuento un problema.

Tengo una RME UFX que tiene conexión con el MAC por USB y Firewire 400. Ningún problema con la conexión interface RME - MAc vía USB Para conectarla al MAC por FW es imprescindible comprar dos adaptadores. El Mac tiene dos entradas para el puerto Thonderbold, (1) necesitas un adaptador Thonderblod a FW800, y luego, (2) otro FW800 a FW400 que resultó ser una especie de cable.

Pues bien Aquí viene el problema: NO funciona. Imaginen la cara que se me quedó cuando no lográ conectar la UFX y el MAC despues de gastar más de 50 euros.

Me he puesto en contacto con RME y me comentan que el problema está en que el cable FW400 requiere 12v y el MAc suministra solo 7 V . ¿Alguién tiene alguna solución? ¿Puede encontrarse algún alimentador del cable FW400 hasta los voltios adecuados?

Gracias al foro.

La Palma, Canarias. RME FireFace UFX , Neumann KM 184 y 182

Subir
#2 por Tio Harpo Molon el 11/06/2014
Oye pero si pagaste lo que cuesta el MAC y lo que cuesta la RME que te lo solucionen, lo mínimo que se puede esperar por ese precio es un buen soporte.

Ahora bien, hay cosas que no comprendo, primero por que no utilizas la conexión USB? la UFX hasta donde se tiene conexión Firewire y USB, usa la USB, no te hagas problemas, sirve para lo mismo e igual de bien. Lo otro es por que necesita los 12 volt????????? la interfaz se conecta a una toma eléctrica, no me cuadra el hecho de que no funcione por este motivo, a no ser que no la estés conectando a una toma eléctrica.
Subir
#3 por bamballo el 11/06/2014
Hola Harpócrates, gracias por responder.

El servicio de RME es correcto y cumple con su cometido y UFX es una interface excelente. El problema debe centrarse en el cable FW800 --> FW400 y en el MAC.

Respecto al USB tienes todas la razón. Funciona muy bien con USB. Después de cientos de horas de grabación no he tenido ningún problema en las configuraciones más exigentes. Supongo que he probado por explorar las posibilidades de la tarjeta. Debería no plantearme cambiar lo que funciona bien. Cierto.

Hace un momento un antiguo post del 2007 he leído este comentario: http://www.hispasonic.com/foros/nuevo-imac-rme-fieface-400-ayuda/172877#post1401398

Solución:

Alguien escribió:
Enchufar la tarjeta a través de otro interfaz concentrador (por ejemplo un HD externo con dos puertos FW). Lo he probado y funciona perfecto.

La explicación que me ha dado Marc Port (responsable del servicio de atención técnica) es que Apple ha bajado la intensidad de corriente de los buses Firewire en sus modelos iMac y PowerBook, por lo que debe solucionarse si se alimenta con una fuente externa. (A mí no me ha funcionado con el adaptador que trae, pero sí a través de un disco duro, pero al caso es similar).
Agradecer al señor Port su presteza al responder a mi consulta.


Lo comento por si alguien se encuentra con la misma limitación.

Un saludo Harpócrates.

La Palma, Canarias. RME FireFace UFX , Neumann KM 184 y 182

Subir
#4 por Tio Harpo Molon el 11/06/2014
bamballo escribió:
Debería no plantearme cambiar lo que funciona bien. Cierto.


Cierto, debería ser mas estable thunderbolt, pero si ya USB ofrece una estabilidad a toda prueba, el ofrecer mas estabilidad será imperceptible, es como decir que un virus es mas pequeño que una bacteria, pues si, lo es, pero a ti te importa? ambos son lo suficientemente pequeños como para no poder distinguirlos a ojo desnudo, importan las diferencias en esta escala? pues lo mismo pasa con la estabilidad en este caso, una RME por USB va de maravillas, necesitas mas? la verdad es que no.

Lo que sigo sin entender es por que necesita los 12 volt????

Para alimentar la interfaz? o para que el adaptador Firewire funcione? si es para la interfaz, hay problema en conectarla a una toma de corriente? o a parte de eso requiere la alimentación de 12 volt???
Subir
#5 por bamballo el 11/06/2014
En este post un administrador cuenta el tema: http://www.rme-audio.de/forum/viewtopic.php?id=18229 .

Desconozco el tema. Posiblemente tenga su origen en un cambio hardware que atiende al protocolo FW por parte MAC.

La Palma, Canarias. RME FireFace UFX , Neumann KM 184 y 182

Subir
#6 por Tio Harpo Molon el 11/06/2014
Alguien escribió:
The UCX can not work with FW buspower via Thunderbolt. Have you made sure that when using the power supply that the switch on the back is in the correct position, so that power indeed comes from the ps, not FW?


Me queda claro.
Subir
#7 por musicador el 11/06/2014
Es así, tienes que conectarlo a la corriente y seleccionar que la alimentación venga de ahí. Yo tengo lo mismo con la FF400 y el MB Pro Retina. Los nuevos protocolos Thunderbolt traen más potencia de serie, pero no los nuestros.
Subir
#8 por bamballo el 11/06/2014
Muchas gracias harpocrates y musicador. Ha sido muy útil. Probaré la configuración.

La Palma, Canarias. RME FireFace UFX , Neumann KM 184 y 182

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo