Fl 12 64bits no sonido

#1 por Javier M. el 23/04/2015
Hola que tal acabo de irme del Fl11 al 12 y mi primera sorpresa es que te salen dos iconos en el escritorio uno normal y otro que pone FL12 64its.
Yo uso windows 7 64 bits.
Al abrir el icono del escritorio Fl12 64bits no tiene sonido al poner el asio de mi tarjeta, sin embargo al abrir el otro icono normal el que no pone Fl12 64bits ese si tiene sonido al poner el asio de mi tarjeta..¿ Sabe alguien porque? ¿sera porque solo tiene mi pc 3g de ram y hasta que no los aumente por encima de 4 no funcionara?
Y si alguien puede poner una configuracion que sea buena del nuevo Fl12, como cuanto offset ,como que poner en clock source y todo lo demas que hay en audio devices del Fl 12.
Gracias
Subir
#2 por Javier M. el 24/04/2015
He observado que la version 64bits tambien funciona pero solo cuando pongo el asio que trae el mismo Fl12..
No tiene sonido la version 64bits ni con el asio de mi tarjeta ni con el asio 4 all que trae el programa..
Solo con el asio Fl que trae de serie..
Sin embargo la version de 32bits si funciona el asio de mi tarjeta y el asio 4 all..
Que cosa mas rara ¿ Alguien sabe de que puede ser ?
Subir
#3 por SG-Bass el 24/04/2015
¿Qué tarjeta tienes?

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#4 por Javier M. el 24/04/2015
emu 1616m
Subir
#5 por SG-Bass el 24/04/2015
Era para saber si la tarjeta es compatible con 64 bits. Parece ser que sí. Si no lo fuera ese sería el problema, pero siéndolo no puedo sacar conclusiones. :-k

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#6 por SG-Bass el 24/04/2015
Si con la tarjeta te venía un CD para instalar drivers, asumo que instalaste los drivers de 64 bits... ¿no?

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#7 por Javier M. el 24/04/2015
Lo raro es que con el asio fl que trae el 12 de serie si tiene sonido pero cuando pongo asio de la tarjeta o asio 4 all no tiene sonido el fl 64bits..
Subir
#8 por Javier M. el 25/04/2015
Bueno ya he conseguido que suene la version de 64bits con el asio 4 all
Lo unico que no consigo que suene es con el asio de la tarjeta me imagino que sera de alguna configuracion.
Que pensais de usar el asio 4 all en vez de el de la tarjeta.
Subir
#9 por SG-Bass el 25/04/2015
Hombre, es preferible usar el driver de tu propia tarjeta.

Que driver usas para windows? o sea, el audio de windows sale por la tarjeta integrada o por tu tarjeta externa?

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#10 por Javier M. el 25/04/2015
No yo lo tengo todo configurado para que el audio del pc salga por la tarjeta.
Lo que pasa que hace poco que la tengo y es una tarjeta complicada y toda la informacion esta en ingles.
Si no consigo hacer andar el 64bits con el asio de la tarjeta lo mismo uso el de 32 bits
Aunque curiosamente me da clipeos al reproducir el sonido del daw con el asio de la tarjeta y no con el asio 4 all
Me imagino que quizas necesito mas ram que solo con tres gigas la tarjeta no tira bien.
Subir
#11 por SG-Bass el 25/04/2015
Marca la opción "mix in buffer switch" del menú de configuración de audio, a ver si te funciona.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#12 por Javier M. el 26/04/2015
Bueno acabo de solucionar lo del sonido en la version de 64bits del Fl 12..
Tenia que ir al mixer del Fl y abajo a la derecha poner asio 15 asio 16
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo