Fl Studio: La mezcla final pierde calidad al exportarla

  • 1
#1 por josmiguel el 12/03/2013
Que tal amigos, pues tengo un problema con Fl Studio, el punto es que cuando exporto la mezcla, ya sea en mp3, o wav no suena igual a como se escucha la mezcla en fl studio, es decir la calidad del sonido disminuye, se pierde el kick, cambia de cierto modo la ecualización, etc. ahora bien la pregunta sería, esto se debe a que no estoy utilizando un tarjeta de audio profesional?, les agradecería si me ayudaran, ya que llevo casi 2 años con Fl Studio y aun no he podido resolver este problema, gracias.
Subir
#2 por SG-Bass el 12/03/2013
Esta pregunta me suena bastante... pero no recuerdo en que hilo se comentó... el caso es que si recuerdo que el problema era del reproductor.
Al parecer, esa persona que tenia tu misma duda, estaba reproduciendo sus wav/mp3 en el reproductor de windows media con el ecualizador activado, o unos enhancements raros que desvirtuavan el sonido natural...

antes de nada, ¿has comprovado que el reproductor no te la esté jugando? prueba otros reproductores a ver que tal.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#3 por Samuel Santos el 14/03/2013
Hola, soy nuevo posteando, hasta hace muy poco solo me limitaba a leer el foro, hasta ahora. Bueno, me llamó la atencion tu problema con FL pues en un principio me ocurria exactamente lo mismo, pero bueno los foros te sacan de muchos apuros. Adjunto una imagen de lo configurado para la hora de exportar un archivo ya sea a Wav o Mp3, no sé si sea lo más correcto o me encuentre errado, pero me ha funcionado hasta el momento, teniendo en cuenta que, en mi caso, suelo exportar la mezcla sin tocar gran cosa en el canal del Master, si acaso un limitador, puesto que se entiende que el proceso final ya viene con la masterizacion, pero esa ya es otra historia, por lo pronto con este modo ya puedes obtener un audio algo decente. La respuesta anterior puede que tambien sea lo que te resuelva, intenta de todo. Suerte.
Archivos adjuntos:
Sin título.jpg
BBCode:
Subir
1
#4 por josmiguel el 14/03/2013
Samuel Santos escribió:
Hola, soy nuevo posteando, hasta hace muy poco solo me limitaba a leer el foro, hasta ahora. Bueno, me llamó la atencion tu problema con FL pues en un principio me ocurria exactamente lo mismo, pero bueno los foros te sacan de muchos apuros. Adjunto una imagen de lo configurado para la hora de exportar un archivo ya sea a Wav o Mp3, no sé si sea lo más correcto o me encuentre errado, pero me ha funcionado hasta el momento, teniendo en cuenta que, en mi caso, suelo exportar la mezcla sin tocar gran cosa en el canal del Master, si acaso un limitador, puesto que se entiende que el proceso final ya viene con la masterizacion, pero esa ya es otra historia, por lo pronto con este modo ya puedes obtener un audio algo decente. La respuesta anterior puede que tambien sea lo que te resuelva, intenta de todo. Suerte.


Gracias por tu ayuda Samuel, voy a intentar con esa configuración.
Subir
#5 por Samuel Santos el 15/03/2013
Gracias? De nada hombre, es un gusto poder ayudar. Indaga mucho en la web, a mi me aservido de mucho. Tutoriales, foros, videotutoriales, en fin, y no te desesperes, hay veces que quisieramos ya estar creando música pero nos topamos con ciertas dificultades (Para todo hay solución en esta vida) Cuando tengas algo listo comparte no?? :)
Subir
1
#6 por olbaidoinomed el 15/03/2013
Estoy de acuerdo con SG-BASS, pue esto hasta tiene un video en el cnal de image-line. Abre la configuracion de tu tarjeta de audio y desactiva todos lo efectos (aumento de bass, ecualizador, stereo enhancer, reverb, etc), además, prjueba a rproducir tu archivo en otros reproduuctores (winamp, windows media, VLC player, o dentro del mismo fl studi puedes cargar tu archivo) y veras de ue hablo. busca el video en youtube de fl studio guru-

Visita mi página: http://www.facebook.com/olbaidmusic // http://www.facebook.com/OlbaidOfficial // https://olbaid.bandcamp.com/

Subir
1
#7 por josmiguel el 16/03/2013
#5
Ok Samuel, en cuanto tenga algo listo lo comparto, como agradecimiento.
Subir
#8 por josmiguel el 16/03/2013
#6
Gracias Olbaidoinomed, ahora mismo busco el video, para salir de Dudas
Subir
#9 por aestiu el 27/03/2013
Hola josmiguel, yo al principio cuando usaba FL tambien tenia el mismo problema pero la solucion es muy facil, cuando vas a exportar tu archivo, en esa ventana que dice Star, pues fijate en la seccion de calidad, y se la subes al maximo, es simplemente eso. Un saludo :D
Subir
#10 por cristian-soriano el 27/03/2013
Hola Jos Miguel

Yo tuve ese problema por bastante tiempo y se debe por 2 motivos no hay otros. Monitores, se llama el primero, si tienes monitores de frecuencia plana entonces el problema es el segundo titulado ECUALIZACION !!

No estas ecualizando bien, Cuando no tenemos experiencia en la ecualizacion eso pasa. Sonidos que estan alli que apenas se perciben hay que destacarse !! Pon graves en graves agudos en agudos y les bajas los graves y viceverza . Osea al hat que es un sonido agudo bajale 2 decibeles en el ecualizador del lado izquierdo (graves) y al bombo bajale en el EQ los agudos, eso crea orden y recuerda los velocities !! es la velocidad en la que precionas una tecla. En el piano por ejemplo, si la precionas lento la tecla suena el sonido bajo. Cuando armes tus melodias las velocities tienen que subir y bajar. asi es la mucisa, una onda, y si no respetas el parametro de la onda se pierde la armonia.
Subir
#11 por aestiu el 27/03/2013
cristian-soriano escribió:
Monitores, se llama el primero, si tienes monitores de frecuencia plana entonces el problema es el segundo titulado ECUALIZACION !!

Cristian Soriano si bien eso es fundamental para captar el sonido y mejorarlo, no es el verdadero problema de Josmiguel, puesto que el, sea cual sea los monitores, o parlantes, o audifonos que tenga, nota la diferencia, entre lo que suena al apretar reproducir en FL a lo que suena tras exportar el archivo, sea cual sea su reproductor, incluso llevanlo la pista a otra ventana de FL
Subir
#12 por josmiguel el 27/03/2013
cristian-soriano escribió:
Yo tuve ese problema por bastante tiempo y se debe por 2 motivos no hay otros. Monitores, se llama el primero, si tienes monitores de frecuencia plana entonces el problema es el segundo titulado ECUALIZACION !!
.

Que tal Cristian, gracias por tu aporte, la verdad ya he resuelto este problema, ahora bien, con lo que me dices sobre la ecualización, no creo que sea ese el problema, si bien es cierto la ecualización es fundamental para realizar una buena mezcla, en el caso que estoy planteando me refiero a que al exportar no suena igual que si lo reproduzco directamente desde FL, el punto es que aunque tenga una buena o mala ecualización la mezcla final debería sonar igual en Fl que en cualquier otro reproductor.
Subir
#13 por josmiguel el 27/03/2013
aestiu escribió:
Hola josmiguel, yo al principio cuando usaba FL tambien tenia el mismo problema pero la solucion es muy facil, cuando vas a exportar tu archivo, en esa ventana que dice Star, pues fijate en la seccion de calidad, y se la subes al maximo, es simplemente eso. Un saludo
.

Gracias aestiu, por tu aporte si, eso es cierto hay que subirle al máximo la calidad al exportar, ademas también hay que hacer ciertos ajustes, al reproductor y a los dispositivos de sonido, tal como se indica en el video oficial del Image-Line (Fl Studio Guru).
Subir
#14 por fertogue70 el 01/04/2013
Que tal amigos. buenas tardes. Ojalá alguien pudiera ayudarme con un proyecto que estoy haciendo en FL 10, lo cual consiste en lo siguiente : terminé ya el proyecto y al exportarlo como MP3 o WAV y reproducirlo como tal, los instrumentos que inserté en el proyecto mediante el VST de KORG LEGACY se escuchan con mucho retraso en relación a los beats de percusion grabados con librerias propias de FL. cabe señalar que la parte de melodias está realizadas por medio del PIANO ROLL nota por nota, es decir, no use controladores MIDI externos.

Agradezco la ayuda que me puedan brindar.
Subir
#15 por Samuel Santos el 02/04/2013
Latencia... Mmm yo probaria exportando las pistas generadas con esos VST a archivos con extension WAV y trabajar con ellos supliendo los plugins en el lugar que corresponda a cada cual, pues hay algunos que crean dicho desfase, no se, seria cuestión de ver si mejora. De momento no se me ocurre algo mejor. Alguna otra respuesta?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo