Focusrite 18i20 & Octopre MKII duda.

  • 1
#1 por Manuel Page el 22/02/2016
Hola! Tengo una duda respecto a como conectar los dos equipos para poder utilizar los 16 canales.

El manual del Octopre dice lo siguiente:

OctoPre MkII como fuente de clock maestro (Master):
Conecte el OctoPre MkII al dispositivo digital vía ADAT y asegúrese que el dispositivo receptor está ajustado para recibir señal de
clock desde la entrada ADAT (también asegúrese que las frecuencias de muestreo en ambos dispositivos coincidan).
La fuente de clock de OctoPre MkII, indicada en el panel como Clock Source, debe ser configurada en "Internal".
El LED indicador Locked se encenderá de color verde una vez que el clock se encuentre fijo.

OctoPre MkII como fuente de clock esclavo (Slave):
Conecte el OctoPre MkII al dispositivo digital por vía ADAT y conecte un cable BNC (desde e dispositivo receptor o cualquier otro
dispositivo en la cadena digital) a la entrada Word Clock (también asegúrese que las frecuencias de muestreo en ambos dispositivos
coincidan).
La fuente de clock de OctoPre MkII, indicada en el panel como Clock Source, debe ser configurada en "Word Clock".
El LED indicador Locked se encenderá de color verde una vez que el clock se encuentre fijo.


Si lo conecto de la manera OctoPre MkII como fuente de clock maestro (Master):

¿Es necesario tener conectado el clock entre ambos dispositivos? ¿El clock se sincroniza desde la entrada adat cómo dice en el manual?
Subir
#2 por BoNoBo el 22/02/2016
Se supone que pueden estar sincronizadas via ADAT, en mi Focusrite Pro40, es así, pero dicen los expertos que la conexión vía puerto Wordclock es mas segura. Que por ADAT, cuando se transmiten muchos datos, se puede perder la sincronía de a ratos.
Subir
#3 por Manuel Page el 23/02/2016
Tengo un problema entonces... Lo conecte todo bien, la salida del octopre al in de la interfaz, el clock de la interfaz lo seleccione en adat desde el control mix y el octopre estaba en internal, incluso el indicador locked estaba de color verde, sin embargo no llegaba nada a la compu, ni en el control mix, no llegaba ninguna de las señales que tenia conectadas en el octopre (este si estaba recibiendo los mics que estaban conectados, todo se veía en orden en el octopre) y tampoco grababa desde pro tools.
Me falta probar con el word clock conectado entre ambas interfaces pero, ¿Alguien podría explicarme porque no funciono? ó tal vez tengo que mandarlo a garantia...
Subir
#4 por BoNoBo el 23/02/2016
Si has puesto el cable ADAT desde la salide del OctoPre a la entrada de la interfaz, lo tienes bien conectado y las dos interfaces sincronizadas, si no te llega la señal al ordenador, tienes un problema que nada tiene que ver con el Wordclock. De hecho la señal debería llegar igual (aunque con pops o clicks) aunque no estuvieran sincronizadas. Estás confundiendo dos cosas. Una cosa es hacer que la señal pase digitalmente de el Octopre a la interfaz via ADAT y otra es sincronizar los dos dispositivos para que usen el mismo reloj (con un Wordclock, ya sea por ADAT o BNC) para la conversión digital.

La entradas digitales no vienen puestas por defecto en el Mix Control, para "verlas" en los vúmetros y escuchar por monitores, tienes que configurarlo tu mismo, aunque esto tampoco tiene que impedir que la señal llegue al ordenador.
Subir
#5 por Manuel Page el 24/02/2016
Muchas gracias por tus respuestas!
Subir
#6 por Manuel Page el 09/03/2016
Hola! Sigo con un el mismo problema... La señal del octopre si entra al control mix pero no puedo grabar en pro tools sabrás porque pasa eso? Osea si esta llegando a la computadora en el control mix todo se ve correcto. Cuando selecciono el canal que quiero grabar es la bronca no jala nada.
Subir
#7 por BoNoBo el 09/03/2016
Pues, si ves la señal en el Control Mix, entonces debería estar llegando a la computadora. Si no lo hace, el problema no esta en la interfaz, si no en Pro Tools. Tienes puestos los driver de la Focusrite como Motor de Reproducción?
Subir
#9 por Manuel Page el 10/03/2016
Si, tengo en la configuración de hardware de pro tools la 18i20, pero sigue sin funcionar, también probé en logic pro, y el mismo problema
Subir
#10 por raat el 10/03/2016
Ve por partes, conecta primero la Focusrite y mira si puedes grabar 8 pistas simultáneas, lo mismo con el Octopre, si puedes grabar por separado en cada uno es que tienes alguna conexión de cables mal, igual tienes los cables estropeados aunque sean nuevos, o puede ser que no has configurado bien tu Daw, si usas micrófonos que necesitan phamtom, activa el Phamtom.
Subir
#11 por BoNoBo el 10/03/2016
#10 El Octopre esta transmitiendo la señal, por que él puede "verla" en los vúmetros del la 18i20 (Scarlett Mix Control), y eso implica que la señal está entrando a la 18i20, pero al parecer, la señal no llega al DAW, por algún motivo. El USB funciona, por que si no, el Sacrlett Mix Control no se abriría ni podría ver moverse los vúmetros.

Que la 18i20 se conecte con el ordenador, transmita señales al Scarlett Mix Control, pero no transmita el audio digital, no parece logico (puedes grabar desde las entradas de la 18i20..?).

El Sacrlett Mix Control solo sirve para configurar las salidas físicas de la interfaz.

Todo apunta a las configuraciones de audio o de pista del DAW.

Aunque, haz leído el hilo del link que puso raat más arriba? cosas mas raras se han visto...
Subir
#12 por Manuel Page el 10/03/2016
Si, lo he leído. Si puedo grabar con los canales de la 18i20 todo funciona bien, pero cuando selecciono la entrada por ejemplo 14 que es el canal 6 del octopre no llega nada. Y esto me pasa en ambos DAWS logic pro y pro tools. En pro tools por ejemplo me voy a la configuración de hardware y selecciono la interfaz y luego me voy a I/O y selecciono en usar configuración predeterminada para Scarlett 18i20 y los canales de la 18i20 funcionan bien pero los canales del octopre no funcionan.
Subir
#13 por raat el 10/03/2016
#12 Con el Octopre suelto puedes grabar también? has mirado que tengas bien configurada la salida de los ADAT?
Subir
#14 por BoNoBo el 10/03/2016
#13 No hay forma de configurar las salidas ADAT del Octopre. No es una interfaz. No tiene USB ni nada. Vienen puestas por defecto a las salidas de cada preamp, como las salidas de línea. Y las salidas ADAT del Octopre, sí están transmitiendo, por que la señal llega a la 18i20. Él puede verla en los vúmetros del Mix Control. El problema no está en el Octopre.
Subir
#15 por BoNoBo el 10/03/2016
#12 Si la señal se ve en el Control Mix, que está en el ordenador, hace evidente que la 18i20, también está transmitiendo la señal...

Si estas usando sample rate de 88,2 o 96kHz, entonces necesitarías un segundo cable óptico para las salidas 5-8 del Octopre, no?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo