Focusrite 18i8 problema con los cascos (mac)

#1 por ___22___ el 09/06/2016
Muy buenas!

Estoy empezando con esto de la auto-producción casera y me he comprado una Focusrite 18i8. Funciona de maravilla, el único problema es que no se oye por los cascos, no sé si es un tema de mono/stereo o el plug no funciona o simplemente es mala configuración. He probado ya un par de adaptadores (jack normal/3.5mm), también he mirado la configuración en el panel de control y la salida que está puesta es la tarjeta. La única prueba que no he hecho es con los altavoces, ya que todavía no me he decidido.

De antemano muchas gracias,
Saludos
Subir
#2 por Belmon-T el 12/06/2016
Yo creo que tu problema estará más en la configuración de la propia tarjeta con el software que hay que instalar para manejarla, el Scarlett Mix control, ahí es donde se configuran las entradas y salidas de la tarjeta. Si lo tienes instalado prueba a configurar el Scarlett Mix control a ver si lo solucionas y si no lo tienes instalado ya sabes, ese es el problema. Un saludo
Subir
1
#3 por Lin C el 16/06/2016
A mi con la 18i20 me daba algunos problemas al principio y era porque después de actualizar el software había que reiniciar el ordenador entero. Hazlo, después en el Scarlett Mix Control pon en el preset de salidas la "Default" ve probando, no es un problema de la tarjeta, es que es complicadilla al principio

Un saludo

Lin C Records - lincrecords.blogspot.com

Subir
1
#4 por ___22___ el 05/07/2016
Perfecto!!! Muchísimas gracias!
Subir
#5 por Lin C el 05/07/2016
Te funcionó..?

Lin C Records - lincrecords.blogspot.com

Subir
1
#6 por ___22___ el 26/09/2016
Hola! Si me funcionó- Era un problema Mono/stereo. Muchísimas gracias y perdon por contestar tan tarde. Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo