Focusrite Liquid saffire 56

--46730--
#136 por --46730-- el 29/08/2009
Nada un desastre. Me gaste 20 euros mas en comprar un adaptador firewire por pc compatible con el chispet de 400, formatee una de las particiones para instalar una version de windows vista a 64 para reinstalar todo y me hace el mismo problema que con windows 7, el indicador firewire se enciende y se apaga no se queda conectado. No se da utilizado la tarjeta, y en la web pone que es 64 bit compatible.
Y por encima no trae ni libro de instrucciones o de indicaciones ni nada, dentro tan solo trae folletos de publicidad.
Las instrucciones que trae en el cd son de lo mas escueto que vi en mi vida, hasta ni trae las especificaciones, impropio de un cacharro de este nivel.
Despues de pasarme años con cacharrillos de 100 o 200 euros me compro algo mas serio para flipar con la de problemas que da y las pocas soluciones que se te plantea. Y para contactar con el soporte tecnico en la web solo puedes si eres aleman o algo,no se... ridiculo, en fin.
No acabo de entender porque ayer me funciono (con XP) y hoy ni me arranca.
Lo mas seguro que el lunes la mande de vuelta a intermusic pro.
Subir
#137 por powerstudios el 29/08/2009
conectaste los drivers antes que la targeta dnr,
por que dices que ayer funciono, :roll: :roll:
hay que poner los driver sin conectar nada,y una vez instalados conectar la targéta,
puede que sea tú pc,algo habra, pero no puedes tirar la toalla a la primera por que tienes un problemilla,
si lo tuvuiera todo el mundo okay,pero lo tuyo es bastante aislado,
yo en mi imac en 10 mintuos con la, pro 40 ya estaba grabando con la guitarra, y la instalñación de largeta la hice en
3 minutos, tienes firewire texas instruments ?? es tu windows original,,en w 7 no va claro,normal,
desintala todo de la saffire y vuelve a instalar el driver y por ultimo la targéta,
aver si se soluciona, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--46730--
#138 por --46730-- el 29/08/2009
Bueno, finalmente pare que mi pc, la saffire y yo empezamos a entendernos.
El problema principal parecia estar en el firmware interno del dispositivo.
El problema que cuando instalas el software desde el cd, enseguida te dice que en internet ha encontrado una version mas reciente. Le das a instalar y el programa continua inmediatamente pero realmente no te descarga el nuevo software si no que sigue y te instala el viejo. Basicamente lo adivine por eso porque no se para ni un segundo a descargarlo y son 20 y pico megas que por lo menos unos segundos se deberia abrir la barra de descargas.
Accedi a la web de focusrite, lo descargue manualmente y lo instale y al inicial la saffire ya me reclama la actualizacion del firmware (que debe ser para funcionar en 64 bit), tarda un minutillo pero ahora si que va vien.
El sistema de momento se comporta estale.
Mañana probare que tal se comporta ahora con Windows 7. Voi a tomar el aire que fue una tarde muy tensa.
Un Saludo
Subir
#139 por powerstudios el 29/08/2009
ves drn,paciencias hombré, cuando te pase esto unas cuantas vecez ya sabra de donde viene el problema,
amí me a pasado asta con sofware,spectrasonics,ez drummer,el primero,y instalación de varias targetas de audio,
ahora cuando tengo un problema ya se de donde me puede venir,tu caso dem la version nueva y que acaba siendo la vieja me a pasado con sofware y me volvia loco,,y ya hablamos de instalaciones de 45 minutos, #-o
esto no es nada, un saludo y ya nos cuentas, estan trabajando en un driver para window 7 ya,buena noticia, :D
aúnque tu prueva,nunca se sabe, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#140 por triqui75 el 29/08/2009
DrN, has de contarnos un poco mas sobre como te va la targetilla en cuestion. La targeta fireware 400 que utilizas es de texas instrument o es una de esas genericas. Como va la latencia al tocar en tiempo real y meterle plugins. Haber si te animas y nos pones por aqui unas pruebas de sonido de esos previos liquid, noseee, animate ooooohhhh.
Subir
#141 por powerstudios el 29/08/2009
y por 20€uros mas un video, :lol: :lol: :lol:
comprarla y arriesgarse como los demas hombre, :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#142 por Alex Cappa el 30/08/2009
triqui75 escribió:
DrN, has de contarnos un poco mas sobre como te va la targetilla en cuestion. Como va la latencia al tocar en tiempo real y meterle plugins. Haber si te animas y nos pones por aqui unas pruebas de sonido de esos previos liquid, noseee, animate ooooohhhh.


Buenas, os pongo esto, lo grabé con la tarjeta en un par de horas, se que no es el estilo de mucho pero bueno http://dl.getdropbox.com/u/1043680/TEMA ... 20GUIT.mp3

Yo personalemente ni con la firestudio ni con la Saffire 56 he tenido problema alguno al grabar en tiempo real, y meter eq, comp, etc, menos algun plugin especifico que necesite una latencia de 1024 samples como los de voxengo.
Por lo demás, mezclo en Sonar 8 PE y no tengo ningun problema.
Subir
#143 por Pablogic el 30/08/2009
Joer! que guapo el tema este!
Mañana pido la tarjetita esta.
Subir
#144 por powerstudios el 30/08/2009
muy bueno acappa, aqui queda demostrada que lo importante es la capadicad y productividad,
todo lo démas son tonterias y perdidas de tiempo, :P
me gusta tu ejecución en las guitarras, cuantow micros o micro,o plugin utilizaste acappa ?'???
conectaste por los previos de la emulación liquix saffire o directamente a un previo normal :?:
un saludo y las guitarras suenan de p m, yo soy amante del guitarrista de korn y también soy guitarrista entre
otras cosas,de ahío que te pregúnto, un saludo compañero, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#145 por powerstudios el 30/08/2009
y que piensen lo que quieran,la pro 56 es un targetón,
ya sabes lo que te digo, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--46730--
#146 por --46730-- el 30/08/2009
Bueno pos conforme vaya probando os voi a ir dando mis impresiones. De momento aun no tengo aqui micros ni nada, (bueno tengo algun dinamico chungo pero prefiero no emplearlos para probar los previos). Tengo la targeta ya correctamente funcionando con el PC, y conectada a unos monitores ESI NEAR 05 y M AUDIO BX8A deluxe.
Por ahi se hablaba del ruido de fondo, hace poco (que habiamos mencionado el tema del furman o del SAI) y la verda desde mi impresion se reduce considerablemete con esta targeta, aunque lo hay, es menor, tienes que tirar mas de los potenciometros. Hasta ahora siempre trabaje con tarjetas internas pci, por lo que es bastante normal que se asi ¿no?.
Bueno el MixControl este me gusta, para la monitorizacion es mas que comodo, y la comunicacion con la tarjeta la veo muy bien todo intantaneo y tal (puedes controlarlo absolutamente todo desde ahi, lo unico la ganacia de los preamps).
La calidad de sonido es buena.
Como ayer formatee para instalar una version de Windows vista a x64, aun tengo pocas cosas instaladas pero voi a comenzar a bajarme vst frees de 64 y alguna demillo que haya por ahi de soft que trabaje a 64 bit, para ver como se comportan estos.
Por cierto, ayer en el momento que intalo el nuevo firmware de la interface, durante de la instalacion me pregunto si queria actualizar tambien el firmware de los previos liquid. Le dije que si, pero me surgieron dudas, porque no se si eso esta en relacion tambien al trabajo con 64 bit, o si simplemente es una actualizacion, es decir, una nueva version para la emulacion de estos preamps que yo creia que era una tecnologia ya bastante consolidada... La verda tengo ganas de probar con voces para ver lo que se puede hacer realmente con ellos.
Le hecho en falta algun inserto, me gustaria meter algun compresor analógico, y lo de meter y sacar, sacar y meter... Doble conversión, latencia... no creo que merezca la pena, ¿que opinais?
Subir
#147 por Alex Cappa el 30/08/2009
powerstudios escribió:
muy bueno acappa, aqui queda demostrada que lo importante es la capadicad y productividad,
todo lo démas son tonterias y perdidas de tiempo, :P
me gusta tu ejecución en las guitarras, cuantow micros o micro,o plugin utilizaste acappa ?'???
conectaste por los previos de la emulación liquix saffire o directamente a un previo normal :?:
un saludo y las guitarras suenan de p m, yo soy amante del guitarrista de korn y también soy guitarrista entre
otras cosas,de ahío que te pregúnto, un saludo compañero, :wink:


Buenas, el tema está integramente grabado en mi casa, por eso lo de las dos horas XD
Las guitarras son un ampli line6 por linea de uno de los previos, el bajo tb y la bateria programada. En las guitarras uso una convolucion que emula dos 57 en fredman, que es la tecnica que uso cuando grabo guitarras de verdad. Los previos de la tarjeta están muy bien, aunque des ganancia no mete ruido, todo un acierto!
Subir
#148 por powerstudios el 30/08/2009
gracias acappa por tu información,,
suena todo muy bien, en dos horas que mas se puede pedir, :D
nos vemos por aquí``ya te envio un privado para el myspace esta semana,, :D
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#149 por Alex Cappa el 31/08/2009
Gracias, a ver si ahora en septiembre se empieza a mover la cosa y empiezo a grabar gente, que está mas parada la cosa...
Subir
#150 por HugoVende el 02/09/2009
Hola,
alguien ha probado a controlarla con una BCF2000?

gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo