Focusrite Liquid saffire 56

#151 por HugoVende el 11/09/2009
Bueno nadie la ha probado a controlar con MIDI por lo que se ve. Los que la tenéis, ¿porqué no os comprásteis la 40? es que aún estoy dudando si vale la pena el desembolso extra..., y otra pregunta, para tener más salidas y entradas, la OCTOPRE LE sirve? es que no me queda claro si hay que comprar una extensión para conectarlas o si se puede ya según viene. Gracias.
Subir
--46730--
#152 por --46730-- el 11/09/2009
Echa un vistazo a las especificaciones, la 56 supera ampliamente a la 40, no la hacen un poco mas grande y le suben el precio por que si.
2 previos liquid, 192 Khz SR, Clock in/ou, E/S digitales...
Subir
#153 por srjfarias el 24/09/2009
No soporta superficies de control directamente desde el ''Saffire Mix Control'' pero desde el DAW puedes hacerlo, yo tengo una BCF2000 con un macbook (Logic)+ Saffire 56 y funciono perfecto a la primera.

Saludos
Subir
#154 por HugoVende el 25/09/2009
Gracias. Me compré la 56 y aún estoy esperando a que me la envíen.
Subir
#155 por HugoVende el 30/09/2009
¿Habés visto la versión 1.7 del mixcontrol...?

Standalone mode now available - allowing units to be used without a connection to a computer.

:D
Subir
--26171--
#156 por --26171-- el 30/09/2009
Veo que este aparato, al ser tan nuevo, interesa a muchos. ¿se sabe algo de alguna mejora en los drivers ASIO?, he leído por aquí que su latencia es enorme y su estabilidad no muy buena.
Subir
#157 por jocamy el 30/09/2009
Por que te dicen chus y demas que no te compres ninguna tarjeta carmeloc ? ¿que tarjeta tienes ahora? te lo dicen para que compres cosas dedicadas ( previo,conversores,etc )ó ya las tienes ?.
Yo es que si tuviera euros para pillarme unos buenos conversores y un buen previo de dos canales ,mi M-audio 2496 me valdria ,pero me meteria en mucha pasta , por eso tengo que irme a un todo en uno pero con vistas a futuras compras dedicadas.
Saludos.
Subir
#158 por Alex Cappa el 01/10/2009
El proximo viernes me llevo la Saffire 56, mi Octopre y mi TL PA1 de viaje a una sala a grabar un concierto. Estimo grabar entre 14 y 18 pistas. He estado haciendo pruebas en mi casa con todos los micros que tengo durante horas para ver la estabilidad de la tarjeta, ya que no tendré que monitorizar lo que grabo me he permitido darle una latencia de 1024 samples, y la latencia de la tarjeta FW en long y sin problema. No quiero que nada pueda hacerme un dropout y me joda la grabación. La verdad tengo bastante canguelo ya os contaré que tal se porto la Saffire.
Subir
--26171--
#159 por --26171-- el 01/10/2009
Duosan: tengo una Pulsar II conectada a un Mytek Stereo ACD 96 a través de AES EBU . esta la uso para trabajar con Nuendo. También una EMU 1820 que uso para todo: pelis, cuando veo alguna aquí, sorround, captura de vinilos, montorización D/A (con una etapa Alesis vulgarcita y unas ProAc studio 100 directamente conectadas a ella)
Subir
#160 por semari el 01/10/2009
Accapa esperamos tus aventuras con la saffire...
A que se debe tu desconfianza en ella...?
Te ha dado alguna muestra de mal funcionamiento...?

La música siempre está cuando la necesito...

Subir
#161 por eduardo3000 el 01/10/2009
los previos de la liquid 56, que emulan previos de gama alta teoricamente, son mejores que los previos de la serie 40, 26 dsp para "voces" ???
Subir
#162 por powerstudios el 01/10/2009
hombré,los dos liquid channel que son los emuladores pues si,
dos previos liquid channel,tu diras, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#163 por HugoVende el 02/10/2009
Acaba de llegarme. Por ahora cero problemas. Lo único que al instalarla me ha dicho también lo de que iba a actualizar el firmware de la unidad y el de los liquid pero tengo también la sensación de que no ha hecho nada..., DrN donde te bajaste tú eso? yo simplemente me he bajado el ultimo mixcontrol 1.7

Los que estáis preocupados por la latencia. Yo ahora mismo tengo 2.771 ms de entrada y 2.583 ms de salida..., así que no os entiendo muy bien...
Subir
--26171--
#164 por --26171-- el 02/10/2009
Esa latencia ya la quisiera yo tener...¿y funciona bien sin chasquidos? ¿has probado con un VSti?: un órgano o un pad son perfectos para ver si no hay caspas.
Se dijo en un post que daba una latencia de 12 ms.
Otra cosa, como es tan nueva, ¿no incorporará ya tu unidad AES EBU como dice en la Web de Focusrite que va a haber una revisión?
Subir
--46730--
#165 por --46730-- el 02/10/2009
HugoVende escribió:
Acaba de llegarme. Por ahora cero problemas. Lo único que al instalarla me ha dicho también lo de que iba a actualizar el firmware de la unidad y el de los liquid pero tengo también la sensación de que no ha hecho nada..., DrN donde te bajaste tú eso? yo simplemente me he bajado el ultimo mixcontrol 1.7

Los que estáis preocupados por la latencia. Yo ahora mismo tengo 2.771 ms de entrada y 2.583 ms de salida..., así que no os entiendo muy bien...


De donde me baje lo que??


Y la latencia a ti ¿cual es la minima que te perimite? ¿A 44.1 a 283ms? Yo no consigo ponerla tan baja
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo