Focusrite Liquid saffire 56

#481 por bgf1973 el 10/01/2012
Tengo conectadas dos Alesis AI3 a las entradas ADAT, por lo que dispongo a 44,1 Hz de 24 entradas, pero..... el saffire mix control solo permite ver 16 entradas en pantalla!!. Tan complicado es hacer esto para la gente de Focusrite???

Articulos en Venta:
-Lote de películas en DVD
-Didgeridoo Australiano

Subir
#482 por bgf1973 el 20/01/2012
¿Que encendeis primero la tarjeta o el ordenador? En la primera pagina del foro Newtrack recomendaba encender primero la tarjeta.

Saludos

Articulos en Venta:
-Lote de películas en DVD
-Didgeridoo Australiano

Subir
#483 por Próximo B el 20/01/2012
Creo que es mejor encenderla primero, pero no creo que pase nada por encenderla después, yo lo he echo y tambien la he apagado antes o apagarla y encenderla con el pc encendido alguna que otra vez, pero si alguine sabe si hay riesgo de que se estropee o algo que lo diga me gustaría saber si hay riesgos o sin embargo no pasa nada como si de una impresora se tratara o otro periférico.

PD: creo que en el apagado hay mas riesgo, hay que apagar primero el pc o bien expulsar el dispositivo de forma segura desde la barra de tareas.

Si grabas en un Wc, sonaras a Wc...

Subir
1
#484 por Esquimal el 20/01/2012
yo me hice esa pregunta cuando la compre, y lei por aqui, que alguien pregunto a focusrite y le recomendaron: Encender primero la tarjeta y luego el pc y apagar a la inversa.

El equilibrio es imposible...

Subir
#485 por bgf1973 el 24/01/2012
Pues llevo varios dias encendiendo primero la tarjeta y luego el Mac y la verdad es que va mucho mejor.

Articulos en Venta:
-Lote de películas en DVD
-Didgeridoo Australiano

Subir
#486 por bgf1973 el 27/01/2012
Ayer conecté una de las salidas analogicas a la entrada de un pedal Small Stone y la salida de este a una de las entradas analogicas del ADAT Alesis AI3. Aplicaba bien el efecto pero a un volumen muy bajo. ¿hay alguna manera de amplificar el volumen de un canal?

Saludos

Articulos en Venta:
-Lote de películas en DVD
-Didgeridoo Australiano

Subir
#487 por Dj Sehz el 31/01/2012
Bueno veréis,estoy teniendo un problema con mi focusrite saffire liquid 56 y mi pc y estoy ya harto de no dar con lo que es,os explico:

Antes usaba mi liquid saffire con un portatil que tengo,al cual le integraba el firewire através de una expresscard pcmcia,enchufaba ahi el firewire de la focusrite y listo,solo me daba un problema,que si bajaba la latencia un poco,el portatil se me congelaba(tampoco es que el portatil ande muy bien que digamos)
pero lo ví normal a causa de bajar la latencia,si no funcionaba correctamente.

en estos ultimos dias,recién terminado mi home studio,me dispuse a enchufar la focusrite al firewire de mi pc,esta vez un torre recién formateado y como nuevo,el firewire a través de una pci,en fin,que enchufo la focusrite,una vez ya instalados los drivers de la focusrite y tal,y cuando configuro en windows que el sonido salga por la focusrite y lo administre desde ahí,el sonido que sale es un chirrido,si pones una cancion,solo se escuchan chirridos,y todos los sonidos del equipo lo mismo,he probado a desinstalar la focusrite,a apagarla y encenderla,a encenderla antes que el pc y nada,
el caso es que en cuanto cambio algun parametro en el safire mix control ya dejan de sonar hasta los chirridos,directamente la focusrite deja de trabajar,en fin,no sé de que puede ser problema,os comento de que puede ser a ver si me podeis echar una mano:

Creo que puede ser que el firewire de mi pc,que haya alguna incompatibilidad de drivers con la pci,ya que me resulta muy raro que reconozca la focusrite y ande tan mal,el problema no viene de la focusrite ya que si la enchufo en mi portatil va bien,además es nueva.

Un saludo,espero que alguien me pueda ayudar si ha tenido alguna vez este problema.
Subir
#488 por Próximo B el 01/02/2012
Dinos que placa base tienes, que chip lleva tu pci firewire y si es mixta ono, por ejemplo USB y firewire, o si solo es firewire. Sistema operativo, que driver estas utilizando para la Focus, procesador y RAM. Cuantos mas datos nos des mejor, porque pueden ser varias cosas, saludos.

Si grabas en un Wc, sonaras a Wc...

Subir
1
#489 por Dj Sehz el 02/02/2012
Buenas,seguí investigando acerca del tema de los drivers y el problema de firewire que tengo con mi pc y la focusrite:

El chip que lleva mi pci/firewire es Texas Instruments,la RAM tengo 4GB DDR2 y el Windows 7 64 bits.
la pci firewire no es mixta,sólo tiene 3 puertos firewire,la incidencia viene que al insertar la pci en la placa,no me reconoce la pci,se me abre una incidencia al mirar en Administrar dispositivos y de ahí debe venir el problema

intento actualizar los controladores a través de internet y me dice que los controladores ya estan correctamente actualizados,intenté resolverlo a través de un post antiguo aqui en hispasonic que encontré en el buscador en el que pone que,en Administrar dispositivos,le de click derecho al raton sobre host bus pci firewire ieee 1394,actualizar controlador desde el equipo,elegir una lista de controladores predeterminados y seleccionar "host bus pci ieee 1394 (heredada) y nada,ya no sé que hacer,encima el ordenador tenia ciertos problemillas que fueron arreglados en un técnico y no sé si es debido a fallos en la placa base,componentes o algo...selo compré a un forero y de aqui y al decirle los problemas desapareció,estoy por hacerme con un pc nuevo y quitarme de lios...
Subir
#490 por mike2k2 el 06/02/2012
me apunto al hilo es interesante
Subir
#491 por bgf1973 el 07/02/2012
Buenas:

Algún problema con Lion?. Estoy a punto de actualizarme y me da un poco de miedo.

Saludos

Articulos en Venta:
-Lote de películas en DVD
-Didgeridoo Australiano

Subir
#492 por Próximo B el 07/02/2012
#491 va perfecta con lion =)

Si grabas en un Wc, sonaras a Wc...

Subir
1
#493 por Woodman el 07/02/2012
#489

Prueba cambiando la pci-firewire de ranura en la placa base........ que a veces funciona ¡¡¡ ;)
Subir
#494 por Dj Sehz el 07/02/2012
#493

Eso ya lo he probado Woodman,lo que hice fue formatear el pc y volver a instalarlo todo y me reconocio la pci firewire por fin,pero cuando conecto la liquid saffire 56,la reconoce y tal,pero el sonido que envia son distorsiones,como si fueran soplos de aire a un telefóno,¿hay alguien le ha pasado esto?

yo empiezo a pensar que la pci tiene algun fallo,por que la liquid funciona en otro pc con los mismos cables y además es nueva.
Subir
#495 por Próximo B el 08/02/2012
#494 tienes un placa base ASUS por casualidad? Leí en algún lugar que los chisep de las placas asus dan problemas con la focus, que con placas gigabyte van mejor, en mi caso, con un core 2 duo y placa asus(tube dos) y los driver 2.2 me iba fatal, ahora tengo un i7 2600k, placa gigabyte, 8 gigas de RAM, windows 7 y los driver 2.4 y ni un solo problema hasta la fecha, estoy encantado.

Si grabas en un Wc, sonaras a Wc...

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo