Focusrite Liquid saffire 56

#121 por Alex Cappa el 25/08/2009
DrN escribió:


¿No podría ser tambien problema de alimentación? Yo he tenido ese problema con todas las tarjetas que tuve, al tirar para arriba de los montores aparece siempre el susoducho soplido. Mi problema fue identico con unos Esi near 05, con unos M audio Bx8a Deluxe, y con interfaces m audio, E mu, y seguramente con el proximo q me compre que será bastante mejor. Dispositivos como este http://www.thomann.de/es/furman_ac_210.htm, creo yo que se fabricarán para algo.


Efectivamente tengo un furman en el rack!!!! XD
Subir
#122 por Alfonso el 25/08/2009
Hola, quisiera aportar otro punto de vista. Coincido en que siempre es mejor pasar la corriente a través de un regulador de voltaje como el Furman que comentáis, pero me parece que este sólo te protege de los picos de voltaje, no sé si será un poco exagerado pero siempre intento alimentar los aparatos con uno o dos UPS interactivos (on line) http://en.wikipedia.org/wiki/Uninterruptible_power_supply http://www.unicrom.com/Tut_tipos-configuraciones-sistemas-ups-definiciones-on-line.asp , uno para los monitores y otro para la computadora,las pantallas, la digi, discos duros, etc... ya sé que está exagerado, pero no se me ocurre otra solución que me vaya a entregar la corriente sin rizados, armónicos, cambios de voltaje, que esta, y además una toma de tierra fiable. Habría que preguntarle a quien trabaje en un estudio pro, qué medidas toman respecto a esto. Un saludo
Subir
#123 por SonidOM el 25/08/2009
esto de la UPS, vendria a ser un SAI ??
Subir
--46730--
#124 por --46730-- el 25/08/2009
Alfonso07 escribió:
Hola, quisiera aportar otro punto de vista. Coincido en que siempre es mejor pasar la corriente a través de un regulador de voltaje como el Furman que comentáis, pero me parece que este sólo te protege de los picos de voltaje, no sé si será un poco exagerado pero siempre intento alimentar los aparatos con uno o dos UPS interactivos (on line) http://en.wikipedia.org/wiki/Uninterruptible_power_supply http://www.unicrom.com/Tut_tipos-configuraciones-sistemas-ups-definiciones-on-line.asp , uno para los monitores y otro para la computadora,las pantallas, la digi, discos duros, etc... ya sé que está exagerado, pero no se me ocurre otra solución que me vaya a entregar la corriente sin rizados, armónicos, cambios de voltaje, que esta, y además una toma de tierra fiable. Habría que preguntarle a quien trabaje en un estudio pro, qué medidas toman respecto a esto. Un saludo



Con respeto a lo del SAI tienes mucha razon, para los trabajos en directo tuve la suerte de que nos pudimos hacer con uno bastante potente que consiguió mi jefe, y la verdad, no volvimos a tener ningun apagon ni problemas con transitorios en nuestro control que es casi todo digital y controlado por ordenador.
Ahora bien, para ser realmente efectivos en acondicionamieto de la alimentacion que proveen, deben ser buenos, in line puros o interactivos de los buenos. Y estos son muy caros. Por que ahora en las tiendas de informatica estan empezando a aparecer muchas de esas maravillas de marketing de SAIS in line de 450 W por 70 eurillos, pero en la letra pequeña se ven grandes oscilaciones toleradas en el voltage y la frecuencia, tiempos de reaccion a los picos/faltas en la red (impropio de los sistemas in line), y que los 450 W son de pico, pero que seguramente si lo queremos enchufar a ordenadores, pantallas, altavoces, previos, amplis etc... se nos quedara muy muy corto. Los buenos son mucho mas costosos que estabilizadores furman, de los que al parecer los nuevos modelos vienen con una tecnologia innovadora que seguramente mucho tenga que ver con la forma de trabajar de un SAI. Segun los venden por lo menos en la pagina oficil, filtran arrmonicos, depuran y entregan una tierra a 0, minimizan el ruido electronico presente en la red, estabilizan y protegen. Tb hay un modelo samson muy baratito (cerca de los 100 euros) que viene con medidores de voltaje e intensidad a la entrada y a la salida. No se que tal iran.
Subir
--46730--
#125 por --46730-- el 28/08/2009
y a todo esto y retomando el tema del foro, me acabo de comprar la focusrite, face dos dias me llegara hoy o mañana, ya os comentare mis primeras impresiones.
Subir
#126 por SonidOM el 28/08/2009
me gustaría saber si este ruidito de la 56 lo hace la 40..... tal y como dice power studios

¿hay alguien que lo pueda confirmar?
muchas gracias
Subir
#127 por powerstudios el 28/08/2009
yo e tenido la pro 40 un mes y ruido de fondo 0 audible,

un saludo `` :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--46730--
#128 por --46730-- el 28/08/2009
Bien pues ya me ha llegao la Liquid saffire 56.
En primer lugar que el diseño me ha gustado, es atractivo pero sin ser a le vez empalagoso de lucecitas y estas cosas.Me gusta tambien el embellecedor que trae en los enganches para el rack, por si no la vas a meter en un rack.
Lo segundo decir, que a la hora de instalar, es muy facil, eso si, en WINDOWS 7 A 64 BIT NO FUNCIONA. Asi como en XP a la primera y sin problemas, en windows 7 a 64 bit la conexion firewire se estaba constantemente apagando y encendiendo. En la web no tienen ninguna actualizacion de drivers en este sentido.
Despues, la he probado con Fl studio, pq es lo que tenia mas a mano, y para hacer pruebas primerizas de estabilidad puede valer. En modo asio es bastante estable. Probando con el tema que trae el programa de muestra "Newstuff" que esta muy bien para comprobar estas cosas pq viene plagado de FX, samplers y sintes, con la latencia al minimo sonaba decente, lo unico algun click al minimizar o maximizar ventanas.... .
Mi pc por cierto es un quad core a 2.66, con 4 Mb de Ram DDR3 a 1333. La conexion firewire es de la placa. La grafica es una Point of view de 1024 MB DDR.
Bien el mayor problema que le encontre hasta el momento, a falta de probarla funcionando con varios canales y entradas y eso, es el MIX CONTROL.
Cuando entro en el, el sistema se ralentiza. No se si sera por tema de graficos o por que la conexion con la saffire es lenta y los medidores provocan esta lentitud. Pero es acceder al panel y el sistema empieza a clikear.
En cuanto al ruido de fondo que hemos comentado, mi primera impresion es que se reduce considerablemente. Creo que puedo elevar mas el potenciometro de los altavoces hasta que llega a aparecer. Hasta ahora siempre trabaje con tarjetas PCI, y la externas en esto suelen ser mejores.
Bueno ya seguiré probando, y os comentare el tema de los previo liquid haber si me sorprenden o no.
Un saludo.
Subir
#129 por Pablogic el 29/08/2009
Estoy hoy mirando tarjetas de sonido firewire,por que la que tengo se me queda corta para el tema de grabar bateria ac'ustica.Me ha dado por entrar al hilo,he buscado la mencionada tarjeta en una web que suelo mirar solo por info de precio,y es justo el presupuesto que quiero destinar.¿Dónde habeís comprado la vuestra?, los que la habeís comprado.
Viendola en la web y leyendo el hilo, creo que no voy a mirar muchas más. De lo poco que sé, lo que más me interesa es el tema del número de entradas de micro y sus previos, y esta parece cumplir con mi búsqueda. Aparte de que se lleve bien con mi iMac y mis monitores.

Y el tema de que powerstudios haya intervenido en el hilo y la recomiende :D
Hace tiempo que lo leí, me convencí y cambié de pro tools a logic,y satisfecho y contento que estoy.

Supongo que me irá bien con el futuro snow leopard y logic 9. :wink:
Subir
#130 por powerstudios el 29/08/2009
el tema de las ventanas deve ser algúna cosa que tu tienes mal,esto no pasa,
y a pablologic decirle que con mac y lehopard va como un tiro de bien,

aqui tienes el mejor precio que encontraras,igual de preció que en america por cierto,cosa rara,
:wink:

http://www.intermusic-pro.com/tienda/fo ... 56-liquid/

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#131 por Pablogic el 29/08/2009
Ok, gracias, pero creo que aquí está a mejor precio:

http://www.dv247.com/studio-equipment/f ... ace--61549

Ahora a ver, tengo que esperar al lunes por que he intentado hacer el pago y resulta que necesito el pin de la tarjeta, eso de Verified by Visa. Lo tenía, pero he metido mal el número por que no me acuerdo :roll:
En Thomann está a 695 €.
Subir
--46730--
#132 por --46730-- el 29/08/2009
No se pero es serio que estoy decepcionado con la tarjeta.
Aparte de los problemillas que ya os comente, ahora no me funciona, no enciende el indicador de Firewire active en el interface y en windows me dice que hay un conflicto con noseque del registro. Reinstale ya dos veces el controlador y nada.
Ademas no se donde esta el problema pero el sistema me ha estado dando problemas desde que la instale. Pequeños cuelgues de 10 segundos o asi que rapidamente le pasan, pero que son molestos.

Ademas, no trae DSP, y vale, mea culpa que no ley bien las especificaciones, pero yo pensaba que traia la misma suit DSP que la Saffire pro 24 DSP y no. No obstante esto tampoco es primordial para mi, pero con un funcionamiento tan problematico no me merecen la pena los 700 euros.
Subir
--46730--
#133 por --46730-- el 29/08/2009
Bueno ahora intentare contactar con el soporte tecnico de Focusrite, aunque hasta el lunes lo veo dificil.
Subir
#134 por powerstudios el 29/08/2009
en este caso no es la targeta la que funciona mal,te lo aseguro,
que chipset firewire estas usando, por que marcas como motu,tascam,rme etc,etc,
requieren de un firewire 400 texas instruments, este podria ser el problema.
por decir uno,, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#135 por Pablogic el 29/08/2009
Uh! Creo que mi iMac, comprado el pasado mes de mayo, no tiene firewire texas instruments. Tengo la motu conectada al imac con un cable que compré en k-tuin,firewire 800-400.Y querría usarlo con esta focusrite, si me la pillo.
¿Hay alguna tarjeta de sonido que ya lleve el firewire 800? creo que es conexión que lleva el imac este nuevo...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo