Focusrite Saffire 6 Bastante bajo

#1 por Immolith666 el 16/04/2014
Hola buenas a todos, me han prestado una saffire 6 y les he conectado en las salidas de linea rca 1 y 2 unos monitores sony, el problema es que se escuchan terriblemente bajo y quiero saber el motivo, supongo que es porque necesitare un amplificador pero creía que el propio interface amplificaba la señal de salida, aquí os dejo un par de fotos de los monitores en si.


http://img10.tablica.pl/images_tablicapl/114030139_2_1000x700_kolumny-sony-ss-cgp7-dodaj-zdjecia.jpg

http://www.obqvi-bg.com/gallery/502/afile5055541.jpg
Subir
#2 por Tio Harpo Molon el 16/04/2014
Immolith666 escribió:
supongo que es porque necesitare un amplificador pero creía que el propio interface amplificaba la señal de salida


No, jamas. Entre aparatos se conectan por medio de señales con nivel de linea. Para alimentar un altavoz, las señales de linea requieren ser amplificadas por una etapa de potencia.
Subir
#3 por RaulMX el 16/04/2014
Tus altavoces pasivos necesitan conectarse a una etapa de amplificación (amplificador) y esta conectarla a la interfaz.

Comunmente a las interfaces de audio se les conectan monitores activos (amplificados) como estos.

tapco-s-5-mackie-monitor-estudio-activo-par-importado-nuevo-sellado-1302148738.jpg

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#4 por Immolith666 el 16/04/2014
Mis sospechas se confirmaron, muchas gracias por responder.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo