Focusrite Saffire PRO 24 DSP "estropeada" (ayuda/opiniones)

#1 por aemestrikes el 04/08/2010
Buenas, hace cosa de seis meses compré una “Focusrite Saffire PRO 24 DSP” y hasta hace unos días fue de lujo (sin contar la memoria del ordenata que chupa). Pero desde hace unos días me hace una movida bastante rara y queda totalmente inutilizable. A continuación explico lo que pasa a ver si alguien sabe darme alguna solución, ya que la compré en Thomann y no sé que procedimiento seguir para enviarla por garantía ni tampoco sé si me la arreglarán o cambiarán por otra o si me la dejarán como está y también está el coste del envío…

La tarjeta tiene todo desconectado (micrófonos, altavoces, etc.). Le conecto sólo la corriente y la enciendo, de repente se encienden solos algunos led (como muestra la primera foto). Pasan cinco segundos más o menos y se pone “normal” (como debería estar desde el primer momento); es decir, sólo tiene encendido el led de “Power”. Luego le conecto el cable Firewire al ordenador y al cabo de unos segundos se encienden los otros dos led correctamente, los cuales indican que está bien conectada al ordenador. Esos led son “FW” y “LKD”. El ordenador configura como tarjeta de sonido primaria la “Saffire” como de costumbre, pero la tarjeta no reproduce ningún sonido ni nada. Posteriormente paso a abrir el software “Saffire MixControl”. Una vez abierto este programa de control de la tarjeta, la Saffire PRO 23 DSP enciende todos los led que tiene y empiezan como a parpadear muy rápido (como muestra la segunda foto) y no deja ni entrar sonido ni salir ni nada por el estilo y por lo tanto no se puede utilizar para nada la tarjeta.

Aquí dejo las fotos:
1sinconectaralpc.jpg
2conectadaalpc.jpg

Espero ayuda, muchas gracias de antemano.
Un saludo.
Subir
--8559--
#2 por --8559-- el 05/08/2010
Hola,

te sugiero que dejes tanto la alimentación eléctrica cómo el cable firewire siempre conectados.
Algunas tarjetas aunque lleven interruptor de corriente, se encienden a la vez que el pc , para luego acabar instalándose definitivamente.
No la desconectes de ninguna fuente.
Subir
#3 por aemestrikes el 05/08/2010
Entonces qué hago? Porque esto de no funcionar le pasa sí o sí, no es que le pase a veces...

Lo que recomiendas es que lo deje enchufado siempre a la corriente y al pc y también el interruptor de la Saffire encendido y sólo apago el pc? Porque si solo apago el pc la tarjeta quedaría encendida con el led de "Power". Lo que suelo hacer es tener todo enchufado a una regleta y desenchufar la regleta cada vez que no lo uso, o sea, cuando apago todo.
Subir
--8559--
#4 por --8559-- el 05/08/2010
Alguien escribió:

y también el interruptor de la Saffire encendido

No eso no, te digo que no la desconectes ni de la corriente ni del firewire.
Alguien escribió:

Lo que suelo hacer es tener todo enchufado a una regleta y desenchufar la regleta cada vez que no lo uso, o sea, cuando apago todo.

Supongo que lo haces para ahorrar corriente, pero yo también lo tengo así y no apago jamás la regleta. Mejor no lo hagas.
Subir
#5 por Biblete el 05/08/2010
Antes de conectar la tarjeta ten todo conectado (cable firewire y corriente). Si no se soluciona, prueba a reinstalar drivers a ver.

Por cierto, en caso de devolución, llamas a thomann y te dirán que la envíes por correos o similar. Una vez llegue allí o te la reparan o te dan una nueva, aparte, te dan el dinero de los gastos de envío (no más de 30 euros).

A ver si hay suerte y vuelve a arrancar la bicha :p

http://www.myspace.com/moviejackband
http://www.myspace.com/monoraid

Subir
#6 por aemestrikes el 05/08/2010
Ya instalé, reinstalé, desinstalé, etc. los drivers y todo eso y nada :S
Envié un mail a Thomann ayer pero aún no contestaron xD
Subir
#7 por Biblete el 05/08/2010
Llámalos que si no no hacen caso :p

http://www.myspace.com/moviejackband
http://www.myspace.com/monoraid

Subir
#8 por aemestrikes el 06/08/2010
A saber cuanto me tangan por la llamada :S xD a la Hotline, no? (es que vi que tenía banderita española xD)
Subir
#9 por NNR el 07/08/2010
Hola, pues no pinta muy bien. Pero si se conecta en un firewire de 6 pines al pc, q yo sepa no tiene que llevar alimentacion externa. Yo es que tengo la anterior saffire, la plateada. De todas maneras los de thoman en cosas de devolucion se portan muy bien. Suerte

http://www.fullbasstards.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo