Focusrite Saffire Pro 26 I/O. Problema con el sonido

#1 por willyxiko el 18/03/2008
Hola, amigos. Soy nuevo en este foro y tengo un problema importante con la Focusrite Saffire Pro 26 I/O que acabo de comprar. Venía sin el CD de instalación por lo que me bajé los drivers de la página del fabricante, así como el manual.
La instalé en un portátil HP con 512 MB de RAM (sé que es endeble, pero es el que tengo). Me reconoció la tarjeta sin problemas. Le conecté un teclado a las entradas 1 y 2. Por las salidas 1 y 2 lo envié a una mesa de mezclas, podía escuchar el teclado sin problemas (quiero entender que las entradas y las salidas van bien). Abrí el Sonar de Cakewalk, configuré la entrada y la salida de audio para que lo hiciera a través de la Focusrite y conseguí grabar, pero al reproducir el sonido a través de la tarjeta no he podido oir nada.
He configurado windows para usar la Focusrite Saffire para oír los mp3 y las pelis y tampoco suena. Ni siquiera sale sonido por los auriculares.
Estoy desesperado y no sé qué hacer, ya no sé dónde más puedo tocar.
¿Alguien tiene esta tarjeta que me pueda ayudar?
¿Se os ocurre alguna sugerencia?
Gracias
Un saludo
Subir
#2 por Duplex el 18/03/2008
Yo tengo esa tarjeta. Hace meses cuando ponia musica con el reproductor de windows escuchaba la música a traves de la tarjeta y por tanto tambien de los monitores.

Pero un buen día dejó de oirse por la tarjeta y ahora sólo se escucha por los altavoces del portátil.

Respectoa a no oir nada de lo que has grabado, ¿has activado los drives asio de la saffiere en Cakewalk?

Prueba y ya contarás.

Un saludo

Fantasma de Bruce Lee / si puedes en los sitios importantes / devuelveme a ser como era antes.
http://www.myspace.com/bogartfansite
http://www.myspace.com/sreschinor

Subir
#3 por willyxiko el 18/03/2008
Gracias por contestar.
Sí, activé los drives asio de la saffire en Cakewalk, pero nada.
Me da la sensación que necesito activar la tarjeta en algún sitio de windows que no sé. Es extraño, ni siquiera escucho nada por auriculares, sin embargo el sonido sí sale directo.

Otra pregunta: ¿Estás contento con la tarjeta?
Cuéntame.

Gracias por todo

Un saludo
Subir
#4 por Tio Harpo Molon el 19/03/2008
Deshabilita la integrada del portatil, ve a Panel de Control->Sistema->Administrador de dispositivos buscas ahi Dispositivos de audio y seleccionas la integrada, click derecho y deshabilitar, desinstala la saffire tambien, reinicias e instalas todo desde el principio. A ver si con eso se soluciona el problema, verifica si puedes modificar los parametros de volumen en el Panel de control, si esta bloqueado el slide de volumen eso quiere decir que existe incompatibilidad con la tarjeta integrada.
Subir
#5 por willyxiko el 20/03/2008
Eres un monstruo.
He hecho exactamente eso y funciona perfectamente. Supongo que ahora tendré que estar habilitando y deshabilitando la tarjeta integrada cada vez que vaya a usar el portátil con la Focus o sin ella, pero ahora ya puedo trabajar.

Gracias por tu ayuda, la verdad es que estaba bastante perdido y ya no sabía qué hacer.

Un saludo
Subir
#6 por javityler el 11/08/2009
Hola, tengo el mismo problema y después de hacer lo que dices sigue el slide deshabilitado. Mi sistema operativo es windows xp64. QUé puedo hacer?
Subir
#7 por martinsonido el 24/06/2010
Hola gente. tengo un problema que me esta volviendo loco! tengo una Placa Focusrite Saffire pro 26 que utilizo con nuendo 3 conectada a la pc via Firewire (alimentandola por el mismo cable ya que no poseo el transformador).

El problema es el siguiente: En oportunidades, cuando estoy mezclando, se empieza a escuchar un ruido "electrico" que me obliga a reiniciar la placa y el nuendo para que vuelva a escucharse bien el audio.

alguien tuvo un problema similar o sabe que puede ser? desde ya les super agradezco!

Martin
Subir
--8559--
#8 por --8559-- el 24/06/2010
Alguien escribió:

El problema es el siguiente: En oportunidades...


"en ocasiones" es la expresión correcta.

Es un problema de latencia, súbela con un buffer de 256 a 512.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo