FOCUSRITE SAFFIRE PRO 40 Y ABLETON LIVE EN LAPTOP

#1 por seba el 21/10/2014
Hola, tengo una focusrite saffire pro 40 y el ableton live suite 9. mi ordenador es un laptop dell vostro 1500 core 2 duo 1.8 Ghz con 4 gb ram y windows 7 64 bits. La saffire se conecta a la laptop con cable firewire de 6 a 4 pines. Soy baterista y uso las 8 entradas preamplificadas para grabar la bateria. Todo va bien hasta que en cierto momento de la grabacion se entrecorta, o el saffire mix control me pone "no hardwewe connected" y no me reconoce la interface.
Les agradezco si me pueden ayudar a conocer la razon de este problema, no se si es que necesito un ordenador mas potente, o podra ser un problema con la conexion firewire?
Subir
#2 por perla666 el 21/10/2014
Yo tengo un portátil mas o menos del mismo nivel y grabo con 2/pro 40 y los 16 canales sin problemas.
Instala los últimos drivers....
Quita el antivirus....
En el símbolo de carga se puede elejir el tipo de gasto de batería....pon el máximo.
Hay un sitio dedicado a la saffire en este foro

EHT (El Hombre Trampa)

Subir
1
#4 por seba el 22/10/2014
ok gracias, voy a probar, los drivers ya los tengo actualizados, me parece raro que a veces sin estar grabando, teniendo el laptop conectado a la interface por firewire de repente se cierra el saffire mix control y me aparece el cartel "no hardwere connected" es como que hubiera un error de comunicacion entre el laptop y la interface por momentos, por eso me sonaba que el problema podria venir por el lado de la conexion firewire o el cable firewireque no es el original que trae la saffire, porque la saffire me vino con un cable de 6 pines a 12 pines y yo compre est cable de 6 pines a 4 pines para poder conectarla al laptop
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo