Focusrite Saffire PRO 40?

#286 por Kane6One el 14/01/2010
Entonces con mi tarjeta firewire no me funcionaria? Tengo la integrada en la placa de una Striker II Formula de Asus.

TWITTER @Kane6One

Subir
#287 por ferzeleid el 14/01/2010
Prueba 1º que con la misma te sorprende y va bien. El VIA que yo tengo cuando le da, se pone a caerse y cuando tiene el dia bueno no le pasa nada.

Spirals

Subir
#288 por Kane6One el 14/01/2010
La cosa es que ando sin audio ahora mismo, necesito tarjeta BUENA (para no tirar el dinero en chusmas como una fast track y similares de 150e) y necesito algo que sepa que funciona 100% y no me pase como con la MOTU 828.

He estado usando la Alesis 8 Firewire durante 1 año por firewire y ningun problema (y es igual de moderna que la focusrite), la pido?

Alguien de Madrid podria hacerme el favor de quedar para probarla en mi equipo?.

Gracias

TWITTER @Kane6One

Subir
#289 por ferzeleid el 14/01/2010
Bueno yo te digo que el problema mio puede que no sea de la Pro40 sino de las tarjetas firewire, yo me la pille a ciegas y cuando va, va bien sin problemas y asi es la mayoria de las veces, luego viene el dia malo que te desquicias un poco pero bueno...

Spirals

Subir
#290 por Kane6One el 14/01/2010
Yo en la web no lei nada de necesitar chip Texas Instruments ni nada por el estilo. Solo que hay que editar el legacy del firewire y listo.

¿Que clase de problemas te da cuando va mal?

TWITTER @Kane6One

Subir
#291 por ferzeleid el 14/01/2010
Lo del chip Texas es porque segun he leido en el mismo hispasonic, es pq cumple todas las especificaciones firewire habidas y por haber y que es el mas estable. Los problemas que me da a mi es que pierde la comunicacion con la tarjeta firewire continuamente y tengo q reiniciar el pc, reiniciar la tarjeta, llamar a telefonica, como Enjuto Mojamuto, pero apuesto que el problema no es la Saffire sino mi tarjeta VIA.

Spirals

Subir
#292 por Kane6One el 14/01/2010
Um... es una cosa que echa para atrás desde luego. Pero, ¿Que especificaciones de firewire requiere esa tarjeta realmente?.

TWITTER @Kane6One

Subir
#293 por ferzeleid el 14/01/2010
He buscado pero no encuentro nada sobre eso. De todas maneras y podras comprobarlo en diferentes post, a la mayoria de la gente le ha ido bien en cuanto a estabilidad. Por si te sirve de algo, en ebay hay una tienda de instrumentos y demas que siempre vende la pro40 con una tarjeta pci firewire de texas instruments, es un dato significativo.

Spirals

Subir
#294 por Kane6One el 14/01/2010
Tengo un puerto firewire VIA OHCI... :S pa mi que la hemos liado.

TWITTER @Kane6One

Subir
#295 por ferzeleid el 14/01/2010
Jaajaja el mismo que yo.

Spirals

Subir
#296 por Kane6One el 14/01/2010
Has actualizado como dice la web, el controlador a (heredado)?

Que SO usas y que placa base tienes?

Algun problema está relacionado con chasquidos? o distorsiones sin sentido tanto en audio de windows como en el DAW?

TWITTER @Kane6One

Subir
#297 por ferzeleid el 14/01/2010
Tengo XP SP2, mi placa es una Intel DG35EC y no he heredado nada jeejej. Los chasquidos son por la latencia, en la pci VIA puedo poner el buffer a 128 y va perfecta, en la TI que probe ayer tenia q subir hasta 1024. Claro esta que dentro de la familia TI habra mejores y peores o no entiendo el pq de esas diferencias.

Spirals

Subir
#298 por Kane6One el 14/01/2010
Entonces que hago. ¿me tiro al agua y la compro?. Estoy hecho un lío total.

TWITTER @Kane6One

Subir
#299 por fran-bcn el 14/01/2010
ferzeleid escribió:
Los problemas que me da a mi es que pierde la comunicacion con la tarjeta firewire continuamente y tengo q reiniciar el pc, reiniciar la tarjeta, llamar a telefonica, como Enjuto Mojamuto, pero apuesto que el problema no es la Saffire sino mi tarjeta VIA.


eso me pasa a mi, enciendo cubase y al rato me pone que se ha eliminado el dispositivo saffire, que elija otro, uséase, que se pierde la comunicación firewire.
tengo una controladora via, mi siguiente paso será comprar una texas, y si no funciona me tiro de un ático.
Subir
#300 por ferzeleid el 14/01/2010
fran-bcn escribió:
ferzeleid escribió:
Los problemas que me da a mi es que pierde la comunicacion con la tarjeta firewire continuamente y tengo q reiniciar el pc, reiniciar la tarjeta, llamar a telefonica, como Enjuto Mojamuto, pero apuesto que el problema no es la Saffire sino mi tarjeta VIA.


eso me pasa a mi, enciendo cubase y al rato me pone que se ha eliminado el dispositivo saffire, que elija otro, uséase, que se pierde la comunicación firewire.
tengo una controladora via, mi siguiente paso será comprar una texas, y si no funciona me tiro de un ático.


Es nuestro sino jejeej eso si mira bien que TI te compras, que alguien que tenga una te la recomiende porque la que yo probe ayer ufff mal asunto, no tiene ni marca jejeej.

Spirals

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo