Focusrite Saffire PRO 40?

#361 por Kane6One el 26/01/2010
Vale tio, lo de los auriculares después de toquetear lo conseguí.

Ahora necesito hacer los ruteos oportunos para el compresor. Sería el Line Out de la Saffire al imput del compresor y del Output del compresor a un Input de la focusrite cierto?.

TWITTER @Kane6One

Subir
#362 por Biblete el 26/01/2010
fran-bcn escribió:
tienes las 2 salidas de auriculares en las 7-8 y 9-10 respectivamente.

Yo no he conseguido monitorizar sin latencia. Teóricamente hay una configuración para escuchar directamente la entrada de micro y sáltarse el daw.
De momento tengo que poner el buffer a 256 para no tener retardo en la voz.

si descubres como hacerlo avisa ;)

salu2


La pro-40 tiene monitorización sin latencia a través de la propia tarjeta... es decir, las señales conectadas a las entradas las puedes monitorizar directamente y sin ningún tipo de latencia a traves de los cascos y de las salidas (doy fe de ello). Para eso tiene un estupendo mezclador con el que puedes hacer todo el ruteo de señales, distintas mezclas para ti, para los músicos, etcetcetc. Probad con el preset "zero latency tracking".

Fran-bcn, si tienes todo bien ruteado no me explico que tengas latencia,,, seguro que no está pasando por el daw¿?

http://www.myspace.com/moviejackband
http://www.myspace.com/monoraid

Subir
#363 por Kane6One el 26/01/2010
Si usas la interface como Mixer tiene latencia cero realmente si.

TWITTER @Kane6One

Subir
#364 por fran-bcn el 27/01/2010
Biblete escribió:
fran-bcn escribió:
tienes las 2 salidas de auriculares en las 7-8 y 9-10 respectivamente.

Yo no he conseguido monitorizar sin latencia. Teóricamente hay una configuración para escuchar directamente la entrada de micro y sáltarse el daw.
De momento tengo que poner el buffer a 256 para no tener retardo en la voz.

si descubres como hacerlo avisa ;)

salu2


La pro-40 tiene monitorización sin latencia a través de la propia tarjeta... es decir, las señales conectadas a las entradas las puedes monitorizar directamente y sin ningún tipo de latencia a traves de los cascos y de las salidas (doy fe de ello). Para eso tiene un estupendo mezclador con el que puedes hacer todo el ruteo de señales, distintas mezclas para ti, para los músicos, etcetcetc. Probad con el preset "zero latency tracking".

Fran-bcn, si tienes todo bien ruteado no me explico que tengas latencia,,, seguro que no está pasando por el daw¿?


sip, tengo latencia, si bajo el bufer a 256 no.
también me ocurre una cosa muy curiosa, yo trabajo a 48 khz 24 bits, pero si resulta que alguien me trae un proyecto a 44 khz, tengo latencia al enviar midi a los vstinstruments desde el teclado.
En cambio si el proyecto está creado a 48 khz desde un inicio, nada de latencia (midi)
Subir
#365 por Kane6One el 27/01/2010
Yo ajuste la latencia a 224 y no m dejaba seleccionar mas baja, esta tarde volveré a mirarlo todo.

A vosotros cuando monitorizáis en modo standalone o con pc encendido (da igual), ¿Os suena bajito?

TWITTER @Kane6One

Subir
#366 por Biblete el 27/01/2010
Kane6One escribió:
Yo ajuste la latencia a 224 y no m dejaba seleccionar mas baja, esta tarde volveré a mirarlo todo.

A vosotros cuando monitorizáis en modo standalone o con pc encendido (da igual), ¿Os suena bajito?


Vas a tener monitorización directa pongas el buffer que pongas (encendido el pc y en modo standalone),,, si tienes latencia estás monitorizando a través del daw. Échale un vistazo al ruteo,,, si todo esta bien entonces algo raro pasa :s

http://www.myspace.com/moviejackband
http://www.myspace.com/monoraid

Subir
#367 por Kane6One el 27/01/2010
Biblete escribió:
Kane6One escribió:
Yo ajuste la latencia a 224 y no m dejaba seleccionar mas baja, esta tarde volveré a mirarlo todo.

A vosotros cuando monitorizáis en modo standalone o con pc encendido (da igual), ¿Os suena bajito?


Vas a tener monitorización directa pongas el buffer que pongas (encendido el pc y en modo standalone),,, si tienes latencia estás monitorizando a través del daw. Échale un vistazo al ruteo,,, si todo esta bien entonces algo raro pasa :s


Latencia monitorizando no tengo nada ;). ¿Cuando monitorizas con un microfono lo oyes alto por monitores?

TWITTER @Kane6One

Subir
#368 por Kane6One el 27/01/2010
He estado mirando más y tiene un volumen muy bajo la tarjeta (quizás acostumbrado a la alesis que era más ''mesa''). ¿Es normal?.

TWITTER @Kane6One

Subir
#369 por Biblete el 27/01/2010
fran-bcn escribió:
Biblete escribió:
fran-bcn escribió:
tienes las 2 salidas de auriculares en las 7-8 y 9-10 respectivamente.

Yo no he conseguido monitorizar sin latencia. Teóricamente hay una configuración para escuchar directamente la entrada de micro y sáltarse el daw.
De momento tengo que poner el buffer a 256 para no tener retardo en la voz.

si descubres como hacerlo avisa ;)

salu2


La pro-40 tiene monitorización sin latencia a través de la propia tarjeta... es decir, las señales conectadas a las entradas las puedes monitorizar directamente y sin ningún tipo de latencia a traves de los cascos y de las salidas (doy fe de ello). Para eso tiene un estupendo mezclador con el que puedes hacer todo el ruteo de señales, distintas mezclas para ti, para los músicos, etcetcetc. Probad con el preset "zero latency tracking".

Fran-bcn, si tienes todo bien ruteado no me explico que tengas latencia,,, seguro que no está pasando por el daw¿?


sip, tengo latencia, si bajo el bufer a 256 no.
también me ocurre una cosa muy curiosa, yo trabajo a 48 khz 24 bits, pero si resulta que alguien me trae un proyecto a 44 khz, tengo latencia al enviar midi a los vstinstruments desde el teclado.
En cambio si el proyecto está creado a 48 khz desde un inicio, nada de latencia (midi)


joer, pues que raro que tengas latencia con 44 y no con 48khz... la verdad que no sé que decirte, tampoco trabajo mucho con midi.

kane6one, que antes me equivoqué 8) ... sobre el volumen, para monitorizar yo tengo de sobra (tanto con cascos como con monitores)... aunque supongo que dependerá un poco de la situación en la que grabemos cada uno, los cascos, los monitores, etc...

http://www.myspace.com/moviejackband
http://www.myspace.com/monoraid

Subir
#370 por Kane6One el 27/01/2010
Yo monitorizo tio, con los KRK y con la alesis podía ponerlo a un volumen muy alto sin distorsion alguna, pero con ésta distorsiona más rapido de lo normal aparte de no tener un volumen muy alto.

Lo mismo me pasa con la música, (a tope suena alto vale, pero no como con la alesis ni al 40%).

TWITTER @Kane6One

Subir
#371 por fran-bcn el 27/01/2010
la verdad es que no me entero mujcho con el ruteo...
alguien trabaja con las salidas adat?

me pasa que envio la salida adat a la entrada de la yamaha o2r, y para que no clipe en la entrada tengo que bajar el fader a -15, antes tenía la digi002 y poniendo el fader a 0 no clipaba nada.

No es algo muy preocupante, bajo el fader y solucionado, pero quería saber si es normal, o quizás puede que se esté mandando la señal de salida duplicada en el ruteo?

salu2
Subir
#372 por Kane6One el 27/01/2010
A mi me clipea tambien a poco que haga por MONITORES, sin embargo por auriculares es TREMENDOOO!!!. Supongo que también será por eso. Es una tarjeta para estudio, se suele trabajar con auriculares para monitorizar señales y reproducir los grabado por monitores asique para ensayar tendré que hacerme con una mesita royo t.mix de 100 euros y de sobra.

Decir que los ruteos son la RE-POLLA (perdón por la expresión). Me he quedado alucinado totalmente con la facilidad (después de anotar bien en un papel donde tengo que enchufado donde) con la que puedes añadir un Rack de efectos a un único canal de entrada, añadirle un compresor externo sin necesidad de tenerle activado todo el tiempo.

En definitiva, salvo el problema para ensayar a volumen ALTO es una de las mejores compras que he hecho y que me ha abierto las puertas para ampliar mas los conocimientos de grabación digital ^^.

Saludos.

TWITTER @Kane6One

Subir
--101232--
#373 por --101232-- el 27/01/2010
ola buenas, acavo de adquirir una focusrite saffire pro 40 yo tambien y tengo un problema con los drivers, tengo un mac book pro con un boot camp par windows XP intales los drivers actualizados en mac y la tarjeta funcionava perfectamente, en canvio instalo los drivers en windows y el programa mixcontrol ese se me cuelga, alguien sabe como puedo solucionarlo?? muchas gracias
Subir
#374 por Kane6One el 27/01/2010
Arreglado tema de monitorizacion con volumen bajo.

Tenía unos altavoces para ensayar enchufados en la Alesis en la salida Cntrl (que usaba para ensayar). A traves de auriculares he mandado señal al HA4700 (al Input como siempre lo tenia) y aparte de mis auriculares, en una salida trasera de main out enchufé dos Jack mono a RCA (del amplificador SONY) y ahí los altavoces. Ahora tengo el volumen que necesito para producir (con los KRK basta) y para ensayar o bastantes más cosas el ampli con altavoces enchufado al HA4700.

Ya he pillado todas las configuraciones de todo y lo digo: MI MEJOR COMPRA superando a la Alesis 8 Firewire (y mira que estaba contento con ella vaya :D).

Saludos.

TWITTER @Kane6One

Subir
#375 por btka79 el 30/01/2010
PERDONAD
alguien sabe porque cuando abro el mixcontrol deja de oirse la música del daw?
Es decir, tengo cubase 5 abierto, sonando un proyecto, abro el mis control y deja de sonar. Vuelvo a la pantalla de cubase y vuelve a oirse, y esto pasa no solo con el mixcontrol, pasa con cualquier ventana.
ME PASA DESDE QUE TENGO LA PRO 40, con la alesis multimix 16 que usaba antes,no me pasaba, podía ir a cualquier parte del pc y el proyecto de cubase seguía sonando.
y no lo entiendo...

Tb he notado que hay plugins que me sobrecargan bastante más que antes, por ejemplo el t-racks 3, antes lo usaba para mezclar tb , y ahora me da muchos problemas de sobrecarga.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo