Focusrite Saffire PRO 40?

#391 por hospitalet el 06/02/2010
MMusiKK escribió:
Huyss eso se nota, que el DICE II (firewire) sube las latencia, el core i7 920 es una gran cpu , muy potente. Me da por dudar que tengas realmente 8ms ¿eso es sumando la latencia in & out? ¿O solo la que te define el secuenciador?, es posible que en realidad sea más.
Que poniendo el buffer a 64 te vaya mal buff con esa CPU es impresionante, llevas a tener una PCI y es que te debe poner 0.7 de latencia a alta resolución con esa CPU.


En ableton marcan varias latencias, la de entrada: 4 ms, la de salida: 4 ms y la general: 8 ms, eso con el buffer a 128, está claro que con una PCI se podria bajar más, pero no le pido más a un firewire.

Saludos.

http://www.facebook.com/home.php?#/joseluis.garciagonzalez?ref=profile
firmado: siuL èsoJ

Subir
--6831--
#392 por --6831-- el 06/02/2010
hospitalet OK, ¿Qué sistema operativo usas?
Subir
#393 por hospitalet el 06/02/2010
uso Windows XP, tambien tengo instalado el Win 7 64, pero de momento no lo uso apenas, quieres que haga alguna prueba?
En principio el programa de monitorización de latencia me daba más latencia en el 7 que en XP...

http://www.facebook.com/home.php?#/joseluis.garciagonzalez?ref=profile
firmado: siuL èsoJ

Subir
#394 por Kane6One el 06/02/2010
Ando contentisimo con mi tarjeta :D:D. Hoy ya grabé unos technics MK5 y bueno :D:D. contento jajajajaja mucho!

TWITTER @Kane6One

Subir
#395 por SlowSync el 07/02/2010
Hola, la compre el sabado y no me he podido poner hasta hoy para instalarla. La compre para sustituir a una Tascam Fw-1082 por la falta de drivers para los nuevos sistemas operartivos.

La inatalacion a ido sin ningun tipo de problema, a la primera, usando los driver beta para Windows 7 x64 y para OSx Snow Leopard tambien a 64 bits, estoy usando la controladora Firewire de la placa base, una Gigabyte EX58-UD5 para Core i7 que monta el chip de Texas intruments.

A falta de meterme con grabaciones mas serias, os comento un par de puntos negativos, en comparacion con la Tascam.
el primero es que es mucho mas sensible al ruido digital inducido por el ordenador, conectada exactamente igual que la tascam, producia un ruido terrible a la salida, he tenido que cambiar tomas de corriente de algunos sintes para tener una salida limpia, con la tascam ningun problema en ese sentido.

Lo segundo que aprecio, es que la salida de monitores, es algo parca en bajos y por lo tanto mas "chillona" en medios, comparada con la tascam ( no me tireis aun la caballeria :D ) La salida de la tascam tiene mas pegada abajo y parece menos confusa en los medios. Ojito, que solo estoy hablando de la salida de monitoraje, no de las entradas y la captura de audio, todavia no he podido meterme con ello, ademas, estoy tomando como referencia mi antigua mesa.

Bueno, todavia me quedan muchas horas de pueba, ya os contare, pero, ¿ Alguien a notado algo parecido ?
De monento, no me deshare de la Fw-1082, la conectare por Spdif a la Focusrite y asi tendre 16 entradas analogicas para los sintes.
Saludos.
Slow
Subir
#396 por kampyclio el 09/02/2010
Leyendo el hilo entero, saco en claro que el apratejo obtiene buenos resultados en lineas generales. Estoy por pillarmela. SlowSync, yo también uso windows 7 64 bits. Me gustaría que comentaras que tal va bajo este sistema operativo, en cuanto a latencia y solidez de los drivers. Por cierto acaban de sacar la versión beta 2.0b3. ¿es esa la que estás utilizando?

http://beta.focusrite.com/releases/saffire_mix_control/

Gracias, pues tu aportación es interesante para los que estamos pensando en comprarla.

Por cierto, en intermusic la tienen a 399 iva y gastos incluidos... Precio acojonante. :shock: Alguien la ha pillado allí

http://www.intermusic-pro.com/tienda/fo ... 4wodlS_cHQ
Subir
--6831--
#397 por --6831-- el 09/02/2010
hospitalet escribió:
uso Windows XP, tambien tengo instalado el Win 7 64, pero de momento no lo uso apenas, quieres que haga alguna prueba?
En principio el programa de monitorización de latencia me daba más latencia en el 7 que en XP...

Sí. Tengo más preguntas muy amable :)

En Reaper tengo puesto ~10/5.3ms (48khz) ASIO usando un pc antiguo con una tarjeta de audio PCI ¿eso significa que tengo 10ms aproximado de latencia y son 5.3 por in y out?

Añado: Y también es interesante a cuantos khz has mirado esa latencia

Saludos.
Subir
--6831--
#398 por --6831-- el 09/02/2010
SlowSync Interesante tu apreciación espero leerte cuando la pruebes mas. Saludos.
Subir
#399 por hospitalet el 09/02/2010
MMusiKK escribió:
hospitalet escribió:
uso Windows XP, tambien tengo instalado el Win 7 64, pero de momento no lo uso apenas, quieres que haga alguna prueba?
En principio el programa de monitorización de latencia me daba más latencia en el 7 que en XP...

Sí. Tengo más preguntas muy amable :)

En Reaper tengo puesto ~10/5.3ms (48khz) ASIO usando un pc antiguo con una tarjeta de audio PCI ¿eso significa que tengo 10ms aproximado de latencia y son 5.3 por in y out?

Añado: Y también es interesante a cuantos khz has mirado esa latencia

Saludos.


No entiendo muy bien lo que me dices del Reaper pero creo que lo que dices está bien en cuanto a las latencias de entrada y salida y la general.
Ahora mismo tengo el pc en el servicio técnico con unos problemillas, en cuanto lo tenga miraré de exprimirlo un poco con XP y Win 7 y poner aqui los resultados. (recuerdo que yo tengo la saffire pro 24 DSP )
Saludos.

http://www.facebook.com/home.php?#/joseluis.garciagonzalez?ref=profile
firmado: siuL èsoJ

Subir
--6831--
#400 por --6831-- el 11/02/2010
Ok hospitalet, pues cierto, tienes la 24DSP no sé si su sistema de comunicación con el ordenador sea igual que la de la pro 40, pero puede ser.
Subir
#401 por kampyclio el 16/02/2010
SlowSync gracias por tu respuesta en privado. Por lo que me cuenta él, el aparato funciona bien bajo windows 7 64 bits y cubase con los drivers beta 2.0b3, con unas latencias más que óptimas.

He abierto un hilo en el foro de compraventa, pero nadie me vende ninguna

post2397882.html#p2397882

nadie la suelta o que??? 8)
Subir
#402 por sevi el 19/02/2010
tengo una duda urgente,...las salidas traseras en jack,...esas son utilizadas tambien como entradas...entradas adat... ahí vá el dilema que tengo: esto quiere decir que conecto un micro ahí y puedo usarlo como analogico? quiero decir, sirven sin más como entradas, con el fin de usar mas de ocho? o necesito una tarjeta adat aparte¿ Os pediría por favor a ver si alguien puede resolvermerlo porque tengo una grabación parada por eso: tengo 15 canales de bateria, pero los 6 que tengo detras no los logro hacer sonar,,,muchas gracias por adelantado
Subir
#403 por Kane6One el 19/02/2010
Creo que los output son solo output... Si necesitas mas canales de entrada, usa adat

TWITTER @Kane6One

Subir
#404 por sergiopg1977 el 19/02/2010
Eso es, las salidas son salidas, para monitorizar o para enviar a mesa.

Necesitas otra tarjeta de 8 entradas y conectarla vía adat.
Subir
#405 por perla666 el 19/02/2010
necesitas algo como esto:

http://www.thomann.de/es/behringer_ultr ... da8000.htm

se suelen ver de segunda mano por 120 euros.

o un colega de barcelona como yo que por un par de birras te la " preste..."

EHT (El Hombre Trampa)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo