Focusrite Saffire PRO 40?

#886 por perla666 el 30/01/2014
Ya has descargado los últimos drivers de la saffire????

EHT (El Hombre Trampa)

Subir
#887 por manugiraldo el 30/01/2014
Tengo descargado el mix 3.3 luego le echaré un vistazo, ese problema lo tengo desde el principio, a ver si la nueva actualización le da mas estabilidad a este tema de la comunicacion.
Subir
#888 por perla666 el 30/01/2014
Antes había que coger los drivers lega y en w7... con la nueva actualización no hace falta...

EHT (El Hombre Trampa)

Subir
#889 por perla666 el 30/01/2014
legacy

EHT (El Hombre Trampa)

Subir
#890 por manugiraldo el 30/01/2014
Que tengo que instalar el mix 3.3 y ya esta? eso son los drivers?
Subir
#891 por perla666 el 30/01/2014
si, pero ,mira no tengas los drivers legacy....

1. With your interface disconnected, find your FireWire (IEEE 1394) controller in Device Manager (START>CONTROL PANEL>SYSTEM>).

2. Click "Update driver"

3. Select "Search automatically for updated driver software"

4. When the Windows Driver Update has completed, install the Saffire version 2 software from the Focusrite website, and re-connect your device.

EHT (El Hombre Trampa)

Subir
#892 por perla666 el 30/01/2014
bueno antes habia que escoger los driver para el firewwire, tenian que ser los legacy o heredados en w7 segun verssion en ingles o castellano...
por si te suena de algo

tienes que ir a dispositivos, luego en controladoras de host ieee 1394, luego boton derecho actualizar controlador, le dices no por el momento, siguiente, instalar desde una lista, siguiente, no buscar, seleccionare el controlador...., siguiente....
m
dime lo que te sale....

EHT (El Hombre Trampa)

Subir
#893 por manugiraldo el 30/01/2014
Pues mira instalé el mix 3.3 y automaticamente me sale un emnsaje que dice que hay que actualizar firmware y lo hace automaticamente.
Subir
#894 por perla666 el 30/01/2014
si actualiza el firware de la tarjeta....

a mi me paso igual...

mira que tal funciona ahora

EHT (El Hombre Trampa)

Subir
#895 por manugiraldo el 30/01/2014
hasta mañana no puedo ponerme a fondo a probarlo porque la desconexión de datos ocurre de vez en cuando, de forma intermitente pero de vez en cuando puede que tarde una hora y se repita cada 30 minutos o puede que tarde 2 horas es una lotería, lo único que me fastidia es que cuando vuelve a comunicarse con el pc, le entra la señal a tope con una saturación tremenda y me da miedo dañar los monitores.
Subir
#896 por perla666 el 30/01/2014
ok
a mi me pasa en el p iv del local....
me dijeron que podría ser la fuente que no diera suficiente chicha.

si puedes probar con otra pci firewire de algún colega y asi descartas que sea la pci.

si el el fw integrado de la placa desactívalo e instala la pci que te dejen...

cualquier cosa la comentas por si sirve para otro forero o alguien mas te puede ayudar.

suerte

EHT (El Hombre Trampa)

Subir
#897 por manugiraldo el 30/01/2014
Bueno a falta de ponerme a probar bien la comunicación entre la interface y el pc, he estado bicheando el nuevo mix y la verdad que e visto algo que no me agrada, a la hora de seleccionar la latencia, antes podías hacerlo directamente seleccionando desde 62 hasta 2000 y pico creo que era no estoy seguro y ahora solo te deja seleccionar entre short medium longer etc, ademas antes podías hacerlo con el cubase abierto al instante y ahora con el cubase abierto esta opción sale deshabitada, seguiré probando.
Subir
#898 por perla666 el 30/01/2014
ostras pues eso no lo he mirado...

EHT (El Hombre Trampa)

Subir
#899 por manugiraldo el 30/01/2014
Pues miralo porque eso a mi no me gusta nada, no se en que latencia trabajo y me raya.
Subir
#900 por Sebastian el 31/01/2014
#899 Tienes que mirar en el ASIO Buffer Size, eso no ha cambiado, te permite trabajar desde 64 hasta 2048 samples, como siempre.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo