Focusrite Scarlet 2i2 (2a gen) y FL Studio

#1 por Xhulo Master el 10/07/2016
Hola buenas, pues me compré la Focusrite Scarlet 2i2 de 2a generación y al descargar los drivers y al seleccionar Asio4all en opciones de audio del FL me reinicia el ordenador. El ordenador: un ASUS i5 con 12gb de RAM, y 1TB de HDD.
Si selecciono en opciones de audio Focusrite USB ASIO funciona solo que se ralla al reproducirse tanto la cpu como el Song Position y finalmente si dejo el Controlador Primario de Sonido de FL el sonido pasa por la tarjeta que me imagino que estará actuando (aunque no lo se seguro) y ni siquiera se si actuase si lo haría con efectividad.

Un saludo de antemano y muchas gracias!!!

De lo bueno lo mejor y de lo mejor lo superior

Subir
--634568--
#2 por --634568-- el 10/07/2016
No es necesario que tengas instalado Asio4all. Tu interfaz tiene sus propios drivers Asio (Focusrite USB Asio).

Los cuelgues en el audio pueden obedecer a muchas causas. Desactivaste el audio integrado del ordenador? configuraste las opciones de energía del sistema? está en buenas condiciones el disco duro y es de al menos 7200 rpm? etc.
Subir
#3 por Xhulo Master el 11/07/2016
Hola Dogbert, si el dispositivo predeterminado del ordenador al conectar Focusrite, es la Focusrite 2i2, las opciones de energía están configuradas en Alto Rendimiento, mientras que el DD es de 7200RPM y tiene un año si llega el ordenador.
Gracias un saludo

De lo bueno lo mejor y de lo mejor lo superior

Subir
#4 por robinette el 11/07/2016
Marc y Au escribió:
Si selecciono en opciones de audio Focusrite USB ASIO funciona solo que se ralla al reproducirse tanto la cpu como el Song Position

No entiendo a qué te refieres. Aclara un poco esto que dices que pasa.
Subir
#5 por Suvur el 11/07/2016
#3 Pero no te desvíes de lo que te ha dicho Dogbert aquí...

Dogbert escribió:
No es necesario que tengas instalado Asio4all. Tu interfaz tiene sus propios drivers Asio (Focusrite USB Asio).

Eso es lo primero que no entiendes y lo primero que debes revisar.

SUVUR

Subir
#6 por Xhulo Master el 12/07/2016
Vale voy a probar a deshabilitar asio4all y selecciono Focusrite USB Audio.

De lo bueno lo mejor y de lo mejor lo superior

Subir
#7 por Xhulo Master el 12/07/2016
Y robinette quiero decir que cuando selecciono Focusrite USB ASIO la parte del song position no marca bien la barra de seguimiento del track en el playlist

De lo bueno lo mejor y de lo mejor lo superior

Subir
#8 por robinette el 12/07/2016
#7
Puede ser un bug.
Repórtaselo tanto a Focusrite como a Image Line.
Subir
#9 por Suvur el 12/07/2016
#7 ¿ Qué versión de FL tienes ?

Eso de la barra de seguimiento podría ser porque tienes mal configurados los drivers USB de la Focusrite en FL, fíjate bien en lo que estás haciendo que no sé yo...

SUVUR

Subir
#10 por Xhulo Master el 12/07/2016
Vale ya está arreglado, simplemente estaba usando los drivers de la Focusrite de 1a generación, gracias a todos en especial a Suvur por tratarme como si fuera tonto xdddd.

En serio gracias un saludo.

De lo bueno lo mejor y de lo mejor lo superior

Subir
#11 por robinette el 12/07/2016
Marc y Au escribió:
simplemente estaba usando los drivers de la Focusrite de 1a generación
#-o
Subir
#12 por Suvur el 12/07/2016
#10 No exageres, que no ha sido para tanto...
aunque no ibas muy desencaminado. :twisted:

De nada

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo