Focusrite Scarlett 2i2 en Nuendo

#1 por Alejandro el 20/03/2014
Buenas,justo ayer me llegó esta tarjeta de sonido,el ordenador la ha instalado perfectamente y me baje los drivers de la pagina oficial y todo,el problema esque Nuendo me lo reconoce,pero a la hora de seleccionarla me salta lo siguiente:"Error:no Focusrite USB 2.0 audio devices were detected"Alguien sabe de que puede ser?he probado a instalar y desinstalar Nuendo,el Nuendo es original, y todo eso y nada...la verdad esque ya me agobia bastante.Muchas gracias de antemano!!
Subir
#2 por Tio Harpo Molon el 20/03/2014
A lo mejor no está seleccionada como dispositivo predeterminado en windows, ve al panel de control y en la sección de sonido verifica si es la scarlett la que se encuentra como dispositivo predeterminado.
Subir
#3 por Alejandro el 20/03/2014
La cosa esque ni me aparece ahi en los dispositivos de sonido,pero cuando la conecto y eso,me pone que el hardware ha sido instalado correctamente y todo eso...
Subir
#4 por Tio Harpo Molon el 20/03/2014
Alejandro escribió:
La cosa esque ni me aparece ahi en los dispositivos de sonido,pero cuando la conecto y eso,me pone que el hardware ha sido instalado correctamente y todo eso...


Desinstala los drivers y realiza el proceso nuevamente.
Subir
#5 por Alejandro el 20/03/2014
Nada macho,ni haciendo esto...tengo Windows 7 32 bits,pero mis USB no son 2.0 no se si esto tendra que ver...de todas formas he buscado otros drivers y no encuentro nada
Subir
#6 por Tio Harpo Molon el 20/03/2014
Alejandro escribió:
pero mis USB no son 2.0 no se si esto tendra que ver...


Que USB son? 3.0, las scarlett no funcionan en algunos chipset 3.0. Si no tienes puertos 2.0 disponibles, lo que puedes hacer es forzar el puerto para que trabaje en modo 2.0, eso lo haces desde la BIOS.
Subir
#7 por Alejandro el 20/03/2014
Son 1.1,he intentado hacer lo que me has dicho y la verdad esque no se como hacerlo...si puedes darme una explicacion o algo lo agradeceria bastante,he entrado en la BIOS y eso y no se en que opcion es...muchas gracias de antemano,se agradecen mucho la respuestas!
Subir
#8 por BoNoBo el 21/03/2014
Yo hace mucho que no trabajo con PC. Bajar de un 3.0 a un 2.0 es factible, pero creo que no puedes hacer trabajar un puerto USB 1.1 como un 2.0...

Es muy probable que ese sea tu problema...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo