Full MIDI buffer - ¿Alguna sugerencia?

#1 por Shurmano el 15/06/2010
Hola a todos,

Abro este thread para haceros una consulta sobre el arpeggiador de Ableton Live. Llevo una temporada arpeggiando la mayoria de mis sintes hard con este aplicación nativa de Ableton, pero me sucede que al arpeggiar un DX7S aparece el mensaje "Full MIDI buffer".
Entiendo que siendo sintes de casi 30 años, las CPUs no son como las de ahora y por tanto es algo lógico que se colapse si el arpeggio que se envia es algo complejo. Pero es que este mensaje aparece aletoriamente sea un arpeggio de 3-5-8 notas, sea rate 1/16- 1/2, etc... Además, ningún otro sinte vintage se ve afectado por este error al ser arpeggiador; De ahí que me salten las dudas.

La consulta en si sería: ¿Hay alguna forma de solucionar esto? o en todo caso ¿Hay alguna configuración del apeggiador para que no se colapse el buffer del sinte? o la cantidad de paquetes MIDI que envía siempre es el mismo?

Saludos y grácias de antebrazo! :mrgreen:
Subir
#2 por Shurmano el 15/06/2010
Ya he encontrado la posible culpable; La interfaz.
¿Podría ser que la interfaz utilizara "MIDI Avanzado""? Es una ESI 4MUXL.

Es decir, algunos Roland tenían una opción que se llamaba MIDI Avanzado. Este tipo de MIDI no es más que el mismo protocolo pero omitiendo datos para así tener más banda para la transferencia de datos. De ahí que el sinte con casi 30 añazos a veces no entienda lo que se le está transmitiendo y salte.

Eso, o que la interfaz, o el propio Ableton no de para transmitir a 5 sintes y a los Vsti.

Probaré de cambiar de secuenciador y de interfaz. Si no hay alguna otra sugerencia...

Saludos!

PD. Pueden mover esto a sintetizadores, puesto que por lo que se ve (o que alguien diga que es un bug MIDI de Ableton) no tiene nada que ver con este DAW.
Subir
--37953--
#3 por --37953-- el 16/06/2010
Hay una cosa que puedes probar... a ver que resultado te dá...

crea una pista midi vacia y añadelé el arpegiador.... y crea otra donde pones un sinte soft y la habilitas como monitor...

enruta la vacia MIDI TO a la pista del soft sinte... arma las dos y graba un clip midi en la del sinte mientras tocas la melodia....

Asi en el clip se escribe el arpegio que puedes editar a mano y no tienes que usar el arpegiador cuando ese clip lo pongas en una tercera pista con tu DX7

Al no mandarle más que el arpegio sin arpegiador al menos sabás si es por que no se entiende con el arpegiador o con las notas que este manda....


no se si es mucha la ayuda, pero no tengo sintes hard jejejeje


saludos
Subir
#4 por Shurmano el 16/06/2010
Probaré esto que comentas, a ver que es lo que pasa. Esta muy bien por que así descarto precisamente que no sea que el arpeggiador de Ableton y el DX7S a veces no hablen el mismo argot. También es una idea cojonuda, sobretodo al arpeggiar con un tipo Random, ya que lo puedes edirtar o usar solo partes y crear un arpeggio nuevo; Muy buena idea. =D> =D>

Otra prueba que se me ocurrió antes de planchar la oreja esta noche fue. Hacer un clip, sin arpeggiar, con una envolvente del Pitch Bent "recargadita" (El Pitch Bent zampa mucha banda de MIDI), ponerlo a 40-50 BPM's e ir subiendo de BPM's hasta el tope.
A la que saltara, si salta, ya sabriamos que el culpable esta en la intrefaz.

Es que descarto totalmente el DX7S sea el culpable, por que he podido arpeggiarlo y tocar encima del arpeggio. Asi que se que el problema no es del sinte.

Saludos y grácias por el porte (Que me ha solventado otra cosilla que tenía por ahí).
Subir
--37953--
#5 por --37953-- el 16/06/2010
De nada... a ver si te srive...


saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo