Funciona La Cakewalk Ua-25 Ex Con Cubase?

#1 por BullDogg el 02/02/2010
Sería de gran ayuda, querría saber si la CAKEWALK UA-25 EX funciona con cubase (sx3) el caso es que todavía no la tengo y me sería de gran ayuda saberlo. Y en caso de que funcione, qué pasos he de seguir para qué funcione? Muchísimas gracias por adelantado! Big Up!
Subir
#2 por Darki el 02/02/2010
Pues yo diria que si, ademas es identica a una Edirol.

Si tiene controladores para windows y ASIO como parece sin problemas.

Enlace a especificaciones:

http://www.cakewalk.com/products/hardware/default.aspx?Prod=UA-25EX

No lo pienses, hazlo !!!

Subir
#3 por BullDogg el 02/02/2010
Es que yo en esto no es que sea muy enterado, los controladores se instalan y luego se mete la interface no? O sea, no daría problema?
Subir
#4 por Darki el 04/02/2010
No te preocupes por la instalación es sencillo si todo es normal, ademas te viene en el manual de instalación lo importante es que sea esta interface la que buscas y necesitas, eso es realmente lo que debes decidir. Nadie nace sabiendo pero la voluntad de aprender es lo importante.

Saludos !!!

No lo pienses, hazlo !!!

Subir
#5 por pendragon2009 el 02/03/2010
No se si funcionará o no, pero a mi me está dando muchos problemas. Cubase 5 con la tarjeta interna del pc, cutre pero funcionando. Cubase con la UA-25 EX de Cakewalk, lento, con saturación y chisporroteos de sonido. He probado de todo lo que se me ocurre (dentro de lo poco que sé, que soy nuevo en esto), desde bajar la latencia hasta yo que se que. Y nada de nada. Para colmo, la tarjeta traía de regalo el Sonar SE y decidí probar a ver si era capaz de configurarla ahí. Nada de nada, en el Sonar ni siquiera se oye.
Hemos comprado dos, un amigo y yo, y los dos tenemos exáctamente el mismo problema. ¿Alguna sugerencia?
Subir
#6 por Darki el 02/03/2010
pendragon2009 escribió:
No se si funcionará o no, pero a mi me está dando muchos problemas. Cubase 5 con la tarjeta interna del pc, cutre pero funcionando. Cubase con la UA-25 EX de Cakewalk, lento, con saturación y chisporroteos de sonido. He probado de todo lo que se me ocurre (dentro de lo poco que sé, que soy nuevo en esto), desde bajar la latencia hasta yo que se que. Y nada de nada. Para colmo, la tarjeta traía de regalo el Sonar SE y decidí probar a ver si era capaz de configurarla ahí. Nada de nada, en el Sonar ni siquiera se oye.
Hemos comprado dos, un amigo y yo, y los dos tenemos exáctamente el mismo problema. ¿Alguna sugerencia?


Comprueba que el driver que tienes instalado corresponde con el sistema operativo que tienes instalado y tambien que concuerde con el service pack. si aun así no funciona bien puede que tengas algun conflicto con algun otro dispositivo que tengas. Cuando tienes dos tarjetas la interna y otra a veces puede suceder esto aunque no tiene por que prueba tambien a desabilitar la tarjeta interna desde la bios.

Saludos !!!

No lo pienses, hazlo !!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo