Garritan en Sonar LE

#1 por Iker Gonzalez Cobeaga el 12/12/2014
Hola a todos

Para empezar decir que soy un novato en utilizar Sonar LE. Programa que me venía junto al teclado MIDI.

He empezado a hacer pruebas con MIDIs extraidos de Finale. Cuando lo hago sonar con la Microsoft GS waveyable Synth suenan todas las notas. Pero si le pongo como fuente de sonido un Aria Player Multi_VST el sonido se entrecorta. Únicamente da una serie de notas. Lo curioso es que es la misma librería que suena en Finale 2012 y allí no tengo problemas.

¿Alguna idea?

Muchas gracias

Iker
Subir
#2 por RaulMX el 20/12/2014
Que driver de audio estas utilizando con sonar?.

Que configuración de audio, frecuencia de muestreo, cantidad de bits, tamaño de buffer, etc.?.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Iker Gonzalez Cobeaga el 20/12/2014
Hola Raul

Gracias. Tendré que mirarlo con calma porque soy un novato total en estas lides. La tarjeta es una Cakewalk UA-25EX. Creo que los drivers que usa son ASIO.

Si son cosas de configuración miraré donde encontrarlo. Lo curioso es que si lo abro directamente y suena con el MIDI no hay problemas. Y en el Finale, sin hacerle nada, tampoco. Entiendo que esas Garritan están "diseñadas" para Finale pero supongo que serán más ligeras que muchas de las librería que usa la gente en los DAWs.

Saludos

Iker
Subir
#4 por Iker Gonzalez Cobeaga el 21/12/2014
Hola Raul

Aquí te transcribo algo más de información

Ordenador:

- AMD Phenom (tm) II x4 810 Procesador x4 2.61GHz
- RAM: 8GB
- SO: Windows 8 (64 bits)

Tarjeta de sonido:
- UA-25EX
- Conectada por USB
- 24 bit 96KHz (Supongo que serán las prestaciones básicas, simplemente escucho no he cambiado nada de la configuración)

Dispositivos MIDI:

- Entrada: UA-25EX
- Salida: Microsoft GS Wavetable y UA-25EX

En ambos casos falta el A500PRO (Teclado MIDI) que no estaba conectado.

Dentro de SONAR me aparece que es de 32 bits

- Maestreo tempo de reproducción: 1- Out UA-25EX
- Maestro tempo de grabación: 1- Micrófono
- Profundida de bits: 16
- Regla de panoramización estéreo: 0dB
- Gain con solo atenuación: -12 dB

- Nuevos Proyectos:
- Frecuencia de mestreo: 44100KHz

- Latencia de mezcla:
- Buffer en cola de reproducción: 4
- Tamaño buffer : 100mseg
- Latencia efectiva: 300 mseg
- Sistema de archivos:
No están seleccionados los caché de lectura y escritura (en ambos el tamaño del buffer es de 256)

- Modo driver: MME (32-bit).
En el menú aparece ASIO pero aun cambiándolo en el título de la pestaña sigue apareciendo MME 32 bit

- Grabar Ajustes de latencia: MME Devices

Espero que con esta información puedas sacar algo más en claro. Como verás soy un poco novato en el tema de las configuraciones del audio.

Muchas gracias

Iker
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo