Grabación adelantada Pro tools con MAC

#46 por djbass27 el 26/04/2015
Es Muy Extraño siempre me sucede eso nunca he buscado respuesta. no es tan grabe como decir se me adelanta 1 minuto. es apenas milésimas de segundos. pero es muy molesto después de grabar tener que buscar el tiempo justo. aveces asta llegue a penar que yo estaba grabando adelantado. y también utilizo FLStudio. para hacer bases Urbanas. y también se adelanta mucho, mas que protools.
y he probado. en Mac, Windows. con una Mbox 2 Pro FW., Mbox 2 Mini. y una Digi 003 Mixer la pesadilla de las Interface.... y sigue todo igual. Problemas con audio y Midi Adelantado al grabar

si alguien puede solucionar esto. sera nuestro Héroe.
Subir
#47 por francescomazza el 26/04/2015
Hola Amigo.
Es un problema de Disco Rigido.
Si sacas todos los discos rígidos externos de la Mac se soluciona.
Se ve que Protools se vuelve loco con varios HD. Yo desenchufe los Hd externos y trabajando con el de la Mac se soluciono.
Un abrazo.
Subir
1
#48 por djbass27 el 29/04/2015
Muchas Gracias por Responder! aunque tengo una Pc Windows voy hacer la Prueba. Tengo una PC HP C2Q. se mueve bien!! tengo en ella 2 discos de 500gb, voy a desconectar uno y luego Informare los resultados. Gracias
Subir
#49 por camilo el 24/05/2015
alguien q me pueda ayudar se lo agradezco me sucede lo de la grabacion adelantada tengo windows 7 pt 10.3.7 he intentado una cantidad de cosas y nada .. muchas gracias
Subir
#50 por camilo el 24/05/2015
bueno ayer despues de darle vueltas a mas cosas note una mejoria al grabar en grid `` 1 compas`` me siguio generando un adelanto de 6ms ps creo q ya no es casi nada comparado con los 40 q tenia .. no se si sea yo buscando una solucion uds q opinan con respecto a eso si tendria algo q ver con respecto al calculo q hace pro tools despues de recibir la informacion q se le esta dando para ajustar me di cuenta q cuando lo colocaba en SPLIT O en un GRID diferente es q se adelanta la toma q se hace ...espero poder discutirlo con alguien mas para no sentirme tan solo en esto q me va a volver loco jajajajaaj
Subir
#51 por djbass27 el 01/06/2015
Aun sin Solución. Bueno!!! Haré un comentario, Una ves tenia el problema en Cubase 3, pero el caso era distinto ya que en ves de ser adelantada era grabación atrasada, lo he solucionado entrando a configuraciones midi restaurando todos los valores... una pregunta a Camilo! ¿Que Hardware estas usando? hice la pregunta porque tengo una Mbox 2 Pro... y con esa no adelanta mucho. como la Digi 003 mixer. no se si es un problema de Hardware pero es muy extraño que con una se adelante mucho mas que con otra. Saludos seguimos buscando y esperando Respuestas...
Subir
#52 por camilo el 01/06/2015
Bass tengo una focusrite scarlet 6i6 yo estoy haciendo par de pruebas donde veo q mejora haciendo par de cosas aunque quiero tener algo concreto pa no dar soluciones falsas ..tengo una laptop o portatil toshiba i3.....4 gb ram windows 7-64bits si tienes algo q me pueda ayudar me avisas estare pendiente
Subir
#53 por djbass27 el 01/06/2015
Lo mas extraño de todo es que todo tiene la latencia adelantada, he Probado con FLStudio. Cubase y es igual es algo muy extraño. a ver si pronto damos con la raíz del problema. porque eso perjudica mucho nuestros Projects.... Saludos cualquier noticia Informare.
Subir
#54 por djbass27 el 01/06/2015
Wao!! Mi Madre Me encanta Protools, Pero no tenia ni idea de que fuera tan delicada la Floresilla... Lean Esto y el que a probado este montón de pasos y le aya funcionado por favor Diga AMEN!

Tema acerca de soluciones....

https://musicdistribucion.zendesk.com/hc/es/articles/203212995-Windows-7-optimizaci%C3%B3n-y-soluci%C3%B3n-de-problemas
Subir
Baneado
#55 por jerezyord el 01/06/2015
Se que este post es viejo pero veo que aún continúa sin ser respondido. Han de probar estas dos opciones en casos parecidos a este. Porque la verdad creo que ningún sistema ni computadora pueda tocar por adelantado.

1. Con la sección abierta presionar la tecla 3 tres veces del teclado. Eso soluciona muchos problemas del grid de PT.
2. Miren que el HD donde esta instalado pt o guardada la sección o instalado algún pluging o.instrumento virtual no sea a 3400 rpm.

PT sólo acepta bien 7200. Y bueno espero a ver podido ayudar. Si no pues sigo pa lante...

Gracias.
Subir
#56 por camilo el 01/06/2015
jerezyord tengo un disco de 5400 tendra algo q ver mejoraria con uno de 7200?
Subir
Baneado
#57 por jerezyord el 01/06/2015
#56 camilo según los requerimientos de pt y no lo se también funciona con los demás secuenciadores tiene que ser 7200 rpm.

Corrijo mi error más arriba no es la tecla número 3 sino N... sorry.
Subir
#58 por djbass27 el 30/06/2015
Hola! Interesante! He cambiado mi disco por uno mas pequeño y de 7200! y no me da audio adelantado a 256 -Samples.
pero tengo un problema que me esta volviendo loco. es impresionante pero mi Digi 003 me esta haciendo la vida imposible. los pouch hacen Clips.
y aveces mete un ruido rasgado. no esta nada estable. he probado hacer trabajos con mi vieja mbox 2 pro FW. y todo funciona super. mi problema ahora lo esta causando la dichosa consola digi 003. si alguien me puede sugerirme algo le agradezco bastante...
Subir
#60 por djbass27 el 30/06/2015
He dicho en el comentario. Consola digi 003. si saben de alguna solución. ayuda mientras iré grabando con mi Mbox2pro que es lo mas estable que tengo al momento.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo