Grabación entrada en línea con FL Studio

#1 el 29/05/2008
Publicidad
Hola, cómo están, tengo un problema al grabar la entrada en línea (un bajo eléctrico) que me gustaría saber si se puede solucionar de alguna forma si me echan una mano. Antes grababa por afuera (o sea, con un grabador de sonido cualquiera ponía play en el fl studio para seguir la pista, pero grababa solo la entrada en línea) pero eso me imposibilitaba de poner efectos (como los del amplitube) en el momento, que considero fomenta la creatividad, por lo menos en mi caso, con el efecto en sí. Ahora grabo todo desde el fl studio, configurado previo del los asio for all. El problema es que cuando escucho la pista grabada tiene incorporado el patern, por ejemplo, de la base de batería, se escucha bajo, pero como que se cuela en la grabación. ¿A qué puede deberse si tengo bien configurado todo para que grabe sólo el line in?
O sea, para explicarlo mejor: tengo una base de bateria y puede ser piano o cuerdas soundfonts en FLstudio y quiero incorporarle mi bajo eléctrico grabado usando el audio clip, pero cuando grabo se escucha bajo el restro del patrón. Desearía poder solucionar eso. Muchas gracias y saludos.

Como no puedo actualizar el correo, el cual no tengo más, ahora subo mis temas como usuario laforjadehugo. ¡Y a rockear!

Subir
#2 el 30/05/2008
´Mira yo no soy un experto pero te paso a explicar como hago yo para grabar. Primero vas al mixer - F9 -
elijes un canal configuras los line in y out a la derecha - previamente enchufas tu bajo a la placa - luego presionas solamente el simbolo de disquette debajo del canal elejido donde configuraste tu bajo y pulsa play + rec y se grabara solamente esa linea, es decir luego de que detengas la grabacion aparecera el audioclip en el playlist.
Subir
#3 el 30/05/2008
Hola, gracias por responder. Ese proceso que detalladamente me explicas lo se hacer, lo que a lo mejor no expliqué correctamente es cuando escucho el audioclip grabado, o sea el resultado, la grabción de línea del bajo, por ejemplo en el winamp, se escucha bajito el restro del patrón, como si se hubiese colado en la grabación la batería y el piano y/o guitarra, cuando eso no debería de suceder. Saludos

Como no puedo actualizar el correo, el cual no tengo más, ahora subo mis temas como usuario laforjadehugo. ¡Y a rockear!

Subir
#4 el 12/06/2008
hola a todos tengo un gran problema con el tempo del fl studio, el problema es el siguiente. hice la bateria con el ezdrummer pero esta bateria tiene varios cambios de tempo ella empieza con 200 tempo mas adelante baja a 190 tempo despues sueba 210 tempo. .ahora cuando grabo las guitarras por line in y utlizo el guitar rig todo bien pero obviamente toka ke grabar por partes las guitarras par ke no haya perdida del metronomo entonces se graba la primera parte de la cancion que empieza a 200 de tempo y cuando ya llega al cambio de tempo osea a los 190 yo paro de grabar y pongo a que empiece grabar de la parte de los 190 de tempo hacia adelante pero ahi ses cuando ocurre el problema grabo todo pero cuando kiero grabar la segunda guitarra y empecezar a grabar desde la paarte deseada la guitarra ke ya habia grabado antes esta totalmente desfasada, pero si pongo a grabar desde el comienzo no hay problema, pero entonces si necesito cortar y pegar se desfasa totalmente las capturas ya hechas y eso se esucha un desorden y no se puede seguri grabando pormke suena la bateria como la hice con el ezdrummer pero la guitarra se desfasa y la otra tambien y ni modo de seguir grabando esuchando ya los otros grabados. hay alguna solucion a esto??? cuando se trabaja con diferentes tempos??

Infernum Psychopath

Subir
#5 el 12/06/2008
Por favor infernum, no interrumpas el post de otra persona, es de mala educacion.

para ti prueba con la automatizacion del tempo track.

para el post original, Tamajar creo que se te esta colando el ruido por algun lado, debe ser que pones la pista muy duro y al grabar el bajo los micros del bajo alcanzan a cojer esos sonidos, por eso te suena bajito por ahi la pista cuando escuchas solo el bajo.

si no tambien podria ser por la tarjeta (dudo pero nunca se sabe :D ) a algo en tu configuracion.

salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#6 el 12/06/2008
Gracias Real_Kcan, lo único que me queda por hacer es bajar todo en propiedades de grabación, excepto el line in a ver qué sale. :)

Como no puedo actualizar el correo, el cual no tengo más, ahora subo mis temas como usuario laforjadehugo. ¡Y a rockear!

Subir
#7 el 12/06/2008
no es la la tarjeta, lo ke pasa es ke primero tienes ke mandar la pista de la bateria por cualkier canal digamos el canal uno del mixer. ya estando esto ve al canal 2 y dale grabar y si kieres pones como efecto el amplitube y de una te distorsiona la guitarra en vivo, y listo cuando ya termines de grabar te va aparecer al audioclip abajo en le playlist y dale stepsequencer para ke te salga el audioclip y asignel un canla del mixer, normalmente yo escojo el canal 1 del mixer para hacer las grabaciones pero ya que estyen grabadas les asigno otro canal y asy sucesivamente si voy a grabar un bajo pues asigno nuevametne el canal 1 y grabo por ese y cuando ya termine de grabar pues asigno un canl del mixer para ese audioclip grabado. dejo el canal uno para mandar las grabaciones con el guitar rig. espero ke esto te ayude, y ke otro me ayude a solucionar lo del tempo ke se desfaaza al grabar canciones de diferentes tempos ya esta automatizado pero por ejmplo cuando grabo y kiero en la mitad de la cancion cortar y volver a grabar desde el corte todo suena desfasado pero si pongo a grabar desde el comeinzo de la cancion ahi si no pasa eso.

Infernum Psychopath

Subir
--77141-- --77141--
#8 el 14/06/2008
YO TENGO EL MISMO PROBLEMA PERO CREO Q ES LA ENTRADA Q ESTOY ESCOJIEBDO Q ES LA PRIMERA Y EN MONO Y ME APARECE EL AUDIO DE EL BEAT GRABADO Y EL Q NESECITO NO APARECE Y PROBE EN OTRO COMPUTADOR INSTALANDO FL STUDIO 7 Y EL ASIO4ALL Y FUNCIONO DE UNA SIN PROBLEMAS.... Q SERA Y SIEMPRE ME PREGUNTA POR LA ENTRADA DE EL MASTER PORUQE SI SE VA A GRABAR POR UN INSERT DE EML MIXER??
Subir
#9 el 14/06/2008
DJMANA, en hispasonic esta prohibido hablar en mayusculas y no tengo ganas de editarte el post. Por favor, habla en minusculas como todos.

SquaredHeads Nora

Subir
#10 el 14/06/2008
Bueno Tajamar, ya nos contaras como te ha ido con tu problema.
Salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#11 el 18/11/2011
xDDD gracias a todos andaba aki y me fue de maravilla con sus aportes
de antemano gracias
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.